Aller au contenu

Filament ABS

Messages recommandés

Hello !

mon Anet A8 arrive au bout de ma patience....

Après avoir installé un BLtouch sur la machine et MARLIN, j'ai retenté d'imprimer des pièces, mais j'ai toujours le même problème : un décalage dans les couches (layer shifting) qui sont non jointives et forment un bourrelet.

Hier soir, j'ai démonté et nettoyé l'axe Y et procéder au remontage du plateau chauffant,  le premier essai avec une pièce de test trouvée sur thingiserve était bons, sans être au top toutefois, lorsque j'ai voulu imprimer ma pièce dessinée sur Sketchup, et traité via CURA, les ennuis ont recommencé :  après un "bon début", de nouveau il y a un décalage des couches, couches non jointives, j'ai même eu un problème de faible extrusion au début d'impression, régler en diminuant la vitesse d'impression.

Quelqu'un a-t-il une idée de ce problème récurrent

Ce problème peut-il provenir d'un mauvais traitement via CURA d'une pièce dessinée sur sketchup ?

Merci d'avance pour vos lumières et vos conseils, je suis à deux doigts de balancer Annette par la fenêtre !

IMG_0522.JPG

IMG_0522.JPG

IMG_0523.JPG

IMG_0523.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites

Essais avec un des gcodes fournis sur la carte de l'imprimante (pas un des stl, mais bien un des gcodes) dont tu lances l'impression depuis le menu de l'imprimante.
Si le défaut apparait alors il ne peut pas s'agir d'un problème de logiciel.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×