Aller au contenu

Filament ABS

mathmatboy

Besoin d'aide avec mon imprimante.

Messages recommandés

Mon imprimante : prusa I3 sunhockey

Logiciel utilisée : Repetier Host

Trancheur : CuraEngine

Pièce que j'essai d'imprimé : http://www.thingiverse.com/thing:1138278

Explications : Salut, je me suis procurer un imprimante 3D et j'essai de biens la faire fonctionner. J'utilise comme filament du PLA 1.75mm diamêtre qui ma été donner dans le kits de mon imprimante. Mon problème est que je sais pas comment mettre à la bonne hauteur ma buse à mon plateau, de plus, chaque fois j'essai imprimé quelque chose, le moteur qui pousse le filament arrête pas sauté, donc j'ai regarder un peu sur le NET et j'ai trouver ceci http://reprap.org/wiki/Calibration/fr#Extrusion, il dise de faire chauffer le PLA à 185 et de monter si le moteur fait se bruit, donc j'ai monter 5 jusqu’à 220 et la j'ai rebaisser vers 210, mais toujours le même problème, il manque des bouts plastiques sur ma pièce et le filament du moteur saute toujours.

 

Quand je parle qu'Il me manque du plastique à ma pièce :

Je pence cela provient de la qualité du plastique mais comme je vous dit, c'est la toute première imprimante et j'aimerais avoir l'avis des experts en imprimante afin de régler mon problème.

1451332492-2015-12-28-14-35-20.jpg

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Phénomène incontestable de sous-extrusion...

Tu peux nous faire une photo de ton extrudeur ? Il se peut que le moteur ne soit pas assez puissant où qu'il n'y ait pas assez de pression au niveau de l'idler.

Partager ce message


Lien à poster
Partager sur d’autres sites

Il est possible que ton moteur d'extrusion soit sous-alimenté. As-tu pensé à régler le potentiomètre sur ton driver correspondant?

Ta roue dentée d'extrusion n'est-elle pas encrassée?

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 6 heures, Ottavio a dit :

Il est possible que ton moteur d'extrusion soit sous-alimenté. As-tu pensé à régler le potentiomètre sur ton driver correspondant?

Ta roue dentée d'extrusion n'est-elle pas encrassée?

Non, je savais pas que sa servais à sa la potentiomètre, ahah mais je vais regarder sa, et pour la roue dentée, tu parle de sa ?

1451406661-2015-12-29-11-29-01.jpg

Désoler si je connait pas encore toutes les thèmes ou autre, je suis encore un débutant, ses ma première imprimante 3D.

Partager ce message


Lien à poster
Partager sur d’autres sites

Fais un test d'extrusion dans le vide. Tu fais une marque sur ton filament à 10 et 20 cm de l'extrudeur par exemple et tu lances une extrusion de 10 cm. Une fois terminée, par rapport aux positions de tes 2 marques du déduis combien de filament a été réellement extrudé.

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour,

j'ai la même, je viens de vérifier et j'ai 40 mm pour 50 demandé.

avec le potar, j'arrive pas a compenser entièrement le manque, il vas falloir fouiller dans le marlin qu'ils ont pré-configuré.

j'ai des doutes sur la température aussi car je ne peux pas imprimer en dessous de 210 pour du PLA (ou alors le PLA fourni est douteux)

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 8 heures, MatC a dit :

Fais un test d'extrusion dans le vide. Tu fais une marque sur ton filament à 10 et 20 cm de l'extrudeur par exemple et tu lances une extrusion de 10 cm. Une fois terminée, par rapport aux positions de tes 2 marques du déduis combien de filament a été réellement extrudé.

Ok parfait je vais essayer sa.

Il y a 2 heures, garcmi a dit :

bonjour,

j'ai la même, je viens de vérifier et j'ai 40 mm pour 50 demandé.

avec le potar, j'arrive pas a compenser entièrement le manque, il vas falloir fouiller dans le marlin qu'ils ont pré-configuré.

j'ai des doutes sur la température aussi car je ne peux pas imprimer en dessous de 210 pour du PLA (ou alors le PLA fourni est douteux)

-Dans le malin, tu veux dire le logiciel ? 

-Moi aussi, je pence que le filament est pas bonne qualité.

Il y a 2 heures, MatC a dit :

Tu peux aussi augmenter le nombre de pas par mm de ton moteur pour extruder plus.

Ok, mais sa s'augmente ou ? 

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci MatC,

mon probleme est que la 1ere couche est relativement bonne (pas toujours, j'ai un lit alu trop fin et pas encore de verre) , c'est au bout de la 3eme ou 4eme que ça déconne.

C'est grave docteur ?

20151230_224657.thumb.jpg.91ba469501f57e

Partager ce message


Lien à poster
Partager sur d’autres sites

mesure le diamètre du pignon qui poce le PLA vers l'extrudeur au passage revisse bien le pignon sur le méplat du moteur car sur la photo il n'est pas dessus donc ça a tendance a glisser 

donc pour bien voir ci ton extrudeur et bien calibre tu fait le Ø du pignon X  pi(3.1415) / 16 = A      puis 200/A et tu aura ton step/mm

pour moi c'est le pignon et de    Ø11.75 X 3.1415 / 16 =2.30    et      200/2.30 = 86.956 step/mm ci cela t'aide a comprendre ;)

Modifié (le) par gaui-x3

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 7 heures, garcmi a dit :

Merci MatC,

mon probleme est que la 1ere couche est relativement bonne (pas toujours, j'ai un lit alu trop fin et pas encore de verre) , c'est au bout de la 3eme ou 4eme que ça déconne.

C'est grave docteur ?

20151230_224657.thumb.jpg.91ba469501f57e

Javais même problème aussi sauf moi c'est genre a la 2e couche pis la première il en manque.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

 

Il y a 15 heures, garcmi a dit :

bonjour,

j'ai la même, je viens de vérifier et j'ai 40 mm pour 50 demandé.

avec le potar, j'arrive pas a compenser entièrement le manque, il vas falloir fouiller dans le marlin qu'ils ont pré-configuré.

j'ai des doutes sur la température aussi car je ne peux pas imprimer en dessous de 210 pour du PLA (ou alors le PLA fourni est douteux)

 

 

Avant de commencer à imprimé il faut passer par la case calibration !>:(

Les step/mm sont a renseignés dans le firmware et pas qu'eux ( vitesse, accel, PID ......  ) ;)

Des tutos de calibration existe sur la toile, mais n'hésite pas a passer nous voir sur l'irc, kmerci notre bot te donnera une multitude de lien pour calibré ton imprimante "aux poils"

 

Cordialement BOBOSS

 

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×