Aller au contenu

Filament ABS

satchy

Discovery 200 Stress Test - Problèmes et Solutions

Messages recommandés

Bonjour à tous,

Je voulais savoir si certains d'entre vous avaient fait des tests avec le fichier suivant qu'on trouve sur Additiverse : http://www.additiverse.com/plans-3d/testez-votre-imprimante-3d

Les formes complexes doivent permettre de mettre en avant les problemes les plus courants, non ?¬¬

Du coup on pourrait avoir un sujet unique, avec un objet test unique, des symptomes décrits, des causes expliquées et enfin ... des solutions à proposer !9_9

Si ça se trouve, j'arrive après la guerre et le sujet existe déjà et je ne l'ai pas vu ...:$

Je suis en train d'imprimer mon 1er test avec cette pièce, on va bien voir O.o ...

A plouche !

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne suis pas contre un topic unique de "torture test" mais plutôt avec différents fichiers. On pourrait pour chacun mettre les résultats attendus ainsi que les différents problèmes et symptômes qu'on peut rencontrer avec si possible les solutions associées ;)

Je pense même que ce topic serait bien en dehors du forum Dagoma mais arrêtez moi si je me trompe :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui effectivement. On peut élargir ça et rebaptiser le topic "Discovery 200 Stress Test - Problemes et Solutions" :P

Après chacun voit midi à sa porte mais je voyais ce topic uniquement à destination de la Discovery 200 et CuraByDagoma afin de cibler les problèmes types de cette imprimante et donner des solutions sur la base d'un seul environnement matériel/logiciel... Mais on en discute, c'est le but d'un forum par défintion ! :D

SInon j'ai fini d'imprimer mon objet "étalon" (euh ... pas de mauvais jeu de mot je vous rassure ! :$). Je posterais ça demain pour ouvrir le bal mais en gros, je crois que Spiderman est venu faire un tour sur ma Disco ....

Bonne nuit !

Partager ce message


Lien à poster
Partager sur d’autres sites

J'aime bien ce titre c'est OK pour moi :) Attendons aussi les répondes des actifs de ce sous-forum et l'avis des modos au sujet d'un épinglage de ce topic.

Partager ce message


Lien à poster
Partager sur d’autres sites

L'idée est bonne à partir du moment où le premier message du sujet est à jour à chaque méthode de test ajoutée et validée et si le topic ne part pas à la dérive.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis pour aussi, ça aidera pas mal de monde à mieux régler leur printeuse.
+1 pour que le premier post soit toujours à jour.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut ! Bon bah je me lance en ouvrant le bal des horreurs :S avec mes clichés (les 4 angles de vue) et mes paramètres :

  • Imprimante : Discovery 200
  • Logiciel : Cura By Dagoma v2
  • Fil : 3D Prima PLA 1.75mm Noir
  • Fichier stl http://www.additiverse.com/plan-3d/download?id=19142
  • Paramètres :
    • Temp : 215 °C
    • Flow : 100
    • Remplissage : 33%
    • Qualité : Fin (0.10mm)
    • Utilisation du Palpeur : Coché
    • Offset en mm : 0.5
    • Surface d'impression : BuildTak
    • Support pour impression : Non coché
    • Amélioration de la surface d'adhésion : Non coché
  • Symptômes constatés : Y'en a peut-être plusieurs mais pour l'instant les fils façons "spiderman" gachent/cachent tout le reste ...
  • Corrections à envisager : J'ai ouï dire que ces fils étaient liés au "retract" mais comment jouer sur ce paramètre ? Dans le xml de Cura ?

Alors, c'est grave docteur ? :$

On peut partir sur ce format pour décrire ses résultats et symptomes ? Vous voyez d'autres informations utiles pour le diagnostic docteur ?

IMG_20151229_002646.thumb.jpg.87dfcd9dc4IMG_20151229_002701.thumb.jpg.1b3293f454IMG_20151229_002714.thumb.jpg.54a475d1aaIMG_20151229_002724.thumb.jpg.67fa7f9f3e

Modifié (le) par satchy

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 46 minutes, satchy a dit :

Salut ! Bon bah je me lance en ouvrant le bal des horreurs :S avec mes clichés (les 4 angles de vue) et mes paramètres :

  • Imprimante : Discovery 200
  • Logiciel : Cura By Dagoma v2
  • Fil : 3D Prima PLA 1.75mm Noir
  • Fichier stl http://www.additiverse.com/plan-3d/download?id=19142
  • Paramètres :
    • Temp : 215 °C
    • Flow : 100
    • Remplissage : 33%
    • Qualité : Fin (0.10mm)
    • Utilisation du Palpeur : Coché
    • Offset en mm : 0.5
    • Surface d'impression : BuildTak
    • Support pour impression : Non coché
    • Amélioration de la surface d'adhésion : Non coché
  • Symptômes constatés : Y'en a peut-être plusieurs mais pour l'instant les fils façons "spiderman" gachent/cachent tout le reste ...
  • Corrections à envisager : J'ai ouï dire que ces fils étaient liés au "retract" mais comment jouer sur ce paramètre ? Dans le xml de Cura ?

Alors, c'est grave docteur ? :$

On peut partir sur ce format pour décrire ses résultats et symptomes ? Vous voyez d'autres informations utiles pour le diagnostic docteur ?

IMG_20151229_002646.thumb.jpg.87dfcd9dc4

A  première vue, je dirai que ta buse est trop chaude, et ton flow trop élevé... ;)

De mon coté, j'ai pas fait exactement la même pièce, mais l'idée est la même :

  • Imprimante : Discovery 200
  • Logiciel : Cura By Dagoma v2
  • Fil : eSun blanc
  • Fichier stl : http://www.thingiverse.com/thing:1019228
  • Paramètres :
    • Temp : 190 °C
    • Flow : 95
    • Remplissage : 17%
    • Qualité : Fin (0.10mm)
    • Utilisation du Palpeur : Coché
    • Offset en mm : -0.1
    • Surface d'impression : Blue Tape
    • Support pour impression : Non coché
    • Amélioration de la surface d'adhésion : Non coché

20151229_172945.thumb.jpg.ff513a4f6de326

Très bien, ce sujet !!

Partager ce message


Lien à poster
Partager sur d’autres sites

Je viens de refaire un test en passant en température à 190° et un flow à 95, toujours le même problème, ni plus ni moins, aucune améiloration ... ¬¬

D'autres idées pour corriger tous ces fils indésirables ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci flykiller !

Du coup ça veut dire modifier ces valeurs dans le xml_config.xml de 'Cura By Dagoma' :

<retraction_speed>50</retraction_speed>

<retraction_amount>4</retraction_amount>

C'est bien ça ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Si je peux me permettre, je sais que c'est HS, mais c'est juste pour dire: ce serait bien d'éviter les quote, surtout quand on répond au post juste au dessus, et qu'il y a 3km de photos! Inutile de les reprendre, ça pique 2 fois les yeux O.o...

En tous cas, merci, le post va m'être vraiment utile en tout début d'année prochaine (demain, je campe devant la porte pour faire une bise au type d'UPS)

Est-ce que ça pourrait venir de la qualité du fil? Ou de la couleur? J'ai pris quant à moi de l'Octofiber noir, complètement au pif, aucune idée de ce que ça va donner...

Modifié (le) par rmlc460

Partager ce message


Lien à poster
Partager sur d’autres sites

Ça dépends d'énormément de parametres !

Autant la qualité de ton fil que ta tempêrature, le flow, la vitesse de retract etc...

Enfait il faut trouver un bon réglages par filament, et surtout ne pas rester sur les preset de Cura by Dagoma.
Par exemple pour mon octofiber jaune (très bonne qualité d'impression au passage), j'ai baissé la température à 200°C et j'obtient des résultats beaucoup plus propre qu'avec le preset pour Octofiber !

Chaque réglage doit être fait par tâtonnement sur une même pièce avec les différents filaments pour avoir des points de comparaison (personnellement j'utilise le porte-clé Marvin de 3D Hubs, rapide à imprimer et plein de petits détails permettant de savoir rapidement d'où vient le problème :) )

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, pour cela il te suffit d'ajouter tes profils dans le XML de Cura.

Une option pour créer de nouveaux profils directement depuis CuraByDagoma serait bienvenue dans les futures versions d'ailleurs.

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Pas vraiment, il faut encore pas mal bidouiller et tâtonner pour optimiser ses impressions en effet.

Mais il est tout de même possible d'utiliser les profils par défauts pour que mamie puisse s'en servir facilement, mais le résultat risque d’être moins propre, question de compromis.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×