Aller au contenu

Filament ABS

le-bricoleur

transformation cnc 3018

Messages recommandés

bonjour a tous jais récemment agrandi ma cnc 3018

je suis passé au triple de l'originale

seulement depuis quand je lance la gravure elle se décale de peut et reste au meme endroit.

33442879_10217291622950998_5753143684090560512_n.jpg

33848037_10217291623031000_4712455297040384_n.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Quand tu dis qu'elle se décale de peut, tu veux dire que ton moteur avance de quelques cm puis s'arrêtent ou est ce que c'est vraiment juste genre un cinquième de tour de moteur puis ça s'arrête?

Dans le premier cas peut être que tes moteurs ne sont juste pas assez puissant pour déplacer un axe 3 fois plus grand.

Deuxième cas c'est un mauvais branchement du moteur ou un problème de réglage des polulus (ou peut importe comment ça s'écrit).

Essais de voir si sans le poids des axes ça tourne ou pas.

Partager ce message


Lien à poster
Partager sur d’autres sites

quand je la bouge manuellement avec les moteur tous fonction  mes quand je lance la gravure a la place de ce deplacer  vert  point de depart elle reculle un peut  et fonctione  mes pas au bonne endroit 

Partager ce message


Lien à poster
Partager sur d’autres sites

ah d'accord. Tu as un décalage entre le 0,0,0 de ta CNC et celui de ton logiciel du coup quand tu lui demande de commencer a un endroit lui commence à un autre je suppose.

Je ne connais pas trop ces CNC mais si elle n'a pas de capteur de fin de course pour se positionner elle doit se servir de la dernière position connue comme point 0

Sinon il y a aussi le fait que la carte à été programmée pour une CNC plus petite elle doit sans doute avoir un zéro pré-programmé pour les anciennes dimensions.

Après selon le soft que tu utilise pour la contrôler tu peux aussi paramétrer le zéro dessus je pense.

Partager ce message


Lien à poster
Partager sur d’autres sites

je vien de regarde  un peut  alors 

quand je donne l'ordre de ce deplacer de gauche a droite  de 100mm elle ce deplace de 10 mm et

quand je donne lordre de déplacer de avant en arriere de 100mm elle ce deplace de 5 mm et 

quand je donne lordre de déplacer de haut a en bas ( la fraise ) de 10mm et monte de 3 mm 

en utilisent 2 programe different ( http://easel.inventables.com & GRBL)

sa change rien  il me font les meme 

Modifié (le) par le-bricoleur

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah je vois. 

Tu as un problème de réglage du nombre de mm/step.

je vois plusieurs causes possible. Soit tu as changer le type de tige filetée pour l'entrainement de tes axes ce qui fait que la distance parcourue par un tours de moteur n'est plus la même. Soit tu as les mêmes et du coup c'est dans les réglages du soft qu'il faut que tu change des données pour mettre celles de la cnc (je ne connais pas trop ces programmes je ne saurais pas te dire où ou quelle valeur mettre).

Soit les réglages sont bon mais les axes sont trop lourd et tes moteurs sautent des steps. (je ne pense pas que ce soit ça vue que techniquement le poids sur le Z n'a pas changé).

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah par contre rien a voir mais pour une CNC de cette taille avoir un plateau qui se déplace n'est pas une bonne idée.

En plus de la place monstrueuse que ça va prendre pour le coup le plateau sera sans doute trop lourd pour un seul moteur surtout si tu pose une pièce dessus.

Passer une certaine taille il est préférable que ce soit la partie haute de la CNC qui se déplace en X et en Y

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×