Aller au contenu

Filament ABS

madeo54

cube de calibration

Messages recommandés

Bonjour,

je viens d’imprimer un cube de calibration 20x20x20

le X : 20.35

le Z : 20.32

le Y : 19.34

la surface X et Z son bien et le Y présente des traces (photo)

le déplacement du X vers l’arrière est bien lisse et le déplacement vers l’avant de l’imprimante est légèrement saccadée en début d’impression puis disparaît.

J’ai pensé à un une courroie pas assez tendue peut-être?

Mais comment fait-on la correction pour avoir les bonnes dimensions ?

Merci de votre aide

P1010819.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites

Primo, les courroies. Eh oui: courroie mal tendue, mauvaise dimensions et régularité.
Donc avant de t'inquiéter des problèmes de dimension, corriges déjà les problèmes mécaniques.

Partager ce message


Lien à poster
Partager sur d’autres sites
youtube drone débutant

Il est vrai qu’une fois la bonne tension trouvée, le résultat est vraiment bien, rien à voir avec le 1er.

Je n’avais pas osé la tendre autant au montage !!

La partie mécanique est réglée pour l’instant.

La dimension du nouveau cube donne :

X : 20.24

Y : 19.95

Z : 20.15

Comment fait-on la correction pour avoir les bonnes dimensions ?

Merci de ton aide

Partager ce message


Lien à poster
Partager sur d’autres sites

La partie réglages électrique ne s'appliquent pas à la plupart des Anet (la A8-M (double extrudeur) exceptée), sauf sur le Z.

Partager ce message


Lien à poster
Partager sur d’autres sites

tu as répondu :

La partie réglages électrique ne s'appliquent pas à la plupart des Anet (la A8-M (double extrudeur) exceptée), sauf sur le Z.

 

Mon imprimante est une anet a8 !

Comment as-tu fait avec la tienne?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

j’ai reçu une courroie neuve ce matin... beaucoup plus souple,

depuis le changement, j’ai des saccades sur la translation y+ et y-.

J’ai désaccouplé le moteur et la courroie et a vide il tourne normalement.

j’ai testé différentes tensions du plus vers la moins et le problème persiste…

as-tu déjà rencontré le problème ou une solution.

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

"En essai un cube et une buse semi circulaire"

pour l'instant pas d'upgrades..(elle broute)🐏

dans l'ordre si  tout va bien dans la semaine

un tensionneur de courroie pour l’Y le Z et renfort de la structure avant et arrière pour rigidifier le socle…


 

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors alors... J’ai démonté le bed, le plateau le H et j’ai revérifié les Igus et les tiges guide.

Ensuite j’ai remonté les Igus les tiges sur le H, à vide, le Y+ et- fonctionne bien sous Pronterface...

et quand tout est remonté ça recommence !! J’ai testé avec et sans Pronterface = du kif kif...

il faut accompagné le Y+ a la main pour qu’il fonctionne, par contre le Y- est OK

Pour info lorsque je suis face à l’écran de l’anet, le plateau arrive en butée à 25mm du bord du châssis et sur l’écran de l’anet dans position X Y Z j’ai :

Y:252mm

Min : end stop : off

Max : end stop : N/A

Voilà ou j’en suis !!

Partager ce message


Lien à poster
Partager sur d’autres sites

tu as peut-être un problème de câblage, ce qui collerait avec le fait qu'il puisse fonctionner dans un sens sans problème, mais pas dans l'autre sens.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ce matin j'ai revérifier tous les connecteurs.

Étonnant!!j’ai quand même réussi à imprimer un cube et deux buses semi circulaire?

je me demande si la visserie du H et du  bed arrive à conserver les réglages....sans bed l’y+ et l’y- fonctionne très bien.

Le bed en place, je règle avec une A4 la hauteur de buse et quand je démarre l'impression...la cata☹️

Partager ce message


Lien à poster
Partager sur d’autres sites

vérifies que les axes Z sont à la même hauteur, et qu'il n'y a rien de tordu du côté Y (ça va vite).
Et puis sur une A8 les vis 8mm Y sortent parfois de leur logement sur la frame du milieu; à vérifier.

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...