Aller au contenu

Filament ABS

a philippe

probleme extruder tevo tornado

Messages recommandés

salut jai un petit souci avec ma tornado suite a un amalgame de pla en sortie de buse, au démarrage elle m indique le message MAXTEMP printer halted et sur l écran température du nozzle 357°????

Quelqu un aurait il une idée MERCI D AVANCE

ps mon imprimante n a qu une semaine et je n avais pas eu de problème jusqu a aujourd’hui

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut @a philippe. Tu n’as pas un bouton reset quelque part sur le boîtier ? Sinon quand tu débranches et rebranches ta machine , ça ré-écrit ça a l’écran ? 

Je pense que ta sonde de température de la tête d’impression est peut être hs… 

Après , peut être aussi qu’une remise à zéro peux aider , il faut essayer. 

Courage. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Modération :  @a philippe j'ai déplacé ton post pour une meilleure visibilité

Partager ce message


Lien à poster
Partager sur d’autres sites

@a philippe oui certainement ta sonde de tempé hs ou desserrée ou trop serrée, il me semble avoir lu quelque chose à ce sujet, ou pourrie  de PLA.

Du coup, elle ne fait pas son office et ton imprimante se met en sécurité "maxtemp printed halted".

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×