Aller au contenu

Filament ABS

Bosco2509

[Besoin d'aide] Branchement Kit Upgrade Plateau 220V 3Dmodular

Messages recommandés

Bonjour,

Je viens solliciter votre aide.
Je viens de recevoir le plateau chauffant 220V, en kit en provenance de 3D Modular System.
Il arrive déjà pré-monté (le plateau et les branchements sont déjà réalisés sur le relais statique)... ce qui est une bonne chose.

Mais le tutoriel de montage... n'est pas assez détaillé  : http://doc.3dmodularsystems.com/upgrade-plateau-chauffant-silicone-600w-220v-imprimante-3d-creality-cr-10-e10/

Comment je branche le SSR / Relais Statique au boitier ? Quels sont les fils que je dois brancher au relais ?

Lors de cette étape... j'y pige que dalle très honnêtement. C'est pas du tout indiqué.

J'ai fait une première tentative en branchant les fils, qui étaient soudés au plateau chauffant d'origine, je les ai branchés au Relais Statique... en respectant les polarités.
Le seul résultat que j'ai obtenu en mettant en route et demandant un préchauffage du plateau... c'est l'onduleur qui se met en "OL" (Overload > Surcharge > Sécurité).
Donc ce branchement ne semble pas le bon visiblement.
Une suggestion ? Une idée ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Le branchement est bien expliqué je trouve :

  • Le plus du plateau sur la borne 3.
  • Le moins du plateau sur la borne 4.
  • Et pour les deux autres ça n'a pas d'importance.
  • La terre sur la borne centrale du coté ou est branché le courant alternatif. Soit entre les bornes 1 et deux.

Le problème vient peut être d'ailleurs.
Il est possible que le problème vienne de la surcharge demandée par rapport à ce que la batterie de ton onduleur peut fournir.
Si l'intensité demandée est supérieure à ce que l'onduleur peut fournir, il se met en overload.

Pour voir si c'est bien ça, essaie de brancher ton plateau chauffant sur une prise non gérée par la batterie de l'onduleur.
 

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Pour savoir comment brancher le lit chauffant, il faut comprendre le principe du branchement. Le relais agit comme un interrupteur et c'est les anciens fils (en 12V) qui l'allument ou l'éteigne (reliés aux bornes 3 et 4). Pour l'alimentation en 220V, un des fil est relié directement au plateau chauffant et l'autre à la borne 1 du relais. Puis un fil part de la borne 2 pour aller à l'autre borne du plateau chauffant.

Comme l'a dit Guizboy, ton onduleur doit pouvoir supporter les 600W du plateau chauffant (en plus des autres appareils que tu as déjà branché dessus). Cela dit, tu n'as peut être pas besoin de l'utiliser pour ton plateau chauffant, en cas de coupure de courant il vaudrait mieux imaginer un système qui mette l'impression en pause plutôt que de continuer à imprimer avec la batterie...

Modifié (le) par jeek

Partager ce message


Lien à poster
Partager sur d’autres sites

OK... C'EST BON !
C'était ma faute !

J'avais bel et bien branché tout comme il fallait.
Le soucis venait de l'onduleur... j'explique :
Si je branche sur les prises "régulés" : Plateau + Imprimante + Raspberry = Onduleur en surcharge. L'éclairage led, lui est branché sur la prise non régulé.

Par contre si je branche sur les prises "régulés" : Imprimante + Raspberry + éclairage = Onduleur OK. Le plateau lui est branche sur la prise non régulé.

Pour expliquer un peu plus en détail : Mon onduleur est un modèle "Line Interactive", et pour expliquer : il alterne entre batterie et courant de manière continu sur les prises "régulés".
Mais le plateau demande trop, en chauffe, pour pour les prises régulés... l'onduleur se met automatiquement en sécurité.

Suffit de brancher le plateau sur la prise non régulé... et le soucis est réglé.

Punaise... 4 heures que je monte... et enfin cela fonctionne.

Rectification : Le tutoriel est suffisemment détaillé. C'est moi qui avait sauté une ou deux pages.

Oui... @Guizboy tu avait bien vu juste. Le soucis venais de l'onduleur.
Je viens seulement de vous lire.

Modifié (le) par Bosco2509

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 22 minutes, Guizboy a dit :

L'essentiel c'est que tu ais réussi et que ça marche ! 🙂

Je te confirme que cela marche... même mieux que bien.
3DModularSystem disait que ce plateau atteignait les 60°C en 1 minute 10 secondes... je suis largement en dessous... entre 30 et 40 secondes.
Faudra que je fasse une vidéo vidéo pour montrer cela.
Il faut avouer que j'ai pas lésiner sur l'isolant sous le plateau... non pas 1... non pas 2... mais 3 couches d'isolant au total.
Feuille d'aluminium + Plaque de coton isolant thermique + Plaque de liège (dans cet ordre) = Résultat surprenant.
La dernière couche, la plaque de liège est a peine chaude... voir tout juste tiède, et cela même à 60°C.
J'ai pris des photos au fûr et à mesure du montage.

Par contre... tant mieux pour moi... mais le Relais Statique est fourni pré-câblé, pré-monté... et dans un boitier (fait avec une imprimante 3d).
Pas besoin de l'isoler ou quoicque se soit... c'est déjà fait. En plus leur boitier est super pratique... je le garde tel quel.
Et dire que je me suis dépêché d'en imprimer un avant-hier... 😥

Par contre... j'arrive pas à tout comprendre... mais :
Quand je demande 50°C... la plateau monte à 65°C et se laisse refroidir pour rester à 50-52°C.
Si je demande 60°C... le plateau va chauffer à 75°C... pour encore refroidir à 60-62°C et se maintenir à cette température.
Bon... c'est juste un détail insignifiant... alors je vais pas me prendre la tête à comprendre le pourquoi.


Seul bémol : Le plateau chauffant ne pourra pas bénéficier de la batterie de l'onduleur en cas de coupures de courant.
Mais vu l'épaisseur d'isolant, il met du temps à refroidir.... alors bon... je ferais avec.

Modifié (le) par Bosco2509

Partager ce message


Lien à poster
Partager sur d’autres sites

Hi @Bosco2509

Renseigne toi sur les réglages du PID (http://www.cr10.fr ou moteur de recherche ou Tutoriels de ce forum) et après tu devrais avoir moins de fluctuation.

Sinon, il est vraiment bien leur site 3Dmodular et en plus c'est en France (soyons chauvin, on a encore le droit 😉 ).

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 18 minutes, fran6p a dit :

Hi @Bosco2509

Renseigne toi sur les réglages du PID (http://www.cr10.fr ou moteur de recherche ou Tutoriels de ce forum) et après tu devrais avoir moins de fluctuation.

Sinon, il est vraiment bien leur site 3Dmodular et en plus c'est en France (soyons chauvin, on a encore le droit 😉 ).

Ok merci à toi... je vais me mettre en mode recherche pour trouver les réglages du PID (Attention cependant, je ne suis pas sous Marlin et je souhaite rester sous Creality).

Partager ce message


Lien à poster
Partager sur d’autres sites

À voir à l'usage mais à mon humble avis, c'est juste l'inertie due à un plateau chauffant surpuissant 😉 rien d'inquiétant je pense

  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites

@Guizboy C'est ce que je pense aussi. Sur le graphique d'Octoprint ce fait des vagues... mais c'est pas en dent de scie non plus.

Je viens de finir de tout remonter, d'attacher mes câbles, et j'ai lancé une rapide impression pour voir.
Olalalalala... punaise le temps que je gagne... au lieu d'attendre 3-5 minutes que le plateau soit chaud... là j'ai même pas le temps de me lever de ma chaise.
Et... l'alimentation du boitier de contrôle... elle chauffe moins du coup.

On me l'avait répété plusieurs fois, et je l'avais lu, qu'un plateau en 220v cela était rapide... mais là, je suis bluffer.
Pas moyen que je remette en plateau 12V.
J'évitais de mettre la température du plateau à 60°C car cela prenait trop longtemps à monter, et je mettais à 50-51°C par défaut.
Mais... là j'ai mis 60°C... et c'est que du bonheur de voir la température monter de 5° en 5°C par seconde.

@fran6p La fluctuation est... je la qualifierai de normal. Une fois une impression lancée cela oscille de 60° à 63°C, en règlant à 60, avec un intervalle de 10 secondes je dirais.
Par sécurité j'étudierais la question... mais vu que rien n'est dit sur ce sujet sur le tutoriel de montage... je dirais que c'est normal qu'il y ai autant de fluctuation.
A la limite, c'est juste l'intervalle de relevé de température qui fait cela. Dans l'état, cela ne l'empêche pas d'imprimer.

PS : J'ai peut être eût la main trop loudre sur les couches d'isolants. Une fois l'impression fini... la température du plateau ne baisse que de 1°C par minute.
Il faut cependant avouer, il faut plus de 30°C dans la pièce... cela n'aide pas à refroidir... et aide aussi à la chauffe.
A noter que la chaîne de câble qui maintenait le câble du BED ne sert plus à rien. Car le câblage du ce plateau silicone n'est pas exactement au même endroit.
La chaîne que j'utilisais pour guider le câble et le maintenir n'est pas utilisable en l'état. La différence est de 5cm.

Modifié (le) par Bosco2509

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, Bosco2509 a dit :

Attention cependant, je ne suis pas sous Marlin et je souhaite rester sous Creality

Si si. Les cartes mères CR10(S) fonctionnent toutes avec Marlin (l'enchanteur 😉🙂 ).

Après comme le dit Guizboy, l'inertie du plateau est importante (ça chauffe vite, la température est vite atteinte et donc la régulation se déclenche pour couper le courant et donc faire baisser la température ET comme tu n'as pas lésiné sous le plateau (tu y es allé fort, sur ma CR10 avec plateau d'origine j'ai deux couches de coton de 3mm MAIS il me faut entre 5 et 6 minutes pour atteindre les 60°; après je ne suis pas pressé (c'est l'avantage de la retraite et avec le temps on le prend de plus en plus (le temps))).

Les jeunes vous êtes trop impatients 😁

Partager ce message


Lien à poster
Partager sur d’autres sites

De mémoire, pour brancher mon Lit chauffant 300x210 220v750w, je pilote le SSR directement avec le câblage 12v qui allait initialement au mosfet, qui a viré !

Le PID du plateau n'est pas du luxe, surtout avec la rapidité des montées en température ! On obtient des courbes pour le plateau semblables à celles du hotend "PIDisé".

J'ai le même genre de durée de la mise en T°. On ne peut plus s'en passer !

Partager ce message


Lien à poster
Partager sur d’autres sites

Voici un exemple, en capture d'écran, des courbes de températures :
1759233316_Capturedcran(147).thumb.png.5fb3452d767b2eb36f050a3e1b0caf7b.png

J'ai paramétré mon lit à 55°C (j'hésitais entre 50 et 60, j'ai coupé la poire en deux).
Il monte à intervalle régulier à 62°C (toutes les 2-3 minutes)... puis redescend à 55°C... puis remonte à 62°C...

Alors pour le petit complément d'information : Actuellement, comme vous le voyez, j'imprime, des petits clips pour les câbles. La pièce (le bureau), la fenêtre est grande ouverte, et je fait exprès de mettre en courant d'air... car je fait le ménage et du rangement en même temps (l'installation du nouveau plateau a mis le bazar partout, il faut bien que je range un peu).

Je referais une capture si vous le souhaitez... quand j'aurais fini mon ménage et le rangement.

Dites moi ce que vous en pensez en attendant...

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut @Bosco2509

Juste pour infos car je suis en phase réflexion / hésitation. Les frais de port de 3Dmodular sont de ~15 € ?. Quels sont les délais de livraison?

L'ensemble de pièces  du kit représente ~71 € et même chez nos amis chinois, en cumulant on y arrive pratiquement. Le seul gain c'est la partie frais de port.

Chez 3Dmodular les avantages sont: délai de transport et fournisseur français en cas de dépannage (et bonus un boitier pour la SSR).

Je pense que ça va être mon prochain achat même si je le redis je ne suis pas pressé.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 38 minutes, fran6p a dit :

Salut @Bosco2509

Juste pour infos car je suis en phase réflexion / hésitation. Les frais de port de 3Dmodular sont de ~15 € ?. Quels sont les délais de livraison?

L'ensemble de pièces  du kit représente ~71 € et même chez nos amis chinois, en cumulant on y arrive pratiquement. Le seul gain c'est la partie frais de port.

Chez 3Dmodular les avantages sont: délai de transport et fournisseur français en cas de dépannage (et bonus un boitier pour la SSR).

Je pense que ça va être mon prochain achat même si je le redis je ne suis pas pressé.

Plus précisémment, les frais de port sont de 14,32€ (TTC)... c'est le prix que j'ai payé.
Les délais sont correct... vu que il y a eût du retard en raison des intempéries (merci La Poste).
J'ai commandé le 30 Mai... pour recevoir le 7 Juin. Soit 8 jours entre le passage de la commande et la livraison.
Avec dans l'intervalle, 5 jours pour préparer la commande.
NB : Le colis avait pâle figure... mal traité par La Poste (ils sont comme cela au centre des Colis par chez moi)... reschotché... un peu déchiré... mais c'est coutumier comme je viens de le dire. C'est pas 3DModularSystem qui ne l'avait pas assez emballé, je tiens à préciser.

Perso, ce que j'ai aprécié, c'est que tout y était câblé, isolé... prêt à être monté.
Bon... faut dire ce qu'il y a dire : il m'a fallu dessouder les fils sur le plateau. J'ai enlever le maximum de matière sur les soudures, histoire que cela soit le plus plat possible (je suis perfectionniste... deformation professionnelle). J'ai posé un bout de scotch polyimide histoire d'isolé les anciens contact. J'ai nettoyé. J'ai mis des cosses de contact sur les fils (les 2 cosses ne sont pas fourni) et ce n'est pas obligatoire, mais fortement recommandé au vue du voltage qui y passe.
Après cela prend... 5 minutes à monter. J'ai suivi les indications à la lettre (installer le relais derrière un moteur de l'axe Z).
Il y avait même un sachet avec des attaches câbles dans le carton (vu qu'après montage)... mais vu que j'utilise des attaches imprimés, j'en avait pas besoin.

Le seul point noir... c'est la longeur des câbles... qui font juste 50cm max. C'est un peu court... mais tout de même utilisable.
Aussi... pas de notice de montage avec le kit. Mais elle est disponible sur le site.
Notice ici pour voir ce qu'il va t'attendre : http://doc.3dmodularsystems.com/upgrade-plateau-chauffant-silicone-600w-220v-imprimante-3d-creality-cr-10-e10/

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut @Bosco2509,

Je ne peux m’empêcher de réagir sur ce post.

Le montage de ce plateau me parait un peu limite en terme de sécurité car avoir le SSR et donc le 220 simplement protégé par du kapton, je trouve ça un peu léger. Il faudrait peut être envisager un boîtier pour isoler le 220 V sur le  SSR et ses branchements. En plus le kapton n'est pas réputé pour ses propriétés adhésives.

Tu dis que tu n'as que 50 cm de câble? en effet c'est court, l'idéal aurait été d'avoir suffisamment de câble pour mettre le SSR avec l'alimentation de l'imprimante, c'est quand même plus sûr.

C'est assez étrange de leur part d'avoir prévu une reprise à la terre pour tout le châssis et d'avoir occulté la présence du secteur à un endroit ou on est souvent amené à intervenir.

Je n'ai pas compris non plus les explication de 3Dmodularsystem concernant l'isolation avec une feuille d'aluminium??? isoler de quoi? de la lumière? des ondes électromagnétiques?

L'aluminium est tout sauf un isolant! Pour isoler thermiquement le lit rien ne vaut une feuille de liège par exemple, et pour la coller, prendre une colle silicone.

 

Pour tous ceux intéressés par un lit en 220, il est possible de choisir un lit chauffant de marque Keenovo (je ne suis pas actionnaire mais j'en suis très satisfait): Keenovo

Ce qu'il y a de rassurant avec eux, c'est quand on va sur leur site, il ne font pas que des lits chauffants pour imprimante 3D.

On le trouve sur ali à 65€: Lit 220V

un SSR coûte 2.85 €: SSR 10A

 

Désolé d'être plutôt négatif sur ton post et de gâcher un peu le fête, mais leur site ne m'a pas du tout convaincu et je me dis que si des personnes souhaitent  utiliser leur solution, il faut qu'ils soient au courant que ça ne fait pas l'unanimité.

Bon courage en tout cas pour toutes tes améliorations, j'aime bien te lire 🙂

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, FredR a dit :

Salut @Bosco2509,

Je ne peux m’empêcher de réagir sur ce post.

Le montage de ce plateau me parait un peu limite en terme de sécurité car avoir le SSR et donc le 220 simplement protégé par du kapton, je trouve ça un peu léger. Il faudrait peut être envisager un boîtier pour isoler le 220 V sur le  SSR et ses branchements. En plus le kapton n'est pas réputé pour ses propriétés adhésives.

Tu dis que tu n'as que 50 cm de câble? en effet c'est court, l'idéal aurait été d'avoir suffisamment de câble pour mettre le SSR avec l'alimentation de l'imprimante, c'est quand même plus sûr.

C'est assez étrange de leur part d'avoir prévu une reprise à la terre pour tout le châssis et d'avoir occulté la présence du secteur à un endroit ou on est souvent amené à intervenir.

Je n'ai pas compris non plus les explication de 3Dmodularsystem concernant l'isolation avec une feuille d'aluminium??? isoler de quoi? de la lumière? des ondes électromagnétiques?

L'aluminium est tout sauf un isolant! Pour isoler thermiquement le lit rien ne vaut une feuille de liège par exemple, et pour la coller, prendre une colle silicone.

 

Pour tous ceux intéressés par un lit en 220, il est possible de choisir un lit chauffant de marque Keenovo (je ne suis pas actionnaire mais j'en suis très satisfait): Keenovo

Ce qu'il y a de rassurant avec eux, c'est quand on va sur leur site, il ne font pas que des lits chauffants pour imprimante 3D.

On le trouve sur ali à 65€: Lit 220V

un SSR coûte 2.85 €: SSR 10A

 

Désolé d'être plutôt négatif sur ton post et de gâcher un peu le fête, mais leur site ne m'a pas du tout convaincu et je me dis que si des personnes souhaitent  utiliser leur solution, il faut qu'ils soient au courant que ça ne fait pas l'unanimité.

Bon courage en tout cas pour toutes tes améliorations, j'aime bien te lire 🙂

Tu retrouveras toutes les images et photos du kit et du montage que j'ai effectué sur ce post :

 

Vis à vis de tes inquiétudes... et question sécurité, faut pas rigoler, tu as parfaitement raison de jeter des doutes.
Une chose à préciser... les instructions de montage sur leur tutoriel ne correspond pas à ce que j'ai reçu (sur certains étapes), notamment le SSR.
Le SSR est isolé, je te laisse voir :
1528389823-le-relais-statique-et-son-boi

1528390978-tout-est-remonte.jpg&key=7c90

La partie 220V du SSR est... isolé... triple couche. Ils ont utilisés de cosses adéquates... de la gaîne thermoretractable... et un boitier recouvre le tout.
C'est eux qui ont réalisés ce "pré-montage"... et j'ai trouvé cela idéal pour monter rapidement.
J'ai utilisé du Kapton simplement sur les fils de 12v... en plus de 2 cosses... au pire... si l'idée se fait sentir, je mettrait de la gaine thermorétractable.
La feuille d'aluminium... c'est sûrement pour éviter de mettre les doigts par inadvertance sur le lit chauffant et de se brûler.
Elle est pas fourni... et pas obligatoire... chacun met ce qu'il veut. La preuve... j'ai ajouté 2 autres couches.
La reprise à la terre connecter sur le châssis de l'imprimante... point de vue sécurité, c'est une excellente idée.
En cas du moindre court circuit... si cela touche le châssis... le courant sera couper aussitôt.

J'ai opter pour 3DmodularSystem... car ils sont en France. J'ai reçu le tout sous 10 jours... et j'ai pas à m'en plaindre... pour l'instant.

Pour la longueur des câbles... si je trouve cela gênant, rien ne m'empêche de refaire le câblage moi même et de mettre des plus longs, si le besoin de fait sentir.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

j'ai également reçu ce kit de 3DMS  et je le trouve bien réalisé. Même remarque, le câblage est beaucoup trop court.

Pour ma part, je compte refaire le câblage avec insertion du SSR dans le boitier de l'imprimante en incluant une alim plus petite ( moins puissante ) et un interrupteur M/A du boitier en face avant ce qui laissera plus de place en zone arrière du boitier pour installé le SSR ( connecteur aviation supplémentaire prévu)

Le but c'est de pouvoir sortir mon imprimante de son caisson rapidement en cas de besoin ( entretien, modification, etc.…).

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello, se sujet tombe a point nommé, je suis en pleine hésitation pour acquérir le plateau chauffant 3DMS,

J'ai quelques questions du coup :

1) il y a une prise secteur pour se plateau? D'apres le tuto je n'arrive pas a savoir si ca utilise ou non l'apport énergétique du plateau initial. ( La partie mise a la terre me pertube sur leurs tuto, de plus ton problème de surcharge sur l'onduleur me fait dire qu'il y a une alimentation séparé)

1b) du coup si il y a une alimentation externe comment la température est contrôlé par l'imprimante ? 

2) il ne faut pas decoller la partie chauffante du plateau d'origine ? 

3) la mise a la terre, je comprends pas trop leurs fonctionnement, il faut relier un des cable a la prise secteur?

C'est des question de noobs mais je prefere bien comprendre avant d'acheter et de me lancer (surtout pour pas faire de conneries)

Au passage j'ai une cr-10s donc j'ai une isolation sur le plateau chauffant mais faut bien une bonne 15ene de minute pour atteindre les 90c, du coup ya pas de contre indication sur se model ? (Jai envi de dire non mais dans le doute) 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 9 heures, devildant a dit :

Hello, se sujet tombe a point nommé, je suis en pleine hésitation pour acquérir le plateau chauffant 3DMS,

J'ai quelques questions du coup :

1) il y a une prise secteur pour se plateau? D'apres le tuto je n'arrive pas a savoir si ca utilise ou non l'apport énergétique du plateau initial. ( La partie mise a la terre me pertube sur leurs tuto, de plus ton problème de surcharge sur l'onduleur me fait dire qu'il y a une alimentation séparé)

1b) du coup si il y a une alimentation externe comment la température est contrôlé par l'imprimante ? 

2) il ne faut pas decoller la partie chauffante du plateau d'origine ? 

3) la mise a la terre, je comprends pas trop leurs fonctionnement, il faut relier un des cable a la prise secteur?

C'est des question de noobs mais je prefere bien comprendre avant d'acheter et de me lancer (surtout pour pas faire de conneries)

Au passage j'ai une cr-10s donc j'ai une isolation sur le plateau chauffant mais faut bien une bonne 15ene de minute pour atteindre les 90c, du coup ya pas de contre indication sur se model ? (Jai envi de dire non mais dans le doute) 

1) Oui, il y a une prise secteur pour le plateau. La prise secteur n'est pas directement branché sur le nouveau plateau, mais sur le relais statique. C'est le relais qui commande la chauffe et envoi le courant.

1b) Oui, il y a une alimentation externe qui s'ajoute. Tu as donc une nouvelle prise 220V à brancher sur une prise. La température et la chauffe sont toujours commandé par l'imprimante, pour la chauffe, il faudra juste relier les fils de commande du précédent plateau (celui d'origine) au relais statique. Quand l'imprimante enverra la commande pour chauffer, celle-ci ira au relais, au lieu d'aller directement au plateau. Le relais sert d'interrupteur, quand il reçoit les 12v qui sont sensés chauffés le plateau, le relais lui envoi le 220V pour chauffer le nouveau plateau.

2) Non, tu n'a pas besoin de décoller la partie chauffante du plateau d'origine. D'ailleurs elle est intégré au plateau, tu ne peut pas la décoller. Par contre, si tu as une CR-10S, il faudra retirer la couche d'isolant.

3) Pour cette partie... tu n'as rien a faire, si tu choisis le kit "pré-monté", le câble de mise à la terre est déjà branché, tout les raccordements sont fait. Il faudra juste branché le fil de terre à ton châssis de ton imprimante. Ecrou marteau + boulon déjà pré-monté, tu n'as plus quà visser. Et il faudra mettre le fil de terre à l'écrou de réglage du plateau... rien de compliqué : tu met une rondelle (fournie) + tu met le fil de terre + une 2e rondelle + ton écrou de réglage... voilà c'est fini.

Non... ce n'est pas une question de noob... je me suis posé les même question quand j'ai souhaité acheté.
C'est là ton premier travail, si tu viens à acheter ce kit, il faudra au préalable retirer l'isolation de ton plateau. Soit tu la retire facilement et tu la réutilise pour isoler le nouveau plateau... soit tu devras t'en acheter une autre. C'est pas obligatoire de mettre un isolant sous le nouveau plateau, mais c'est fortement recommandé.
Et... oui, c'est obligatoire de retirer la couche d'isolant se trouvant sous ton plateau... car si tu viens à installer le nouveau plateau sans retirer l'isolant, le nouveau plateau aura du mal à chauffer correctement.
Et je te donne mon retour d'expérience : La chauffe est encore plus rapide, avec une bonne couche d'isolant sous le nouveau plateau : 70°C en 57secondes !
En plus... cela ne coûte pas chère... du papier d'aluminium (de n'importe quelle grande surface), un panneau de liège ou de coton... et te voilà parer.
En plus... cela évite de se brûler par inadvertence.

Le tutoriel de montage fourni par 3DMS... n'est pas à jour... visiblement. Car la plupart des étapes sont déjà réalisés par eux. Tout ce qui reste s'est les étapes finales... le raccordement au relais, la mise à la terre du châssis, connecter le fil de terre sous le plateau.
Exemple sur 10 étapes par exemple... tu n'en a que 4 à faire.

PS : lors du montage et le raccordement des fils (12v) de commande de chauffe du précédent boitier au relais statique, je conseil fortement d'utiliser des cosses électriques (pas obligatoires) et de bien isoler les 2 fils (scotch ou polyimide ou gaine thermorétractable). Mieux vaut prévenir que guérir.

J'espère avoir répondu à tes questions.

Modifié (le) par Bosco2509

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×