Aller au contenu

Filament ABS

David590

Reçu CR-10 500 à la place d'une 300 !!

Messages recommandés

Bonjour à tous,

Ça y est, je viens de recevoir ce très GROS carton, une CR-10s commandé sur Amazon

https://www.amazon.fr/gp/product/B075M8JFWG/ref=oh_aui_detailpage_o00_s00?ie=UTF8&psc=1

Très impressionné par la taille, je ne l'imaginais pas aussi grosse...

et là j'ai un doute, je mesure le plateau et il ne fait pas 31cm mais bien 51cm !!!

Qu'en pensez vous, tant mieux pour moi vu le prix qu'elle vaut normalement ou bien la 300 est elle mieux pour d'autres raisons ?

Il semblerait que j'ai bien deux moteur sur l'axe Z, les 300 et les 500 ont elle les même caractéristiques ?

Je bloque un peu, je garde celle ci et je commence à assembler... ou pas, qu'en pensez vous?

1.jpg

2.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

1ere Option :

Hum... si t'en veut pas... je te propose d'échanger la mienne une 300S contre la tienne... *c'est pour rigoler*
Que ferais-je d'un monstre pareil d'abord... faudrait que j'abatte un mur pour la loger...
Tu as une... sacré chance.

A mon humble avis... c'est une erreur informatique ou d'étiquetage.
Tu as de la chance... et... GARDE LA NOM DE DIEU !
Tu la garde... tu grave ton nom dessus... et baptise-la.... par exemple : "Ma Chance"

Dépêche toi de la monter et de nous montrer ta première impression avec.
Et autant faire avec sa taille... imprime du gros et du grand !

Mais... tu risque fort de faire une croix à jamais sur la garanti de la machine.

PS : Si c'est une erreur, où Amazon aurait inversé par erreur des commandes, tant mieux pour toi, c'est leur faute et leur problème (cela sera pris dans les pertes), il y a peut être quelqu'un lui... qui avait commandé une 500S... et s'est retrouvé avec une 300S... là je le plaint le pauvre.

2e Option :

Tu fait fasse à une super honnêteté... genre que même le Pape n'a pas... que même Superman n'aura jamais... ou que personne n'aura jamais.
Tu prend tes larmes (et ceux de toutes les personnes sur ce forum)... tu contacte Amazon... tu leur explique qu'au lieu d'une imprimante à 400€... ils t'ont envoyé une à 800€... et que tu veut la renvoyer pour revevoir la bonne. Et tu attends patientemment une réponse.

3e Option :

Tu la garde, tu la monte, tu encule le monde entier par ta chance... et tu cris haut et fort : JE SUIS LE ROI DU MONDE !
Et en cas de pépin... on est là... on t'aidera... et si besoin est... te donnera les conseils pour réparer facilement à moindre coût.

4e Option :

Tu la garde.
Tu la monte.
Et en cas de pépin... contacte Amazon.

Modifié (le) par Bosco2509
  • Haha 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Sinon pas de soucis je j'échange ma cr10 contre une s5 grand seigneur ;) profites en bien !

Envoyé de mon SM-J510FN en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Super, merci pour vos réponses

C'est bon elle est monté 

J'avais pas l'intention de demander l'échange (à moins que vous m'auriez dit qu'elle est moins bien que la CR-10 classique), ca ne sera donc pas la 2eme option bosco lol

C'est sur, je vais devoir lui trouver une place mais bon quand je vois le prix qu'elle vaut, je vais trouvé 🙂

J'ai vu quelques vidéos sur les petites pièces que l'on peut faire pour améliorer la machine (roue de réglage du plateau, passe câble...), mais apparemment ces pièces n'ont pas l'air compatible avec la s5, y a-il des améliorations à faire quand même sur celle ci?

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah la vache, deux rails de 40x20 pour l'axe Y, ça fait pas rire....

Tu nous diras combien il y a de (séné)galets dessous, et quel type de moteur y z'ont mis pour emmener tout ça (il a l'air balaize)

C'est vrai que c'est pas une brêle qui court les rues

Pffff ! y'a de la veine que pour la canaille....

Il y a 6 heures, David590 a dit :

.. /..  y a-il des améliorations à faire quand même sur celle ci ?

Vu la taille du bestiau, trianguler l'axe vertical devrait être une priorité prioritaire

Voir ce qu'a fait @Guizboy (un autre gros malade)

Par ici >>

Modifié (le) par Jean-Claude Garnier

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 9 heures, David590 a dit :

Super, merci pour vos réponses

C'est bon elle est monté 

J'avais pas l'intention de demander l'échange (à moins que vous m'auriez dit qu'elle est moins bien que la CR-10 classique), ca ne sera donc pas la 2eme option bosco lol

C'est sur, je vais devoir lui trouver une place mais bon quand je vois le prix qu'elle vaut, je vais trouvé 🙂

J'ai vu quelques vidéos sur les petites pièces que l'on peut faire pour améliorer la machine (roue de réglage du plateau, passe câble...), mais apparemment ces pièces n'ont pas l'air compatible avec la s5, y a-il des améliorations à faire quand même sur celle ci?

Perso... j'aurais pris la 3e option... quitte à prendre le risque d'un iceberg en pleine tronche comme Di Caprio dans Titanic. 😆


De ce que je sait... la plupart des pièces imprimables sont compatibles quelque soit le modèle. Y compris les chaînes de câbles.

PS : vaut mieux toi que moi pour cette 500S... car le kit plateau chauffant 220V compatible coûte aussi chère qu'une imprimante neuve (près de 235$). Je préfère garder la mienne tout compte fait... Profites-en bien de cette beauté !

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Presque toutes les améliorations pour CR10 S3 sont utilisables, un des exceptions notable: les grandes molettes pour "niveler" le plateau (mais sur Thingiverse tu trouveras des modèles spécialement adaptés à la S5).

Tu devrais peut-être envisager de tenter un petit Loto ou EuroMillions avec la chance que tu as 😉

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui il y a bien 2 rail avec 6 roulettes sur chaque, pour les moteurs aucune idée de ce que c'est 

Ces 12 roulettes semblait trop serrées et me faisait des décalages sur l'axe y,  je l'ai ai toutes serrées ça me semble parfait maintenant

Comme tout le monde j'ai une vitre ultra bombé, j'en ai commandé une autre chez mon miroitier

J'ai eu une semaine assez chargé j'ai donc pas trop eu le temps de m'amuser avec la bête

Je viens de recevoir mes filament de chez grossiste 3d, je vais pouvoir m'y mettre

Cool le lien pour la triangulation de l'axe vertical, je vois qu'il y a même un support pour la bobine complètement en haut de la machine, ça m'intéresserait bien pour gagner un peu de place mais le filament sur déroule-t-il correctement avec la bobine au dessus?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour @David590

Oui, le filament n'a pas de problème de déroulement (sauf si ta bobine est mal enroulée au départ, ça peut arriver). Par contre suivant le support que tu vas utiliser, il ne faut pas le positionner au milieu du proflié V-slot du haut du portique mais le mettre vers le côté où se trouve l'extrudeur.

Exemple sur ma machine, j'ai utilisé le support de bobine fourni avec la machine avec une modification pour l'axe qui soutient la bobine comme celui-ci.

Avec un renfort tel que la triangulation tu n'auras aucun soucis.

support-bobine-haut-portique.thumb.jpg.132555fb57c8af619bf3ea454b5aae83.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci du conseil, c'est quelque chose que je vais faire 

Par contre, j'ai essayé mes nouveaux filaments de chez grossiste 3d et pas moyen de d'arriver à quelque chose de correct pourtant j'avais fait quelques impressions plutôt réussi avec celui fourni avec la machine.

On dirait que le filament n'est pas assez fondu ou qu'il n'y en a pas assez

Après quelques recherches je me rend compte que j'ai du faire une bêtise lors du changement de la bobine, apparemment il est impératif d'enlever le filament à chaud et non à froid comme je l'ai fait.

Serait-ce donc la tête qui est bouché?

J'ai démonté la buse (à chaud), elle ne semble pas spécialement bouchée, je l'ai quand même changé par une neuve que j'ai eu avec mais c'est toujours pareil

A votre avis, d'où vient le problème?

319101991_Rat.thumb.jpg.bd661e304418242819fc51cb54eea824.jpg

Modifié (le) par David590

Partager ce message


Lien à poster
Partager sur d’autres sites

Comme tu as forcé pour sortir ton filament (toujours changer le filament à chaud (tu le répèteras dix fois pour pénitences 😉 ), il est possible que tu aies déplacé le tube téflon (ptfe) qui doit être en contact avec la buse: si celui-ci n'est pas absolument bien positionné (le tube ptfe!) alors le moindre espace entre le ptfe et la buse va se remplir de filament fondu et conduire à un bouchage; le filament ne sortira pas correctement et l'extrudeur va forcer de plus en plus.

Tu peux tester avec une température d'au moins 200° à la main en poussant ton filament (après avoir débrayé l'extrudeur): celui doit sortir facilement de la buse.

Sinon, retire le filament (à chaud évidemment) puis une fois celui-ci enlevé, essaie de pousser le tube ptfe vers le bas pour qu'il aille le plus loin possible au contact de la buse. Si après le filament ne  s'écoule toujours pas correctement, il faudra procéder au démontage de la buse, du tube ptfe et vérifier qu'il n'y a pas des résidus de filament dans la tête.

Un schéma expliquant comment les différents éléments de la tête doivent être montés:

Peut-être que ta température pour le filament n'est pas assez haute (certains avec le noir de chez G3D devaient aller beaucoup plus haut en température (plus de 220-230°) si j'ai bonne mémoire) MAIS je pense plutôt à un problème de tube PTFE incorrectement positionné (vu ta méthode à l'arrache pour enlever le filament (après on apprend de nos expériences/erreurs, l'important étant de ne pas les reproduire 😄  (errare humanum est sed perseverare diabolicum disaient nos anciens)).

montage-tete-radiateur-tube-teflon.thumb.jpg.c4ea5668aa0254171a9063754f7ebbf6.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

+1 comme l'a dit @fran6p.
Vérifie le tube PTFE... et enfonce le bien à fond. J'ai déjà foiré des impressions en pensant que le tube était bien inséré à fond... et c'était pas le cas.
Ensuite... j'utilise moi même du fil PLA de chez Grossiste3D... et entre 2 couleurs, il faut revoir la température.
Il est affiché sur la bobine la température. Perso, je vise toujours le milieu, exemple : 180-220°C > dans ce cas choisir 200°C minimum.
 

Au vue de la photo... comme @fran6p, je suspecte aussi que le tube PTFE ne soit pas enfoncé à fond.

Partager ce message


Lien à poster
Partager sur d’autres sites

Tout à fait d’accord.

tu peux voir mon post sur la sous extrusion.

j’ai fait une bétise, et même cause, même punition!

mode operatoire : tu retire un peu le ptfe

tu serres la buse à fond,

tu la dessère de 1/2 tour,

tu enfonces le ptfe au contact de la buse.

tu resserre la buse,

et chauffe ma poule!

 

bien sur, verifie avant que ton extruder laisse glisser le ptfe

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci à tous, vous assurez vraiment

Bon, j'ai tout démonté, la buse, le ptfe et son embout puis j'ai tout nettoyé, on ne m'y reprendra plus !

Tous semble correct, je pense que l'extrusion se fait parfaitement maintenant, mais j'ai toujours un problème avec le filament bl anc neige de chez Grossiste 3D

Sur la photo ci-dessous :

A gauche, le filament fournie avec la machine, 200° je le trouve parfait hormis le fait qu'il n'est pas très très blanc

Au milieu, le blanc neige de chez G3D, 230°

A droite, le blanc neige de chez G3D, 240°

Les couches semble ne pas se coller entre elle

Je vous passe évidement les essais en dessous de 230°  

Comment savoir qu'elle est la température idéale?

Pensez vous que je dois essayé 250° ?

1.thumb.jpg.0741989b9fc7e366d459d5285f71e66b.jpg

 

 

 

Le filament fourni avec la machine

2.thumb.jpg.504c80ea1e11c54dbaf8be6f9c6685d1.jpg

 

 

 

Le blanc neige de G3D :

3.thumb.jpg.94d3e9633fa4c76ed09475225fff04de.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Ca me semble très chaud du pla à ces températures... et ca ressemlble exactement à ce que j’ai vecu comme experience avec mes bidouilles d’extrudeur!

j’étais arrivé à faire des print à 230°C avec au cours de l’impression sur la hauteur des manques qui rendaint la pièce cassante!

Je m’y suis repris à au moins 10 fois, perdu patience... puis réussi!

Pour te rassurer, sur alixprss, tu peux acheter un ensemble tout pret de buse avec cable et même avec ventilos... ca permet d’une part de faire une remise à zero, d’autre part d’avoir des pièces de rechange, et c’est obligatoire!

As tu essayé de commnecer ta nouvelle bobine avec une buse neuve?

Modifié (le) par volavoile

Partager ce message


Lien à poster
Partager sur d’autres sites

Je n'ai pas de creality mais du fils de chez G3D et ma bobbine n'a pas les 1.75 mm je contourne donc ce pb en ayant une valeur de 105% dans cura.

Mais tu n'as pas besoin de temp si hautes. A moins que le fils ait une mauvaise étiquette genre c'est du petg étiqueté pla ?? Mais j'en doute.

Si je remets la main sur le tuto je te donnerai le lien.

Partager ce message


Lien à poster
Partager sur d’autres sites

My Low Quality - 0.15mm - Without Support.curaprofile

Ceci est mon profil d'impression en 0.15 tel que je l'utilise au quotidien.

Fait un test avec... montre nous le résultat.
Pour moi le problème viens des réglages.

Partager ce message


Lien à poster
Partager sur d’autres sites

Avant de voir vos réponses, j'ai tenté le 250° et franchement plus je monte mieux c'est, donc j'ai ensuite fait 260° et c'est quasiment bon

volavoile, ma buse aurait un problème mais comment expliquer que je n'ai aucun problème à 200° avec le filament d'origine ?

Bosco, j'ai une impression en cours, dès qu'elle est finie,  je teste tout de suite avec ton profil mais je suis septique les réglages semblent identiques aux miens

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×