Aller au contenu

Filament ABS

Messages recommandés

Bonjour j'ai reçu ma CR-10 depuis peu mais j'ai un gros problème.

Quand je lance mon impression tout va bien mais au bout 1/3 du print l’imprimante se décale.

J'ai essayer de retendre ma courroie se qui je pense est bon mais je ne sais pas si cela vient de la courroie ou d'autre chose.

Avez vous une idée ? D’où peut venir se problème et comment le régler ?   

 

Je débute en impression et j'ai un peu de mal, Merci de votre compréhension.

IMG_9628.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Si côté mécanique tout est bon, regarde du côté des drivers moteur ( réglage du courant )

Partager ce message


Lien à poster
Partager sur d’autres sites
youtube drone débutant

Comment je peux régler le courant ? Et comment faire pour vérifier les moteur ?

Modifié (le) par Vioxti

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

A tout hasard, as-tu vérifié que ta vitesse d'impression n'est pas trop élevée ? Un problème de décalage de couches peut venir de là - bien que, dans ce cas précis, cela m'étonnerait un peu. 

Partager ce message


Lien à poster
Partager sur d’autres sites
Le ‎12‎/‎06‎/‎2018 at 13:41, Vioxti a dit :

Avez vous une idée ? D’où peut venir se problème et comment le régler ? 

même idée que @Lavazza… regarde la deuxième partie de ce tuto : le réglage électrique

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×