Aller au contenu

Filament ABS

Hugovanders

Problème ventilateur de la buse

Messages recommandés

Bonjour, je suis novice en impression 3D. J'ai acheté une CR-10 il y a deux semaines. Mes premières impressions ont été correctes puis ça s'est dégradé...

Je me rend compte maintenant que le ventilo de la buse ne fonctionne pas (celui sur le côté droit). J'imagine que voilà la raison de mes bouchages et du peu de filament qui coule.

En fait, quand je met l'imprimante en route, le ventilo fonctionne pendant 1 seconde puis s'arrête. Lorsque je teste aux bornes, il n'y a pas de tension. Quelqu'un peut il m'aider ?

Par facilité je comptais acheter ceci https://www.amazon.fr/gp/product/B07DCRVYJT/ref=ox_sc_act_image_1?smid=A1F965MA4GX031&psc=1 mais comme je n'ai pas de tension je ne sais pas si cela va aider ... Merci de me sauver la vie...;-)

Voilà maintenant que je me rends compte que le ventilo fonctionne lorsque je fais "prepare PLA". N'est-il pas bizarre qu'il ne fonctionne pas lors de l'impression ?

Est-ce un capteur qui déconne ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Modération : @Hugovanders j'ai déplacé ton post pour une meilleure visibilité

Partager ce message


Lien à poster
Partager sur d’autres sites

S'il tourne une seconde, c'est qu'il fonctionne.

Tu dois activer ce ventilo dans Cura (ou dans ton slicer préféré)... Vérifie tes réglages d'impression.

En principe, pour du PLA, on règle ce ventilo pour qu'il ne se mette en route qu'à partir de la 2ième couche d'impression. Au démarrage de l'imprimante, il est en effet éteint.

Modifié (le) par Lecoyote

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Comme le dit LeCoyote, c'est normal. Le seul qui doit absolument tourner en permanence pour éviter un bouchage de la tête ce celui devant qui refroidit le radiateur du corps de chauffe.

Celui qui souffle sous la buse est paramétrable dans ton trancheur. Chez moi, pour du PLA, il se déclenche à partir de la deuxième couche à 100%. Pour la première couche, il est à l'arrêt afin de permettre une bonne accroche de la pièce à imprimer sur le plateau.

Il se déclenche aussi quand via le boitier de l'imprimante on demande un préchauffage PLA.

Inutile pour le moment de racheter une tête complète.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×