Aller au contenu

Filament ABS

Axel33

Filament Flex non entrainé par ma Neva Magis

Messages recommandés

Bonjour a tous .

Imprimante concernée : Dagoma Neva Magis

 

Voila mon souci , j'ai commandé un échantillons de filament Flex que j'ai reçu ce matin et voila , lorsque je l'insert , il est tiré normalement jusqu'à un certain point (5cm a peut près avant la buse) et la plus rien .

Je lance alors une impression et la ... rien , je me dois de le pousser manuellement pour qu'il puisse passer dans la buse et donc imprimer la pièce...

J'ai fouiné toute la matinée et début d'après midi sans grand succès... Dagoma eux même ne me répondent pas (message facebook) alors qu'ils ont bien vu les messages...

 

Merci d'avance si jamais vous avez la solution !

Partager ce message


Lien à poster
Partager sur d’autres sites

Modération : @Axel33 j'ai déplacé ton post pour une meilleure visibilité

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

c'est bien une Magis que tu as ? donc avec le nouvel extrudeur, sinon si c'est une Neva 1, l'extrudeur d'origine n'est pas prévu pour le flex.

D'autre part, tu dis devoir pousser le filament, ton extrudeur fonctionne t'il quand même ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour @Axel33, j'en ai parlé sur un autre poste lorsque j'ai mis le nouvel extrudeur sur ma Neva V1.

Le fil s'arrète à environ 5 cm de la tête lors de l'avance automatique. Je pense que c'est du à l'élasticité du polyflex, il se comprime. J'appuis donc sur le bouton de l'extrudeur et je pousse le fil jusqu'à  ce qu'il sorte de la tête, ensuite, l'impression se passe très bien. Lors de l'éjection du fil, problème inverse, le fil reste 5 cm derrière l'extrudeur, donc, appuis sir le bouton et sortie à la main.

En espérant t'avoir répondu.

Partager ce message


Lien à poster
Partager sur d’autres sites

merci beaucoup pour vos réponse , effectivement , l'extrudeur a lâché... R.I.P ...c 'est pour ça que j'avais possibilité de le poussé a la main .... 

Oui c 'est belle et bien la Magis que j'ai et non la première du nom.

elle est actuellement en SAV...

Bonne journée 😃

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×