Aller au contenu

Filament ABS

Température Hotend incontrôlable


Messages recommandés

Bonjour à tous,...

J'ai besoin d'aide !!! 😕
Voilà.  J'ai monté récemment sur ma CR-10 une hotend All-in-one Evo et un extrudeur Bondtech en direct drive.
Jusque là, pas de soucis.

Je commence à faire des essais et je constate que la régulation de t° de la hotend ne fonctionne pas.  J'explique.

Quand je mets une t° de consigne, la hotend continue à chauffer au delà et jusqu'à atteindre le t° de sécurité et l'imprimante s'arrête.
J'ai exécuté une commande M303 pour régler le PID et là, bizarrement, le fonctionnement est normal.  La t° de la hotend se stabilise à la t° de consigne avec une fluctuation de +- 2° C. 
Je mets les valeurs données par le M303 dans le fichier configuration.h de mon Marlin  et je téléverse.
Rédémarrage de l'imprimante et mêmes symptômes.
Ce n'est pas la sonde puisque avec M303 elle donne de bon résultats.
Du coup, je ne comprends pas d'où peut venir le problème.

Pour info :
Imprimante CR-10
Carte-mère : MKS Base 1.5
Hotend : EVO Aio
Extrudeur : Bondtech en Direct drive

 

Merci pour votre aide.

 

Edit :

Problème résolu !! 😄
J'avais activé  
  "//#define PID_OPENLOOP 1 // Puts PID in open loop. M104/M140 sets the output power from 0 to PID_MAX" par inadvertance. 🙄
 

Modifié (le) par Lubudik
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...