Aller au contenu

Filament ABS

Sp4s12

Parois irrégulières (CR-10S et Cura)

Messages recommandés

Hello les amis,

Je bataille avec un défaut que j'ai sur mes impressions... Sachant que cela ne fait pas très longtemps que je suis dans le hobby, je ne sais pas trop si c'est un problème de réglage, de qualité de filament, de mécanique ou si c'est moi qui suis trop exigeant...

Voilà mon problème :

J'ai l'impression que les parois de mes impressions sont irrégulières.

Lorsque j'ai reçu mon imprimante, j'ai commencé par imprimer avec le filament livré avec et je n'ai pas détecté ce problème. J'étais même impressionné par les résultats que j'obtenais.

Depuis, j'ai eu quelques problèmes. Mon ventilateur du bloc de chauffe a rendu l'âme prématurément, je l'ai donc remplacé par un Noctua. J'en ai aussi profité pour installer un BLTouch.

J'ai aussi fini la bobine livrée avec, et j'ai commencé à imprimer du filament blanc Form Futura.

Depuis ce moment là, je détecte une irrégularité sur les parois.

Voilà les pistes logiques auxquelles j'ai pu réfléchir :

  • J'ai pensé à un problème de température et de vitesse d'impression. Malgré mes tests, cela revient un peu au même.
  • J'ai pensé à un problème mécanique (tension des courroies, serrage des galets du plateau et du chariot d'impression). J'ai tout vérifié, cela m'a l'air correct.
  • J'ai pensé à la qualité du filament. Je n'ai pas assez de recul et d'expérience pour savoir si tel est le cas mais constatant qu'avec le filament livré avec l'imprimante je n'ai pas de problème, j'ai des doutes. Le truc c'est qu'entre les deux filaments, j'ai fait des modifications physiques sur l'imprimante donc aucun moyen d'isoler la théorie.
  • J'ai pensé à un problème de stabilité de l'imprimante. Pour l'instant, celle-ci est sur une table pas vraiment stable qui a tendance à bouger d'une manière conséquente quand on s'appuie dessus... Je m’achèterai une table Ikea dans un avenir plus ou moins proche mais mes finances ne me le permettent pas encore... En tout cas, j'ai un bon espoir sur cette piste mais à part mettre l'imprimante par terre je n'ai pas trop moyen de tester à part envahir mon appartement 😄

Je viens vers vous pour faire parler votre expérience. Avez-vous d'autres idées ?

Merci d'avance pour vos éclaircissements ! 🙂

(Une photo en PJ avec les lignes dont je parle)

 

 

20180621_203850957_iOS.jpg

 

 

Modifié (le) par Sp4s12

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, Sp4s12 a dit :

Je viens vers vous pour faire parler votre expérience. Avez-vous d'autres idées ?

non 😉 

ça peut venir du filament, ce genre de problème n'est arrivé avec une bobine de PLA, aucun réglage n'était bon... je pense qu'avant d'essayer de régler ou de dérègler tout, achète une autre marque pour voir...

Partager ce message


Lien à poster
Partager sur d’autres sites
youtube drone débutant
il y a 6 minutes, pascal_lb a dit :

non 😉 

ça peut venir du filament, ce genre de problème n'est arrivé avec une bobine de PLA, aucun réglage n'était bon... je pense qu'avant d'essayer de régler ou de dérègler tout, achète une autre marque pour voir...

D'accord. Une marque en particulier à me conseiller ? j'avoue que je suis un peu perdu à ce sujet...

Déjà, plutôt filament premium ou est-ce une arnaque qui fait vendre ?

Partager ce message


Lien à poster
Partager sur d’autres sites
à l’instant, Sp4s12 a dit :

filament premium

ça veut pas dire grand chose, pour moi c'est pas un gage de qualité...

après avoir testé quelques marques, actuellement j'imprime avec du filament Arianplast...

Partager ce message


Lien à poster
Partager sur d’autres sites

Après avoir lu quelques tests et vu quelques vidéos, je vais me tourner vers un filament Tianse pour voir ce que ça donne... C'est pas très cher (17€) et visiblement les résultats sont bons...

J'ai quand même du mal à comprendre comment ce genre de problème peut venir du filament mais sur certaines vidéos (notamment une vidéo d'Héliox qui présente les filaments qu'elle utilise) ils disent avoir eu le même souci avec d'autres filaments... Donc ça me rassure un peu. Je vous tiendrai au courant quand j'aurai testé avec un autre filament.

Sinon, par curiosité, quel filament HicTop envoient dans leurs rebrandings de CR-10S ? vous avez une idée ? Parce que pour le coup, j'ai vraiment été surpris de la qualité... Je m'attendais à avoir l'effet inverse à vrai dire... Je m’efforçais de finir cette bobine pour passer sur celle que j'avais acheté en plus, j'aurais pas dû parce que j'ai imprimé plein de petits tests pourris avec 😄

Partager ce message


Lien à poster
Partager sur d’autres sites

Il semble que c'est toujours au mêle endroit.., verifie que tes roues sont bien réglées... ni trop, ni trp peu serrées...

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, volavoile a dit :

Il semble que c'est toujours au mêle endroit.., verifie que tes roues sont bien réglées... ni trop, ni trp peu serrées... 

Effectivement j'ai eu un doute à cause de la "régularité" des irrégularités :D

Le truc c'est que je ne sais pas trop comment me positionner par rapport à la force appliquée à la courroie. Comment puisj-e savoir si je l'ai trop serrée ?

Partager ce message


Lien à poster
Partager sur d’autres sites

+1 tes défauts sont au même endroit en Z (mais ils ne sont pas exactement identiques)

donc soit ça vient de ma mécanique

a priori pas des courroies car ça apparait franchement d'un coup et ça repart

pultot des axes Z  car ça a l'air identique en X et Y sur ta photo (mais pas non plus à exclure)

 

soit ça vient de la géométrie de la pièce

pour vérifier ça rapidement tu fait la même pièce et tu enlève 5mm (il y a une option dans les slicers)

si ça le fait au même Z, alors c'est mécanique

si ca le fait au même endroit de la pièce alors c'est tes réglages slicer à modifier

 

évidemment tout est un peu lié, tu peux avoir une géométrie et des réglages slicer, par exemple angle + vitesse qui te genere un acoup et qui coince la mécanique...

Modifié (le) par mac

Partager ce message


Lien à poster
Partager sur d’autres sites

Les roues doivent être en contact avec le rail, mais tu dois pouvoir tout de même les faire tourner avec deux doigts... 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon j'ai fait pas mal de tests, j'ai revérifié tout l'aspect mécanique de mon imprimante, je ne trouve pas grand chose...

J'ai testé avec un autre filament, cela fait pareil, je pense même que ça le faisait avec le filament de base en fait.... C'est juste qu'il était transparent et que je ne l'avais pas remarqué...

Cependant, je remarque beaucoup moins l'effet en 0.1mm (voir mes photos)...

J'ai plusieurs questions :

Est-ce que cela peut être lié à la stabilité toute relative de la table sur laquelle est installée l'imprimante ?

Est-ce que je me fais des idées alors que mes impressions ne sont finalement pas mauvaises ?

EDIT : Je viens de constater, en imprimant un modèle en 0.2 que c'est souvent après des virages à 90°. Sachant que j'ai passé mon imprimante sous Marlin, ne serait-ce pas une question d’accélération et de Jerk ?

Mon marlin est config comme ça :

#define DEFAULT_MAX_ACCELERATION      { 3000, 3000, 100, 10000 }

#define DEFAULT_ACCELERATION          3000
#define DEFAULT_RETRACT_ACCELERATION  3000
#define DEFAULT_TRAVEL_ACCELERATION   3000

#define DEFAULT_XJERK                 10.0
#define DEFAULT_YJERK                 10.0
#define DEFAULT_ZJERK                  0.3
#define DEFAULT_EJERK                  5.0

 

20180626_000830372_iOS.jpg20180626_000952095_iOS.jpg

Modifié (le) par Sp4s12

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Je n'ai pas à ce jour modifié le Marlin d'origine de la carte mère de ma CR10. Donc pour modifier ces paramètres, je le fais avec mon trancheur, en l'occurrence Cura (3.3.1).

Voilà les paramètres que j'utilise.

4_Cura-vitesse.png.bbae1094c4f52c48d58d8f072ff7f2fa.png

Les valeurs que j'utilise sont relativement basses mais évitent toutefois que mon bureau (lourd) ne subisse les vibrations transmises par ma CR10. Et honnêtement, elles ne provoquent pas non plus un accroissement énorme des temps d'impressions (là c'est subjectif car je n'ai pas réalisé de mesures).

Ceci dit, je pense que la stabilité de ta table influence la qualité de tes impressions. Avant d'investir dans une table, un test simple serait de poser ton imprimante sur ton sol (à moins que lui aussi soit instable 😉 ). Certains plutôt que d'utiliser des systèmes amortisseurs comme les tapis à placer sous les machines à laver, fixent leur joujou sur des plaques lourdes (plateau épais de bois, voire plaque de ciment...). Appelons  @Jean-Claude Garnier  pour savoir ce qu'il en pense 😄

Partager ce message


Lien à poster
Partager sur d’autres sites

Trop tard j'ai craqué, j'ai acheté une table basse chez Ikéa (45€ c'est pas non plus fou) qui me semble structurellement très stable contrairement à ma vieille table 😛

J'ai aussi découvert, hier très tard, que les guides filetés vissés sur la barre transversale supportant la tête d'impression servant à guider les vis trapézoïdales étaient très largement dévissés...

J'ai donc resserré ça, je monte la table, fais quelques tests et reviens vers vous pour vous faire un retour 🙂

Modifié (le) par Sp4s12

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 6 minutes, Sp4s12 a dit :

J'ai aussi découvert, hier très tard, que les guides filetés vissés sur la barre transversale supportant la tête d'impression servant à guider les vis trapézoïdales étaient très largement dévissés...

J'ai donc resserré ça, je monte la table, fais quelques tests et reviens vers vous pour vous faire un retour 🙂

Fait attention à ne pas trop les serrés... enfin... tu verras très vite qu'il ne faut pas complètement les bloqués.
Si on parle des mêmes guides de l'Axe X... trop les serrées... et bien... l'axe Z aura dû mal à monter... et cela va bloquer au bout de quelques centimètres.
Enfin... comme je viens de le dire... tu découvriras/apprendras cela très vite.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, fran6p a dit :

.. /.. Certains .. /..  fixent leur joujou sur des plaques lourdes (plateau épais de bois, voire plaque de ciment...)

Plaque de ciment, comment tu y vas ! Pourquoi pas une plaque en plomb....

Il y a 1 heure, fran6p a dit :

.. /.. Appelons  @Jean-Claude Garnier  pour savoir ce qu'il en pense

M'enfin caisse tu me veux ? Tu sais bien que je revendique de n'y rien connaître, moi.....

Ce que j'en pense, puisque tu me le demandes (mais c'est pas l'évangile) c'est en rapport avec mon lourd passé dans la machine-outil

Un domaine où plus c'est lourd, plus c'est stable, moins ça vibre et meilleurs sont les résultats.

C'est pour ça que mamienne elle est fixée sur un morceau de plan de travail Ikea bien épais (pour le poids et la rigidité)

Et que dessous, elle est amortie par 4 balles de squash maintenues dans des supports hémisphériques

Et quand ça printe, je peux te dire que ça gigote, grave

Je viens de mettre deux tits trucs dans le cloud, rien que pour vous :

Le premier c'est pour montrer les conditions de vitesse (remplissage et contour à vitesse différente)

https://1drv.ms/v/s!AvXBImkH2t-h_FXYGJkav4tPVWVg

Le deuxième, pour voir comment les panards se comportent pendant ce temps là

https://1drv.ms/v/s!AvXBImkH2t-h_FSDhQTBRZgcelU9

 

Disez-moi si c'est lisible, je fais pas ça souvent

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 8 minutes, Jean-Claude Garnier a dit :

Tu sais bien que je revendique de n'y rien connaître, moi....

Modestie quand tu nous tiens 😉

Les vidéos sont  parfaitement lisibles. Sur la seconde les balles de squash bougent bien.

Juste une question, la table / bureau sous les balles vibre-t'elle aussi? J'envisage de plus en plus de la fixer sur une dalle lourde (et pour la plaque de ciment, je ne rigolais pas; j'ai vu ceci sur Reddit je crois).

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, fran6p a dit :

.. /.. Juste une question, la table / bureau sous les balles vibre-t'elle aussi? 

Pas du tout. Les balles absorbent tout.

C'est celles ac' le point blanc

bien choisir une balle de squash

J'ai rien inventé. Comme tout le monde, j'ai trouvé mon inspiration à Saint Guiveurse.

J'adore ce patelin.

Modifié (le) par Jean-Claude Garnier
  • Haha 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon...

Malgré tout ce que j'ai pu faire, je n'avance pas... Voici mes dernières infos :

  • Ma nouvelle table apporte une stabilité supérieure indéniable
  • J'ai découvert qu'un des deux lead screws forçait un peu quand j'essayais de le dévisser pour le retirer, j'ai donc tenté d'inverser le sens des deux lead screws pour voir si le pattern était le même sur le cube.
  • J'en ai profité aussi pour bien remonter les coupleurs en laissant de l'espace entre la vis et l'axe des deux moteurs pas à pas.
  • J'ai légèrement dévissé les deux guides des lead screws que j'avais clairement trop serré comme me l'a fait très justement remarquer Bosco

J'en suis arrivé à ce qui me semblait être des axes assez fluides lorsque je les manipulais à la main (imprimante éteinte). Evidemment, à chaque fois que je refais des essais, je me force à recalculer le Z offset pour le BLTouch.

Cependant... J'ai imprimé deux pièces en respectant les mêmes réglages, en touchant un peu la température et l’accélération etc... Une pièce est un cube de calibration bien connu et l'autre est un cube vidé. Il semblerait que sans les lettres, je retrouve des résultats plutôt bons (la photo rend l'effet encore pire qu'en vrai, j'ai fait exprès de mettre une source de luière pour accentuer les ombres sur la surface).

Je commence vraiment à me demander s'il ne s'agit pas tout simplement d'un problème de réglage type sur extrusion... Je vais voir pour faire des tests... J'ai vu une vidéo d'un mec qui extrudait 10cm de filament et qui calculait le pourcentage de sortie pour le régler sur Cura... Faut que je retrouve la vidéo pour faire des tests...

Qu'en pensez-vous ?

20180627_191839461_iOS.thumb.jpg.09b7f5c3d7bf8dd9602ebd16a4200154.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 3 minutes, Sp4s12 a dit :

.. /.. J'ai vu une vidéo d'un mec qui extrudait 10cm de filament et qui calculait le pourcentage de sortie pour le régler sur Cura... Faut que je retrouve la vidéo pour faire des tests...

Déjà, méfie-toi du PLA blanc : il accentue toutes les merdes de réglage

Essaie avec du noir (ou ce que t'as sous la main)

Sinon pour ta gouverne, il est assez facile de contrôler l'extrusion

- tu fais une marque bien nette au feutre fin sur ton filament à 150mm de l'entrée de l'extrudeur

- tu demandes une extrusion de 100mm sous Pronterfesse (quand la buse est bien chaude, sinon ça sort pas)

Tu mesure la cote entre ton trait de repère et l'entrée de l'extrudeur

Tu DOIS avoir 50mm

Essaye ça, déjà

Si y'a BEAUCOUP moinsse ou BEAUCOUP plusse, on t'esspliquera comment y remédier

Partager ce message


Lien à poster
Partager sur d’autres sites

Justement, je viens de faire le test, j'ai mesuré 120, j'ai extrudé 100 et il m'est sorti 99. On est plutôt bon du coup non ?

En ce qui concerne le filament, je suis d'accord avec toi. C'est pour ça que mes derniers essais ont été faits avec du filament "cuivre" ^^

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon... Je me permets de faire un double post pour vous dire que le sujet est clos... La réponse est simple :

Depuis la dernière mise à jour de Cura, je constate le problème alors que mes réglages n'avaient pas changé. J'ai testé d'autres trancheurs et je suis arrivé à de biens meilleurs résultats. Après plus de deux semaines à galérer, à démonter/remonter mon imprimante, bidouiller les réglages, imprimer des cubes au point de pouvoir en faire une maison, je peux enfin dire que ce problème est un problème software, ce qui me rassure beaucoup... J'ai tout de même à revoir quelques réglages notamment au niveau du seam.

Merci à vous pour toutes vos suggestions !

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×