Aller au contenu

Filament ABS

Shiko

Buse cassée dans le corps de chauffe

Messages recommandés

Bonjour tout le monde,

 

Possesseur depuis plusieurs semaine d'une I3 MK3 elle me ravit par sa simplicité et la qualité de ses prints.

Par contre semaine dernière premier problème, arrêt d'un print en plein milieu... Buse bouchée.

 

J'ai essayé de la démonter en suivant le procédure avec pré chauffage etc... mais rien n'y faisait. Et puis a force, j'ai fini par cassé la tête de la buse... En plus en tentant cette opération j'ai également abîmé le corps de chauffe, j'ai cassé l'un des 2 fils rouges. (Voir la photo)

 

Ma première question est celle ci : Je dois changer seulement le corps de chauffe ou la tête d'extrusion dans son ensemble?

Je préférerai ne changer que le corps de chauffe mais du coup je suis un peu perdu dans les références que je trouve sur différents sites... Quelqu'un aurait t il un lien?

Pour le remplacement je cherche pour l'instant du plug and play, à moins qu'il soit profitable de prendre quelque chose de plus qualitatif sans que cela ne n’emmène dans trop de modification.

 

Merci pour vos conseils :

 

 

 

20180624_194315.jpg

20180624_194315.jpg

Modifié (le) par Shiko

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Prusa monte des Hotend E3D v6 dans ses imprimantes (Original Prusa i3 MK3).

Tu trouveras les pièces de rechanges dont tu as besoin ici :

Bloc de chauffe

Buse  (Brass V6 Nozzle - 1.75mm x 0.40mm)

Il y a 1 heure, Shiko a dit :

Je dois changer seulement le corps de chauffe ou la tête d'extrusion dans son ensemble?

Si la thermistance et la cartouche chauffante ne sont pas endommagées, tu peux ne changer que le bloc de chauffe et la buse.

Sur le site  tu trouveras tout ce dont tu as besoin.

Partager ce message


Lien à poster
Partager sur d’autres sites
youtube drone débutant
Il y a 3 heures, Shiko a dit :

j'ai cassé l'un des 2 fils rouges

alors il faut changer aussi la cartouche chauffante

voir aussi si tu arrives à dévisser le tube fileté...

Modifié (le) par pascal_lb

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour être sur de moi, mon panier est il bon selon vous?

J'ai déjà des buses d'avance.

 

Merci.

Panier.png

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, Shiko a dit :

mon panier est il bon selon vous?

oui, il te faut aussi de la pâte thermique

consulte la notice de montage ici, le serrage final de la buse doit-être fait à chaud.

Modifié (le) par trotro

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, j'ai bien tout commandé et tout reçu mais là nouveau problème.

 

J'ai voulu tester après montage, impossible de lancer une préchauffe, la température de la buse ne monte pas. Du coup j'ai relancer une calibration complète et l'imprimante m'affiche : Heater/Thermistor not connected.

 

J'ai bien vérifier tout les branchements etc... et je ne vois rien d'anormal. Là je sèche...

 

Quelqu'un aurait il une idée? 

 

Y a t'il une possibilité pour que le matériel reçu soit défaillant?

 

Merci.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour @Shiko

As-tu vérifié la cartouche chauffante comme mentionné dans la notice de montage E3D v6 que je t'ai indiquée. Quelle valeur te renvoie le multimètre lors de la mesure ?

Tu peux aussi vérifier la cartouche thermistor de la même façon ; à 25°C elle doit faire environ 100 kΩ

Modifié (le) par trotro

Partager ce message


Lien à poster
Partager sur d’autres sites

Je n'ai pas vérifié car pas de multimètre mais je viens de me rendre compte de j'ai un fusible de 5 qui est grillé... Je passerai demain en acheter un autre et je vous tiens au courant.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon finalement après remplacement du fusible, tout roule comme avant xD

 

Merci de votre aide!

  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon finalement tout ne roule pas si simplement...

Depuis le changement j'ai un problème avec les temprératures de mon extruder.

Au moment de la préchauffe, si je demande 210°C il va monter facilement à 250°C avant de redescendre doucement jusque la valeur désirée mais pendant le print, impossible de tenir une valeur stable, température toujours oscillante jusque +10°C. Comment résoudre ce soucis?

Modifié (le) par Shiko

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 9 heures, Shiko a dit :

Comment résoudre ce soucis?

je te propose 2 liens qui j'espère t'aideront à résoudre ce problème

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci, j'ai bien compris le principe du coup. 

Par contre via Repetier, lorsque je lance la commande M303, le PID autotune ne fonctionne pas parce que mon extrudeur monte trop en température, j'ai ce message

 "PID autotune failed ! Temperature too high".

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu as pris la cartouche chauffante que tu as mis sur le screenshot ? Si oui, ce n'est pas la bonne ! La MK3 est en 24V !

Donc une cartouche 12V alimentée en 24V va chauffer beaucoup trop vite.

EDIT: et elle va consommer deux fois plus aussi, risquant de cramer un mosfet et/ou un fusible.

Modifié (le) par Kachidoki

Partager ce message


Lien à poster
Partager sur d’autres sites

Effectivement j'ai pris celle en 12V....

 

Du coup plus qu'a repasser une commande si j'ai bien compris?

 

En tout cas ce genre de désagrément force à en apprendre beaucoup xD

Modifié (le) par Shiko

Partager ce message


Lien à poster
Partager sur d’autres sites

Tout à fait, il faut prendre une 24V. Dommage que je n'ai pas remarqué ce détail avant, car j'avais déjà survolé le topic.

D'ailleurs pourquoi ne pas être passé par le SAV (online chat) de Prusa ? Ils sont très réactif et tu reçois gratuitement des pièces de rechange sous 2 ou 3 jours. La garantie des pièces est de deux ans.

Partager ce message


Lien à poster
Partager sur d’autres sites

au fait, une cartouche chauffante 12 V , ça doit avoir quelle résistance ?  et pour une 24 V ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×