Aller au contenu

Filament ABS

MassMass

Mega i3v2 - Question ventilateurs

Messages recommandés

Bonjour!

Après quelques mois sans vraiment imprimé (quelques trucs ici et là) je me remet sur un projet.

Seulement, j'ai besoin de précision pour imprimé en translucide. Je l'ai déjà fait (même bobine, même paramètre) y'a quelques temps, et c'était au poil.

Seulement entre temps j'ai eu un soucis de carte Trigo, qui s'est résolue de lui même (a priori) mais du coup je me demande si y'a pas un soucis, et je ne (re)trouve pas les infos que j'ai besoin.

 

En gros, je suis un peu perdu entre les deux ventilo de la tête, il y a celui qui refroidi la pièce, et celui de la hotend, on est d'accord ?

Logiquement, quand on paramètre le ventilateur sous le slicer, on paramètre celui de la pièce ? Pas celui de la hotend ?

Dans l'état actuel, celui de la piece ne se met jamais en route, et celui de la hotend qu'apartir de la deuxième couche au mieux, pas du tout au pire. (Or pour avoir un très bon rendu j'ai besoin que ce dernier soit en route tout le temps).

Est ce qu'il y a des commandes Gcode pour tester les différents ventilateurs 1 par 1 ?

Merci à vous 🙂

 

EDIT : j'ai trouvé les Gcode pour les ventilo, alors j'ai le hotend sur P0 et impossible d'activé celui de la pièce..

Modifié (le) par MassMass

Partager ce message


Lien à poster
Partager sur d’autres sites

A priori, celui de la hotend fonctionne tout le temps à 100%, pour refroidir le radiateur. C'est celui qui souffle sur le dépôt de plastique qui est géré par la carte, et donc qui varie.

Le moment (la couche) ou il démarre doit pouvoir être paramétré dans le slicer.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci c'est bien ce qui me semblait.

J'ai ou soucis quelque part alors, parce que celui qui refroidi le pièce ne fonctionne jamais, et c'est celui de la hotend qui est géré par le slicer (ce qui a pas de sens)...

Je vais déjà racheter une Trigo et en attendant voir ce que je peut faire.

Mon problème a pas du se résoudre, j'ai juste du interchanger les fiches des deux ventilo en fait, tout compte fait 😄

Partager ce message


Lien à poster
Partager sur d’autres sites

Ben oui, c'est évident qu'il y avait une inversion.

Par contre, t'as tout de même intérêt à refroidir le radiateur de la hot-end, parce que sinon, tu risques d'avoir des surprises avec le bout de téflon qu'il y a dedans..... Bouchages, foirages et tutti quanti en perspective... Je considère que ce ventilo est plus efficace s'il est monté en aspiration (cad qu'il te souffle dans le nez). Et lui monter une 'tite turbine en sortie permet de ne pas perturber l'effet de l'autre...

Partager ce message


Lien à poster
Partager sur d’autres sites

celui de la hotend est celui de droite il se met en route a partir de 50 ou 60°C à la mise en chauffe de la buse…tu ne peux en aucun cas le gerer toi meme c'est la carte qui le gère…. celui de gauche est celui de refroidissement de la pièce il est géré par le gcode que tu as fait dans ton slicer ,habituellement on le met en route des la 1ere ou 2é couche pour le PLA et on le met a 0 si on fait de l'abs… Apres si c'est celui de droite qui est géré par le slicer c'est que les connecteurs sont inversés..!!

Modifié (le) par thsrp

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×