Aller au contenu

Filament ABS

Xzender69

Tornado - Problème de Z

Messages recommandés

bonjour à tous,
j'ai un petit problème avec ma tornado, et je ne comprends pas ce qui cloche.
j'ai réglé mon Z, je l'ai fait 4 fois, et j'ai toujours le même problème.
si je fait un G1 Z0, la buse se positionne correctement en "touche" avec le lit.
si je lance une impression (peux importe le modèle) la buse commence a environ 2 mm alors que j'ai vérifié dans le Gcode et la consigne est a 0.2 mm...
Est ce que l'un d'entre vous a déjà rencontré ce problème, et comment y remédié ?

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Si tu vas dans Prepare/Auto home, tu es à la bonne hauteur ?

Sinon, il faut régler la hauteur du bed avec les molettes.

Edit OOPS, j'ai confondu avec la TEVO Tornado...

Modifié (le) par jeek

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...