Aller au contenu

Filament ABS

kakoupouet

Centre du plateau Anet A6

Messages recommandés

Bonjour,

Dans Pronterface, lorsque je demande un déplacement au centre du plateau (X:110 ; Y:110), la buse se déplace au dessus du plateau à X=140; Y=114.

Les impressions ne sont pas centrées sur le plateau. J'ai essayé de lancer ma première grosse pièce mais ca sort du plateau...

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 30 minutes, Maeke a dit :

T'as installé Marlin?

Non, j'ai le firmware d'origine.

Dans Pronterface, si je rentre un offset dans "Build dimensions", j'arrive bien à envoyer la buse au centre mais je ne fais que contourner le problème.

Partager ce message


Lien à poster
Partager sur d’autres sites

Vérifies si tu as activé "origine au centre" et si c'est le cas, désactives le.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 5 heures, Maeke a dit :

Vérifies si tu as activé "origine au centre" et si c'est le cas, désactives le.

c'est bien désactivé

Partager ce message


Lien à poster
Partager sur d’autres sites

ok, fais voir tes réglages pronterface. et du logiciel (slic3r?).

Ah et montres une photo de ton imprimante.

Modifié (le) par Maeke

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 25 minutes, Maeke a dit :

ok, fais voir tes réglages pronterface. et du logiciel (slic3r?).

Ah et montres une photo de ton imprimante.

J'utilise Cura 14.07, je n'ai pas les réglages de pronterface sous la main (autre ordinateur)

[machine_0]
machine_name = A6
machine_type = reprap
machine_width = 220
machine_depth = 220
machine_height = 240
machine_center_is_zero = False
machine_shape = Square
ultimaker_extruder_upgrade = False
has_heated_bed = True
gcode_flavor = RepRap (Marlin/Sprinter)
extruder_amount = 1
extruder_offset_x1 = 0.0
extruder_offset_y1 = 21.6
extruder_offset_x2 = 0.0
extruder_offset_y2 = 0.0
extruder_offset_x3 = 0.0
extruder_offset_y3 = 0.0
steps_per_e = 0
serial_port = AUTO
serial_port_auto = 
serial_baud = AUTO
serial_baud_auto = 
extruder_head_size_min_x = 0
extruder_head_size_min_y = 0
extruder_head_size_max_x = 0
extruder_head_size_max_y = 0
extruder_head_size_height = 0

[profile_0]

layer_height = 0.2
wall_thickness = 1.6
retraction_enable = True
solid_layer_thickness = 1.6
fill_density = 20
nozzle_size = 0.4
print_speed = 30
print_temperature = 200
print_temperature2 = 0
print_temperature3 = 0
print_temperature4 = 0
print_bed_temperature = 60
support = None
platform_adhesion = None
support_dual_extrusion = Both
wipe_tower = False
wipe_tower_volume = 15
ooze_shield = False
filament_diameter = 1.75
filament_diameter2 = 0
filament_diameter3 = 0
filament_diameter4 = 0
filament_flow = 100.0
retraction_speed = 40.0
retraction_amount = 4.5
retraction_dual_amount = 16.5
retraction_min_travel = 1.5
retraction_combing = True
retraction_minimal_extrusion = 0.02
retraction_hop = 0.0
bottom_thickness = 0.3
layer0_width_factor = 100
object_sink = 0.0
overlap_dual = 0.15
travel_speed = 150.0
bottom_layer_speed = 20
infill_speed = 0.0
inset0_speed = 0.0
insetx_speed = 0.0
cool_min_layer_time = 5
fan_enabled = True
skirt_line_count = 1
skirt_gap = 3.0
skirt_minimal_length = 150.0
fan_full_height = 0.5
fan_speed = 30
fan_speed_max = 100
cool_min_feedrate = 10
cool_head_lift = False
solid_top = True
solid_bottom = True
fill_overlap = 15
support_type = Lines
support_angle = 60
support_fill_rate = 10
support_xy_distance = 0.7
support_z_distance = 0.15
spiralize = False
simple_mode = False
brim_line_count = 4
raft_margin = 5.0
raft_line_spacing = 3.0
raft_base_thickness = 0.3
raft_base_linewidth = 1.0
raft_interface_thickness = 0.27
raft_interface_linewidth = 0.4
raft_airgap = 0.22
raft_surface_layers = 2
fix_horrible_union_all_type_a = True
fix_horrible_union_all_type_b = False
fix_horrible_use_open_bits = False
fix_horrible_extensive_stitching = False
plugin_config = 
object_center_x = -1
object_center_y = -1

20180708_234533.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

J'aurais préféré les settings sous la forme d'une série de screenshots, c'est plus facile à lire, par conte, la A6 a un volume d'impression de 220*220*250, pas 220*220*240 comme la A8.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×