Aller au contenu

Filament ABS

jyzukris

mauvaise température Cura-by-Dagoma

Recommended Posts

Bonjour,

Je suis sur d'avoir vu ce sujet quelque part déjà mais impossible de le retrouver ...

 

Je viens de lancer une impression et comme j'ai envie de faire une pause pour changer de fil j'utilise pronterface, 

Et la je m’aperçoit dans l'interface de Pronterface que la température et 20° au dessus de celle choisi.

 

Je re-génère un Gcode avec Cura-by-Dagoma et peu importe la température que je met elle est toujours 20° au dessus de celle choisi.

 

Le début de mon Dagoma0.g généré avec une température de 185°  (ou si je comprend bien la température est le M109) :

 

;Genere par Cura-by-Dagoma pour Discovery200 avec Buse S1 ou E3Dv6
;Basic settings: Layer height: 0.2 Walls: 0.8 Fill: 17
;Print time: #P_TIME#
;Filament used: #F_AMNT#m #F_WGHT#g
;Filament cost: #F_COST#
;M190 S70 ;Uncomment to add your own bed temperature line
;M109 S205 ;Uncomment to add your own temperature line
G91        ;relative positioning
G1 Z7
G90        ;absolute positioning
G28 X
M109 S205
G28 X
G28 Y
G01 X20 Y100
G28 Z
M104 S205
;bloc palpeur
;No Palpeur
;bloc Offset
G92 Z10
G91        ;relative positioning
G1 Z1.1
G90
G92 Z0
G1 Z3
G1 X100 Y200 F3000
G1 Z2
M106        ;start fan full power
M109 S205
M82 ;set extruder to absolute mode
M107 ;start with the fan off
G92 E0 ;zero the extruded length
G1 F200 E3 ;extrude 10mm of feed stock
G92 E0 ;zero the extruded length again
G1 F9000

 

Merci et désoler pour le doublon de post.

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×