Aller au contenu

Filament ABS

As3uS

corexy Help coreYX - Décalage hyper régulier

Messages recommandés

Bonjour à tous, je n'arrive pas a me dépêtrer de ce problème qui est arrivé ce weekend... J'ai un saut de pas régulier ça commence vers 5mm et ça se réduit vers le centre sur les remplissages :
- Configuration   -> MKS Sbase / Marlin 2 / CoreXY / Rail MGN12 / 32Bits / 0.8amps sur les nemas
- Motif récentes -> Dampers + Capteur Capacitif

Ce que j'ai vérifier et changer
- Suppression des dampers (silent  bloc)
- Tension des courroies
- Changement des pignons et des poulies
- Augmenter la tension de néma
- Essayer jerk de 10 à 15
- Diminiuer les vitesses travel et le print
- Tester d'autre slicer
- Vérifier les Steps
- Recompiler et reflasher le marlin complètement

Si vous avez une idée, je suis preneur car la je vois pas c'est hyper régulier et au même endroit à chaque fois au micron prêt.
 

37150884_10157118905717439_4558773962665885696_n.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

Tu as une version de Marlin qui date de quand ?  Cela sent le bug logiciel sans quoi, les pièces ne seraient pas à la bonne forme ou taille. En testant plusieurs clicher avec le même problème, il ne reste que le marlin. 

- Je suis en mesure de t'en fournir une fonctionnelle que tu devras adapter à ta machine.

- Si tu n'as pas la dernière, teste avec avant de poser la question ici : https://github.com/MarlinFirmware/Marlin/issues?page=2&q=is%3Aissue+is%3Aopen

attention, ils exigeront que tu es la version du jour.

 

cdlt

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut @Jcc, c'est une version de juin juillet avec le Scurve, je mettais fais une version stable en mars je vais essayer de faire un rollback sur ma version de mars pour voir

@BourrinDesBois Les mgn12H de rails sont neuf comme les rails d'ailleurs

Ce que je ne comprends pas c'est pourquoi cette régularité au millimètre, si c'était mécanique ça serais aléatoire, la c'est vraiment toujours pareil dans n'importe quel sens où je met la pièce et le shooting ce réduit vers le centre du bed il saute plus qu'une ligne et aux extrémités c'est quasi 5mm

Partager ce message


Lien à poster
Partager sur d’autres sites

comme je disais ma version date de juillet avec l'implémentation du nouveau calcul Scurve, et effectivement @BourrinDesBois ça ressemble a un soucis de calculs.
On dirai que les pas sont pas bon sur X seulement c'est bien 80 sur les deux steppers.
Un driver défectueux pourrait en être la cause vous pensez ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Ce serait curieux. On sautrait des pas mais de cette façon ça paraît bizarre. Je ne connais pas trop les réglages du firmware sur une côre xy.  Intervertir 2 drivers donne quelque chose? 

Partager ce message


Lien à poster
Partager sur d’autres sites

@BourrinDesBois bientôt fini la journée, je vais reflasher ma vieille version de Marlin 2
et si cela ne marche pas je monterais une Biqu base que j'ai de coté.

ps j'adore ton pseudo Bourrin xD merci a tous les deux de votre temps pour m'aider @Jcc

Modifié (le) par As3uS

Partager ce message


Lien à poster
Partager sur d’autres sites

^^ Tu m'étonnes @Jean-Claude Garnier, tu nous diras si ça change quelque chose, avant même de changer les drivers c'est la première chose à faire, ce qui m'intrigue c'est que tu n'ai le défaut qu'en X et pas en Y, alors que sur une core ça devrait jouer sur les 2, c'est pour ça que j'aime pas ce genre d'architecture.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je viens d'essayer pareil, la je vais monter ma biqu base, de toute façon si c'était un décalage l'imprimante serais incapable de revenir les autres traces ou même simplement elle ne s'arrêterait pas pile poil sur le contour. Dans le doute je vais imprimer un carrer dans format autant c'est mon stl qui est beugger. Mais une fois la première couche fini elle reviens sur les trous et fais les contour sans décalage ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Nan j'ai trop honte mdr ... Nan c'est vrai, j'ai oublié !

Pour ceux qui se demandes, je pense personne mais bon, c’était bien mon extrudeur, ou plutôt l'axe de roulement de l'extrudeur qui c'est plier et du coup mon roulement c'est transformer en galet excentrique voila voila.
J’étais pourtant persuadé que la tête ne passait a ces endroits, problème d'extrusion et pas de kinématique.

Merci @BourrinDesBois et @Jcc

Modifié (le) par As3uS

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×