Aller au contenu

Filament ABS

diester

Problème écran bleu et bip de la cm ( anet E10 )

Messages recommandés

Bonjour a toutes et a tous.

je vais commencer par le début cela sera plus limpide pour tous le monde.

j'ai eu un problème avec la cm de mon anet E10, en faite la prise blanche des câble du plateau a fondu du coup des fil ce sont touché. A partir de la j'ai eu une erreur sur l'affichage ( je joint une photo ) .

suite a cela ont ma conseiller de changer la cm de l'imprimante, j'ai ai donc commander une sur gerabest en verion 1.5.

une fois changer quant je démarre mon imprimante l'écran lcd reste bleu sans affichage et la carte bip. aurais je reçus une mauvaise carte ? 

je suis sur des branchement je les ai contrôler 4 fois. le bouton reset fonctionne et l'imprimante est reconnus par le pc en usb.

d’après vous d'ou cela peut bien venir ?

 

pbCm.png

Partager ce message


Lien à poster
Partager sur d’autres sites

t'inquiètes j'ai une solution: https://www.th3dstudio.com/knowledge-base/th3d-unified-firmware/

c'est pas le firmware d'origine mais c'est un marlin modifié qui supporte la E10 avec des modifications simples dans les fichiers de configuration (l'auteur te guide dans les bons choix).

  • J'aime 2

Partager ce message


Lien à poster
Partager sur d’autres sites

j'étais dessus, mais pas assez rapide 😄

Tien la rochelle, ca gronde pas mal ce soir.

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, mon chat et la chienne de mes parents n'ont pas aimé.

PS; le firmware Th3d est le successeur de skynet.

Modifié (le) par Maeke

Partager ce message


Lien à poster
Partager sur d’autres sites

intéressant ce lien merci, bon c'est pas gagné suis novice dans ce domaine. je vais me pencher dessus et espéré arriver a faire enfin fonctionner mon imprimante a nouveau. 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 2 minutes, diester a dit :

intéressant ce lien merci, bon c'est pas gagné suis novice dans ce domaine. je vais me pencher dessus et espéré arriver a faire enfin fonctionner mon imprimante a nouveau. 

ce tuto est pour les A6 et A8 mais il y a suffisamment de points communs pour que tu puisse apprendre comment flasher le th3d sur ta E10.
Edit, arf me suis planté de fichier, dsl @diester

 

Marlin sur Anet.7z

Modifié (le) par Maeke
  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

je vais déjà dl le fichier  FULL PACKAGE DOWNLOAD (U1.R1.9b).

par contre ton lien pdf marche pas. ( pas grave cela arrive c'est déjà super coll de m'aider ) 

Modifié (le) par diester

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 1 minute, Maeke a dit :

rafraichis la page, c'était pas le bon fichier.

oui c'est fait je le lis avec beaucoup d’intérêt en ce moment ^^

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello !

Perso je viens de passer le cap avec ma E12, j'ai suivi ce tuto (pas facile à trouver) à la lettre et ça fonctionne : http://www.latelierdufrdd.fr/2017/12/12/installation-marlin-sur-anet-e10/

Le hic, c'est que, je pense, avoir reçu une des dernières cartes Anet 1.5, et pas moyen de flasher sans ardiuno, je me prends une erreur à chaque fois et sur 2 E12 différentes. Avec un flash du bootloader via arduino, ça a fonctionné du premier coup sur les 2.

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

mais du coup j’installe malin ou th3duf ?

 

j ai tester avec marlin et j'ai cette erreur dans arduino  

Citation

 

Arduino : 1.8.5 (Windows 10), Carte : "Anet V1.0"

In file included from sketch\pins.h:61:0,

                 from sketch\MarlinConfig.h:34,

                 from F:\fichier 3d\tuto flash imprimante\Marlin-1.1.x\Marlin\Marlin.ino:31:

pins_RAMPS.h:48: error: #error "Oops!  Make sure you have 'Arduino Mega' selected from the 'Tools -> Boards' menu."

   #error "Oops!  Make sure you have 'Arduino Mega' selected from the 'Tools -> Boards' menu."

    ^

exit status 1
#error "Oops!  Make sure you have 'Arduino Mega' selected from the 'Tools -> Boards' menu."

Ce rapport pourrait être plus détaillé avec
l'option "Afficher les résultats détaillés de la compilation"
activée dans Fichier -> Préférences.

 

Modifié (le) par diester

Partager ce message


Lien à poster
Partager sur d’autres sites

je m'auto répond ( rire ) 

alors avec le fichier marlin de Schyzo j'avais systématiquement la même erreur. du coup j'ai utiliser le marlin inclus dans Th3duf avec l'aide donné par Schyzo.

et la magie ça marche, la compilation c'est très bien passer j'ai donc sauté le pas et j'ai téléverser. 

tous les fonctions à partir de l'écran lcd son ok.

premier test d'impression en cours......avec du pla

 

IMG_20180721_024759.jpg

Modifié (le) par diester
  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai eu peur le site était plus disponible...............................................

dans tous les cas Maeke & Schyzo je tien a vous dire un grand merci car pour être honnête j'ai bien crus ne pas m'en sortir et grâce a vous et votre aide mon imprimante revie avec son System d'origine 😍

avec marlin j'ai eu un problème l'impression s'arrêtait et j'avais un message d'erreur sur l'écran LCD et qui m'empêchais de reprendre l'impression. mais ce matin enfin en me levant j'ai vu ton message Maeke dans ma boite mail. j'ai suivis le dernier tuto et c'est parfait.

vous m'avez évité de racheter une imprimante ( oui j'en était presque arriver a ce point) car faut dire que c'est addictif c'est peut être con mais j'adore créer et imprimer.

bref je sais pas si j'aurais les compétence pour, ais si a mon tour je peut aider cela sera avec un plaisir certain.

 

PS : je voulais éditer mon sujet et ajouter régler mais je ne peut l'éditer c'est dommage.

Modifié (le) par diester
  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

@diester

Content que ça fonctionne. Étrange cette erreur pour Marlin, je l'ai utilisé hier et RAS.

Je suis certain qu'un jour tu pourras à ton tour aider quelqu'un, mais c'est comme tous les forums, il faut pour le faire vivre que ceux qui ont acquis de l'expérience aident les plus débutants.

Malheureusement, ici comme ailleurs, j'ai la sensation que beaucoup viennent lorsqu'ils sont dans la mouise, mais ne reviennent jamais quand tout fonctionne.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 23 minutes, diester a dit :

J'ai eu peur le site était plus disponible...............................................

J'me suis pas démonté, j'en ai profité pour débrancher mon pc principal, le dépoussiérer, changer son lecteur de cartes mémoire (l'ancien n'était plus détecté correctement depuis un mois).

Puis le rebrancher. Là je reprends mon souffle parce que je suis handicapé.

@Schyzo je suis venu sur le forum pour aider, maintenant c'est moi qui suit dans la mouise. Mais je sais comment en sortir.

Modifié (le) par Maeke
  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×