Aller au contenu

Filament ABS

Invité

CTC I3 Pro B : Moteur tourne mauvais sens

Messages recommandés

Invité

Bonjour/Bonsoir

Je viens d'acquérir une CTC i3 Pro B (Celle avec la carte de contrôle complètement rouge), et j'ai un problème d'inversement de rotation des moteurs X Y et Z, c'est à dire que quand je demande un auto-home, ils partent tous dans la direction opposé des switch end-stop, j'ai vue beaucoup de personne parlé d'inversé 2 files mais ils ne précisent jamais lesquels.
 

Merci! 😁

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

Pour inverser le sens des moteurs il suffit d'inverser le sens des connecteurs x,y,z sur la carte.

Jai fait ça  sur ma prusa  i3 et mon hypercube

lion02

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

Je te remercie lion05

Finalement j'ai trouver ma solution sur un autre forum, mais si jamais quelqu’un passe par ici, voici la solution :
Généralement, c'est une prise 4 broche,  il suffit alors d'inversé deux des files d'une extrémité, c'est à dire que nos broches sont comme cela : 1 |  2 | 3 | 4 ; Il suffit de les rendre comme cela :
2 | 1 | 3 | 4 ; l'inversion de ces deux fils à je crois pour but l'inversion de la polarité ce qui fait que le moteur tourne dans l'autre sens.

Mon problème est résolue. 😄

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

Pour mon cas, tous étais inversé, aucun de tournais dans le bon sens, je pense que c'est dans le firmware que cela a du être inversé, et j'ai vue sur de nombreux forum que je n’était pas le seul, ma carte de contrôle est enfaite la même que celle d'une Anet A8, enfin maintenant tout fonctionne! 😁

Partager ce message


Lien à poster
Partager sur d’autres sites

P_20180810_171819.thumb.jpg.9add5fe94af98e46b70d8204f1183e0f.jpg

Le 22/07/2018 at 22:59, Eqnuu a dit :

Je te remercie lion05

Finalement j'ai trouver ma solution sur un autre forum, mais si jamais quelqu’un passe par ici, voici la solution :
Généralement, c'est une prise 4 broche,  il suffit alors d'inversé deux des files d'une extrémité, c'est à dire que nos broches sont comme cela : 1 |  2 | 3 | 4 ; Il suffit de les rendre comme cela :
2 | 1 | 3 | 4 ; l'inversion de ces deux fils à je crois pour but l'inversion de la polarité ce qui fait que le moteur tourne dans l'autre sens.

Mon problème est résolue. 😄

Salut, 
je suis dans le même cas que toi, je vais également tenter de modifier les fils... j'ai aussi tenté de contacter le fournisseur mais j'y crois que moyen à un retour de sa part sur un update de firmware...
EDIT : P'tite question au passage, fil 1 rouge et 2 bleu ou fil 1 noir et fil 2 vert ? C'est con mais... 

Modifié (le) par thebaldus

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, thebaldus a dit :

je suis dans le même cas que toi, je vais également tenter de modifier les fils... j'ai aussi tenté de contacter le fournisseur mais j'y crois que moyen à un retour de sa part sur un update de firmware...

Ta de la chance, il 'y a normalement pas de bootloader sur cette carte 🙂 

Partager ce message


Lien à poster
Partager sur d’autres sites

Je profite d'avoir été confronté au même problème pour poster une petite photo du faisceau correctement monté côté moteurs. Avec l'ordre suivant, rouge / vert / bleu / noir, les motcorrect_rouge_vert_bleu_noir.thumb.JPG.2b326b576840e529c01393d1719fd457.JPGeurs des axes X, Y et les deux Z tournent dans le bon sens lors de la fonction autohome.

Modifié (le) par thebaldus

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

Voici des photos des branchements de mon coté, sur les moteur les fils sans dans l'ordre d'origine, j'ai modifier uniquement les prise se branchant sur la carte de contrôle :

Coté moteur  
1534358819-snapchat-1544160139.jpg

Et coté carte de contrôle :

1534359013-snapchat-1193470.jpg

 

L'ordre est différent des fils de thebaldus mais fonctionne également, le tout est que votre config ressemble soit à celle de thebaldus, soit à la mienne 😁

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×