Aller au contenu

Filament ABS

Messages recommandés

Salut à tous!

Je suis l'heureux propriétaire d'une imprimante 3d Prusa I3 CTC achetée à un gentil monsieur qui n'arrivait pas à la monter (une sacrée affaire!).

Elle m'a permis déjà de bien m'amuser, mais aujourd'hui j'aimerais pousser l'expérience un peu plus loin en essayant de l'améliorer. Donc je viens prendre quelques conseils et partager mon retour sur votre forum qui m'a l'air fort sympathique.

Sinon de mon côté, j'adore bidouiller des cartes ARM (particulièrement les OrangePI, mais j'ai rien contre les RaspberryPI non plus), j'ai quelques bases en Python et je suis quasi incollable sur les frigos!(?)

Voilà, j’espère qu'on pourra partager un peu de savoir ensemble!

À très vite!!!

 

Modifié (le) par Agrogro

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, Agrogro a dit :

Salut à tous!

Je suis l'heureux propriétaire d'une imprimante 3d Prusa I3 CTC

Bienvenue sur ce forum assez cool, faut l'avouer. Je suis content, en ce moment beaucoup de personnes propriétaires d'une CTC Prusa (dont moi) s'inscrivent sur le forum ^^

Vas voir (rien ne t'y oblige) sur la catégorie "CTC", il y a plein de sujet sympa sur des amélioration 😄

A plus tard !

Partager ce message


Lien à poster
Partager sur d’autres sites

Cool! Merci d'avance!

Je vais déjà faire un tour sur les sujets pour éviter les doublons.

Mon premier objectif ça va être de changer la carte électro (la ramps c'est ça?) c'est un modèle "à pas cher" impossible de communiquer avec mon Ubuntu dessus... Mais malheureusement je n'y connais rien en Arduino, j’espère trouver quelques début de réponse ici!!!

Bref je vais pas commencer à flooder ma présentation avec ça et je vais creuser un peu le forum!

Merci pour l’accueil!

@+

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 4 minutes, Agrogro a dit :

impossible de communiquer avec mon Ubuntu dessus...

Ubuntu c'est Linux ? Tu veux envoyer tes fichier direct depuis l'ordi ? Ta carte mère de ton imprimante c'est une GT2560 ou c'est la nouvelle, la même que l'anet a8 (J'crois) ?

Partager ce message


Lien à poster
Partager sur d’autres sites

@Agrogro est-ce que pour communiqué avec ton arduino tu t'es bien rajouté au groupe de dial out ?

Si non il te faut essayer de taper ces 2 commandes

sudo usermod -a -g dialout ton nom d'utilisateur

sudo usermod -a -g tty ton nom d'utilisateur

Modifié (le) par pascal_lb

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 10 minutes, Guillaume3D a dit :

Ubuntu c'est Linux ? Tu veux envoyer tes fichier direct depuis l'ordi ? Ta carte mère de ton imprimante c'est une GT2560 ou c'est la nouvelle, la même que l'anet a8 (J'crois) ?

Yes c'est Linux!!! Non l'ordi ne la reconnais même pas comme périphérique... Testé avec plusieurs câbles et j'ai essayé avec un Windows et une Debian (Linux aussi) que j'avais dans un coin même résultat. Je passais

par une carte SD depuis 2 ans.

Ma carte c'est une 2560 rev A, mais je trouve quelle à une gueule un peu chelou après avoir surfer sur les internets pour comparer (elle est de couleur blanche et plusieurs ref de composants sont inconnues au bataillon...). Je suis encore un peu profane dans le domaine mais je pense que c'est une carte chinoise ou l'Arduino est intégré directement sur le PCB. Je peux te faire une photo si tu veux!

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 11 minutes, utile izateur a dit :

@Agrogro est-ce que pour communiqué avec ton arduino tu t'es bien rajouté au groupe de dial out ?

Si non il te faut essayer de taper ses 2 commandes

sudo usermod -a -g dialout ton nom d'utilisateur

sudo usermod -a -g tty ton nom d'utilisateur

BOOM! Merci ça marche!!!! Quelle réactivité j'en espérais pas temps!

Modifié (le) par Agrogro

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 15 minutes, utile izateur a dit :

@Agrogro,

regarde par là http://www.mon-club-elec.fr/pmwiki_reference_arduino/pmwiki.php?n=Main.DebuterInstallationLinux

C'est assez chiant sur linux de faire monter un port usb en port com, alors qu'avec windows ça se fait quasiment tout seul.

Ouais ça fait 5ans que je suis sous Linux (par manque de thunes, puis par flemme de changer) mais j'avoue que ça m'arrive de faire de bonne crise de nerfs dessus.

Mais je suis déjà fan de ce forum! Merci encore!

Modifié (le) par Agrogro

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, Guillaume3D a dit :

J'ai rien compris de ce qui vient de ce passé ^^ J'suis archi nul en informatique 🙂

Je suis loin d'être un expert non plus, mais d’après ce que je comprend c'est que mon cher ordi ne voulais pas voir ma carte car je ne lui avait pas clairement dit qu'il fallait qu'il détecte les port com/séries pour moi utilisateur lambda (et non le root qui est l'équivalent de l'administrateur pour windows)

Donc la commande que m'a refilé utile izateur peut être traduite (je pense) comme ça:

sudo(je dis que c'est moi le root) usermod (on va travailler sur les groupes utilisateur) -G -a dialout mon_nom_utilisateur (je force à ajouter l’accès au groupe dialout [là où l'ordi voit les ports com] moi utilisateur lambda!)

et le tty je crois que ça représente le groupe des ports séries! (ou bien les terminaux)

C'est compliqué pour un truc qui devrait se faire tout seul comme n'importe quoi sur Linux, mais c'est élégant quand ça marche! (Mes explications sont à prendre avec des pincettes, pour rappel je suis pas expert du tout dans ça... sauf pour les frigos!)

Modifié (le) par Agrogro
ortograf
  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bienvenue chez les imprimeurs fous ! 😉 

  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, Agrogro a dit :

BOOM! Merci ça marche!!!! Quelle réactivité j'en espérais pas temps!

Avec plaisir 😉 , oupss ça pique les yeux j'ai écrit "communiqué" au lieu de "communiquer" et "ses" au lieu de "ces" 2 commandes.

Modifié (le) par utile izateur

Partager ce message


Lien à poster
Partager sur d’autres sites
à l’instant, utile izateur a dit :

oupss ça pique les yeux j'ai écrit" ses" au lieu de "ces" 2 commandes.

j'ai corrigé... je suis sur que si tu ne l'avais pas signalé  peu de gens l'auraient vus (surtout pas moi 😄 )

  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×