Aller au contenu

Filament ABS

glob30

Conservation des bobines

Messages recommandés

Bonjour,

 

Après quelques semaines de non utilisation de mon imprimante, j'essaye en vain d'imprimer quelque chose de correct. Impossible d'imprimer en PLA.

Systématiquement, lorsque j'essaye d'imprimer en PLA, la première est correcte, mais dès la deuxième ou troisième couche, la buse semble se boucher et l'impression foire.

Impossible malgré plusieurs tentative et les vérifications d'usage (tension des drivers, tension des ressort, ...) de sortir quelque chose.

Par contre, l'ABS s'imprime sans soucis ! Un truc de fou ! Ca fait 2 fois que cela m'arrive en quelques mois sans que je puisse comprendre ce qu'il se passe. Au final, la prmière fois, j'avais changé de bobine et ca fonctionnait.

Je me pose du coup la question de la qualité de mon PLA (marque Grossiste 3D) qui commence à dater maintenant (12 mois pour certaines bobines) et de son stockage. Je stocke les bobines dans un carton avec tout plein de petit sachet de silicate.

Pensez-vous que le fils puisse être altéré par le temps (variations de température, humidité, ...) ? Est-ce que la chaleur ambiante (dans mon "atelier" la t° monte à plus de 38°) peut jouer aussi ,

 

Merci de votre aide !

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, peut-être comme tu le dis, ton filament est "usé" le PLA n'aime pas trop la chaleur je crois, il commence à se ramollir autour des 60°. Les filaments n'aiment pas l'humidité également.

Ton ABS est-il neuf, par neuf je veux dire que tu l'as acheté récemment ?

Partager ce message


Lien à poster
Partager sur d’autres sites
consommables filimprimante3d

Non, il est même plus vieux que le PLA !

Par contre, le PLA impossible. Je pense effectivement à un problème d'air ambiant. Je n'ai que les ventilateurs d'origine et l'imprimante se trouve dans une salle sous un toit. En ce moment il doit y faire pas loin de 40 (l'imprimante m'indique 38 à l'allumage !).

Peut etre que ça y joue...

 

Je vais continuer à le stocker avec le silicate et je retenterai plus tard quand les températures seront redescendues à la normale ! J'ai la flemme de bouger le matos !

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 20 heures, glob30 a dit :

Je me pose du coup la question de la qualité de mon PLA (marque Grossiste 3D) qui commence à dater maintenant (12 mois pour certaines bobines) et de son stockage. Je stocke les bobines dans un carton avec tout plein de petit sachet de silicate.

Bonjour,

J'aii moi aussi du filament de G3D et certaines bobines ont maintenant 2,5 ans et leur qualité n'a pas changée je les utilise régulièrement.
Pour la conservation, je mets chaque bobine dans un sachet pour la congélation avec une fermeture zip étanche et plusieurs sachets de silicagel à l'intérieur.

Je change le silicagel tous les 4 à 6 mois.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je soupçonne également la chaleur ambiante d'être à l'origine du problème.

Bien sûr, il y a toujours un risque de reprise d'humidité avec le PLA mais vu les chaleurs (sèches) actuelles, je doute que cela soit le problème.

Sinon, pour info, l'ABS peut se conserver sans problème pendant des années (à l'abri de la lumière)

Partager ce message


Lien à poster
Partager sur d’autres sites

Désolé, je n'avais pas vu la réponse !

Je pense pouvoir confirmer que le pb venait de la température ambiante.

Après la pause estivale, reprise des impressions... Aucun paramètre modifié, fil identique (avec 2 mois de plus !) => Impressions nickels !

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×