Aller au contenu

Filament ABS

Arrirom

Aide objet sous extrudés...

Messages recommandés

Bonjour à tous,

Je precise que je suis debutant 🙂

 

Malgré mes recherches sur le net je n’arrive pas à résoudre mon probleme de sous extrusion sur mes print. Ci dessous deux de ce que j’obtiens.

Buse propre et non bouchée, temp à 200º.

merci par avance 😉

 

 

1BF1C23A-D6C2-47F1-BFBA-4F5744B043F2.jpeg

7C77F31C-0F9E-4E68-91A6-452A29B83184.jpeg

Partager ce message


Lien à poster
Partager sur d’autres sites

Dans le slicer Cura, j'sais pas si tu l'utilise, il y a une option "Extrusion %", ont peut sois augmenter, sois baisser. La valeur normal est bien sur 100%.

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui j utilise effectivement cura. Je ne vois pas ou est l’option, tu saurais me guider davantage ?  

J’ai pris le modele sur thingiverse je pense pas que ca vienne de la, si ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, Arrirom a dit :

je n’arrive pas à résoudre mon probleme de sous extrusion sur mes print

quelle imprimante as tu ?

Pense à ajouter le model de ton imprimante dans ton profil, ça nous permettra de mieux t'aider et plus rapidement

sinon as tu fais le test 100mm demandé = 100mm extrudé ?

regarde ici pour + de précision

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui je vais l´ajouter dans mon profil :), c’est une ender 3.

le test des 100mm est interessant ! Comment le faire ? Je debute dans le domaine...

ps : j’ai bien les 100% dans le flow

Partager ce message


Lien à poster
Partager sur d’autres sites

Bien sur que tu as 100% de flow :D Puisque tu as de la sous extrusions, tu peux essayer de mettre le flow à 110% ?

Envoyé de mon U2 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors pour faire avancer le shmilblik, j’ai fait le test de l'impression à 100mm de filament, je nen consomme que 62 sur les 100...

je ne sais pas comment faire pour regler cela, dans cura ok mais il n’existe pas un moyen plus definitif que de devoir chager les paramètres dans cura à chaque impression ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour @Arrirom

Pour modifier les pas de ton extrudeur, tu peux le faire en ajoutant dans le start_gcode de ton trancheur (Cura), une commande M92 Evaleur_de pas comme dans la copie écran de ma machine :

cura-parametres-lpr_M92.thumb.png.9768e13d4778e4112d8ccb0c695cab1a.png

Après avoir fait ton test, si tu connais l'ancienne valeur, une règle de trois permet de trouver la nouvelle:

Exemple: le nombre de pas était de 93.00, tu as extrudé 65 mm pour 100 demandés, alors 100 / 65 * 93 = 143.07

Donc à la place de M92 E95.00 tu entres M92 E143.07 .

Comme cette commande est dans le start_gcode, chaque pièce que tu trancheras aura la bonne valeur pour les pas de ton extrudeur.

On peut aussi (c'est le cas sur ma CR10) via le boitier saisir cette valeur en utilisant la roulette de déplacement dans les menus :

  • Control -> Motion -> Esteps /mm (93.00 chez moi !)

L'avantage du boitier est que ça te permettra de saisir ta nouvelle valeur pour ré-extruder 100mm et vérifier si 100 mm sont bien sortis. L'inconvénient est que cette valeur saisie de cette manière n'est pas pérenne et qu'à l'extinction, elle disparait (dans le start_gcode, elle sera utilisée à chaque tranchage de pièce).

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors là Fran6p, merci. C’est hyper clair. Je vais tester cela ! 

Par contre je vous expose ce que je viens de remarquer :

j’imprime un objet (sortie de dry box), qualité plutot correcte, je suis content du coup. Je lance une seconde fois car il m’en faut deux, et la rien, mais vraiment rien n'est sortie. Je me suis rendu compte que la roue d'entraînement de l’extrudeur etait remontée et n’entraînait donc plus le fil. Je la remets donc bien en place et relance la troisieme fournée, et une fois finie, sous extrusion... Alors que la premiere n’avait pas le souci...

pensez vous que cela peut venir d'un élément de la ligne mécanique ?  

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, vérifie bien que le galet d'entrainement soit bien serré sur l'axe du moteur aussi, on sais jamais ;-)

Partager ce message


Lien à poster
Partager sur d’autres sites

Les vis à vérifier sont celles entourées en vers dans la photo.

Concernant le serrage de ces vis, il ne faut pas qu'elle soit trop serrées, particulièrement celle qui tient le bras faisant levier avec le ressort (sinon le ressort ne sert à rien).

extrudeur-cr10_vis-a-ne-pas-trop-serrer.thumb.jpg.27dcff502c4d8fe9c2125e7140ce17b5.jpg

Le filament doit pouvoir être entraîné de la bobine jusqu'à la tête sans contrainte.

Aurais-tu par hasard le détecteur de filament sur ta machine car certains ont eu des problèmes avec lui: il freinait le passage du filament.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ton post serait mieux dans la section Creality,  en demandant gentiment à @gisclace ou à  @pascal_lb de déplacer celui-ci au bon endroit par  exemple.

Partager ce message


Lien à poster
Partager sur d’autres sites

voilà c'est fait 😉

  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites

A voir la photo de l'impression tout en début, moi je dirai que le soucis viens du tube PTFE de guidage du filament qui n'est pas enfoncé tout en bas du corps de chauffe.
Mais je peut me tromper... 😇

 

PS : le saviez vous ? Il y a plus de 50 ans, les périodes de canicules étaient exceptionnelles et ne duraient rarement plus de 48 heures et n'était pas tout les ans. La presse parlait d'ailleurs de la canicule comme d'un phénomène exceptionnel.  Et aujourd'hui, la canicule est tout les ans, et cela est caractérisé comme un "fait divers".

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×