Aller au contenu

Filament ABS

Antonreplay

auto-calibration ok... impression, tête a 5 mm du plateau..??

Messages recommandés

Bonjour,
propriétaire d'une geeetech Prusa I3 pro w, tout s'et bien passé jusqu'a la première impression.
pour faire court, et c'est toujours la même chose... déjà calibré le plateau chauffant 100x....
Tout se passe bien... lorsque je veux imprimer, la tête se place entre 3 et 5 mm au dessus du plateau et déverse un boudin qui va dans tout les sens... (photo).
quand je veux imprimer un cube de 20 x 20 mm...il monte de 5 mm par tranche...
J'ai l'impression que l'axe des Z est mal calibré, si je demande de monter de 0,1 mm il monte beaucoup plus.
si je demande 1 cm il monte d'environ 5 cm...
 

Je pense avoir trouvé le blème... rencontrer sur certains forum anglophone mais.... j'y arrive pas..

Si vous avez un peu de temps pour aider un newbie from Belgium

D'avance merci

Antonio Barindelli
La Louvière
Belgium

20180731_160840_resized.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello,

Soit les steps/mm dans le firmware ne sont pas bon, soit les microsteps du (des?) stepper driver Z ne sont pas bon.

Je ne connais pas la Geetech, peut-être que quelqu'un de plus avisé pourra te répondre, et qu'un modo pourra placer le sujet dans la bonne section.

Partager ce message


Lien à poster
Partager sur d’autres sites

effectivement c'est ce qui ressort de mes longues pérégrinations sur le web.....
tige M8 normalement c'est  2560 et c'est ce que j'ai
Avec la nouvelle version de slice on peut mettre un offset sur l'axe  Z
j'ai essayé et maintenant Z est toujours a zéro
si je monte manuellement lors de l'impression de 0,1 c'est plus et donc, ça boudine
J'avoue que je commence un peu a perdre patience..... c'est incroyable cette affaire...

Partager ce message


Lien à poster
Partager sur d’autres sites

A priori, ça ressemble bien à un problème de calibration...

Tient, plein de lecture ! 

 

 

Avec un M501, tu vas pouvoir savoir la valeur du "Steps per unit" déclaré pour chaque axe.

Après, il faut vérifier l'éventuel réglage en microstep de ton driver pour voir si tout correspond.

En général, on à pas hyper besoin d'une grande vitesse en Z, par contre, avoir une bonne précision/résolution peut être intéressant, donc, avoir du microstepping réglé par des cavaliers sur le driver est peut-être ce qui te manque...

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne voudrais pas dire une connerie plus grosse que moi, mais tu parles de tiges M8....

Es-tu bien sûr que ce sont vraiment des tiges M8 (au pas de 1.25mm par tour) et pas plutôt des vis à pas trapézoïdal (au pas de 8mm par tour) dites "T8" ????

Photo ?????

Partager ce message


Lien à poster
Partager sur d’autres sites

A chaque fois il commence l'impression avec une valeur pour Z de 0,3 et quand il change de couche, il incrémente la valeur de 0,1 (taille de ma couche) sur le display mais la tête remonte de quelques mm.... et pas de 0,1 mm

Partager ce message


Lien à poster
Partager sur d’autres sites

OK, la notice dit ça, elles font bien 8mm de diamètre, OK, mais "ils" ont pitêtre monté des T8 par erreur (elles font aussi 8mm de diamètre) 

Si tu fais faire un tour complet aux vis du Z en tournant les coupleurs à la main moteurs coupés, de combien le mobile monte t'il ?

Partager ce message


Lien à poster
Partager sur d’autres sites

J’espère qu'il a des T8 car des M8 j'en ais un très mauvais souvenir ... D'ailleurs maintenant, elle me servent de limes ...

 

Edit: @Antonreplay 8mm par tour, c'est donc des T8, les ZSteps/mm sont de 400.

Modifié (le) par Guillaume3D

Partager ce message


Lien à poster
Partager sur d’autres sites

Ça pourrait être aussi simple et je me félicite d'avoir eu cette intuition.

(Oui, je me félicite moi-même, car je suis sûr, comme ça, que ça sera fait)

Ces bécanes sont montées par des sous-traitants de sous-traitants, et ils doivent prendre les pièces au pif dans la boîte... 

Modifié (le) par Jean-Claude Garnier
  • J'aime 2

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 22 minutes, Guillaume3D a dit :

.. /.. des M8 j'en ai un très mauvais souvenir

Faux problème. J'avais des M8 sur ma Geeetech, j'en ai aussi sur ma CR10S "home-made" et ça marche très bien

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
à l’instant, Antonreplay a dit :

.. /.. serait-ce la valeur E ??

Non. C'est juste que ta traverse horizontale n'est pas parallèle au "sol" et que ça coince

Tâche de mesurer à droite et à gauche entre le dessous de la traverse et la surface sur laquelle la machine est posée, moteurs coupés. Et corrige en tournant les coupleurs.

Tu verras, ça va toussuite aller mieux

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

ok, ça a l'air de fonctionner..... dernier problème...... (sorry)
je calibre, ok, quand il démarre l'impression Z= 0,3 donc, pas collage au lit... et tout part en c.....
je crois que c'est le dernier problème a résoudre....j'espère.
 

Encore merci pour vos conseils judicieux, j'espère un jour rendre la pareille.....

mais tout n'est pas encore résolu.... 😉

Partager ce message


Lien à poster
Partager sur d’autres sites

Z 0.3 c'est le standard pour une buse de 0.4 : ça doit écraser la couche assez mais pas trop.

Si ça colle pas, c'est que ta vitre n'est pas propre ou un peu grasse

Lave-la bien à l'eau chaude et au Mir, remonte-la sans la toucher avec les doigts et retente.

Si ça colle toujours pas, pulvérise de la laque à cheveux (idéalement Vivelle Dop extraforte)

Si ça va toujours pas, c'est que ton Z zéro est trop haut

Modifié (le) par Jean-Claude Garnier

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×