Aller au contenu

Filament ABS

RIPOFE

Réglage PID

Messages recommandés

Salut, j'ai un problème de température. .

En effet lorsque le ventilo tourne au bout d'un certain temps (variable), la température chute et peu de temps après l'imprimante se met en sécurité.

Le ventilo éteint je n'ai pas de problème

Des suggestions pour régler le problème

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello !

Quand tu parles du ventilo, tu parles de celui de la buse ou de la hotend ? 

Et la température, c'est celle de la buse ?

Partager ce message


Lien à poster
Partager sur d’autres sites

salut @Schyzo,

je parle du ventilo de la buse. J'ai le même problème que ce soit à 220 ou 240°.

Pour le réglage du PID, dois-je le faire avec le ventilo de la buse allumé ou éteint ? Est-ce que la commande M303 doit être lancée avec la buse chaude ou froide ?

Merci pour l'aide apportée.

Partager ce message


Lien à poster
Partager sur d’autres sites

Est-ce que ton bec de ventilation n'est pas trop haut ? Il ne doit pas souffler sur la buse, mais juste en dessous.

Pour le PID, le ventilo de la buse doit être éteint, et tu peux lancer une chauffe de la buse avant mais ce n'est pas obligatoire, moi je le fais à froid.

As-tu installé Marlin sur ton imprimante ? 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Ma mésaventure pourra peut être aider.

Pour ma part, les symptômes étaient dus à un fil de la cartouche chauffante coupé et qui ne faisait pas contact dans certaines positions de la tête.

Si c'est ton cas, tu verras la gaine rouge noircie à cet endroit.

Changer la cartouche résoudra le problème, pour ma part, j'ai soudé ce fil et ça tient.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'utilise la tête de @Skaarian avec un marlin 1.1.8 correspondant à mes options (fake blTouch, ecran et trapez).

Quelle astuce je pourrais utiliser pour vérifier ou souffle le ventilo ?

Merci @rey pour ton information. Je vais explorer cette piste également.

 

P.S :

mon PID actuel est le suivant :

P : 88.28

I : 12.67

D : 153.67

Après le lancement d'un nouveau PID tunning à 220° les dernières valeurs fournies sont :

P : 52.60

I : 6.11

D : 113.10

Les valeurs pour le delta le + faible entre la T°

P : 144.06

I : 28.36

D : 182.92

 

Quelles valeurs dois-je rentrer et l'écart entre l'ancien PID tunning et le nouveau vous semble t il normal ou excessif ?

Modifié (le) par RIPOFE

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

j'ai essayé les différentes valeurs et j'ai également remonté au maximum le corps de chauffe mais rien n'y fait : dés que le ventilo de la buse se met en route la température est en chute libre et je dois couper le ventilo pour que la DE ne se mette pas en sécurité.

J'ai exclu le problème de mauvais contact du corps de chauffe évoqué par @rey car quand j'imprime sans ventilation de buse je n'ai pas de soucis de température.

Si quelqu'un a une idée, je suis preneur.

Partager ce message


Lien à poster
Partager sur d’autres sites

Mauvais transfert thermique entre la cartouche <=> le bloc de chauffe <=> la thermistance.

 

La 'sécurité' se mets en route si la température vue par le capteur ne va pas dans le sens de la demande qui est faite :
 - si la température monte alors que le signal de chauffe de la cartouche est sur OFF
 - si la température descend alors que la chauffe de la cartouche est sur ON

Dans ton cas, si le phénomène se produit uniquement avec le fan de buse en route, je dirais que ta sonde de température est tout simplement refroidie par le flux d'air.
Est-elle bien insérée dans le corps de chauffe sur au moins 5mm ?
Perso, j'ai 'rempli' le trou avec de la pâte thermique avant d’insérer la sonde., et j'ai essuyé l'excédent (en faisant gaffe de pas péter les fils bien sur) Je suis peinard de ce coté là 😄

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×