Aller au contenu

Filament ABS

ichigo1vs

problème de calibrage rockstock g2

Messages recommandés

salut les gens je vous expose mon pb de calibrage de rockstock g2 

alors dans un premier temps j ai une tension de 1.0 sur les moteur et 1.4 sur le moteur de l extrudeur.

j'ai néamoins un des moteurs qui fais du bruit en fonctionnant et un autre qui lache la pression au repos 

et le plastik ne sort pas a l'impression normale mais en mode manuel oui

Partager ce message


Lien à poster
Partager sur d’autres sites

re les gens le pb moteur est régler c'était une vis trop serré en haut des courroie qui bloqué les poulies en roue libre de haut

mais j ai toujours un pb d'extrudeur le fil sort en extrusion manuelle mais pas en impression normale

Partager ce message


Lien à poster
Partager sur d’autres sites

re les gens j ai avancé sur mon pb du coup tous venai de cette ligne de code

#define DEFAULT_AXIS_STEPS_PER_UNIT   {80,80, 80, 182.35}  // default steps per unit for Kossel (GT2, 20 tooth)

qui était avant 

#define DEFAULT_AXIS_STEPS_PER_UNIT   {80,80, 80, 90}  // default steps per unit for Kossel (GT2, 20 tooth)

plus la modif de cette meme valeur dans la config de l eeprom

 

du coup mon new pb est la formation d'un paquet lors de l'impression normale (le fil ne se dépose pas sur le bed mais reste agglutiné à la buse) 

Partager ce message


Lien à poster
Partager sur d’autres sites

Si tu vois le filament c'est à priori que t'es pas trop près du plateau, peut-être trop haut du coup ? T'as quoi comme type de plateau ?

Partager ce message


Lien à poster
Partager sur d’autres sites

yop alors aprés recalibrage de la hauteur de la tete j'ai un début d impression propre mais des petits tas se forme sur les coins du coup sur la seconde couche la tete emporte tout et badaboum tout cassé

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 21 heures, ichigo1vs a dit :

yop alors aprés recalibrage de la hauteur de la tete j'ai un début d impression propre mais des petits tas se forme sur les coins du coup sur la seconde couche la tete emporte tout et badaboum tout cassé

premiere couche trop basse ou debit trop fort peut etre .....

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×