Aller au contenu

Filament ABS

Flo34

AM8 en 364mm...

Messages recommandés

Bonsoir ou Bonjour selon...

Après montage de la structure, je suis le guide AM8 conventionnel (fait pour du 340mm) sans prendre en compte que j'ai 2 barres de 364mm (option +5€ sur reprap).

Je règle l'arrière à 127 mm comme indiqué.

Après quelques ajustement, le tout fonctionne parfaitement, mais en naviguant je m'aperçois que le réglage arrière pour le format en 364mm et de 139mm, les 24mm supplémentaire divisé par 2, logique.

Je dévisse tout le matos et règle la belle grâce à ce guide précédemment imprimé : https://www.thingiverse.com/thing:2464467

Je relance une impression est la...évidement tout est déréglé, l'axe Y n'est plus à la même position. L'impression commence même dans le vide (la plaque est trop loin).

J'ai essayé de réglé la différence sur Marlin mais je ne trouve pas la solution.🤔

Je pense que ça se passe par la :

#define X_MIN_POS -33
#define Y_MIN_POS -10                                                         j'ai modifié cette ligne mais rien n'a changé
#define Z_MIN_POS 0
#define X_MAX_POS X_BED_SIZE
#define Y_MAX_POS Y_BED_SIZE
#define Z_MAX_POS 240

 

Si quelqu'un de la secte AM8 passe par la, merci de m'aiguiller, si ce n'est de me donner la solution clé en main ou ce que vous voulez...😘

Partager ce message


Lien à poster
Partager sur d’autres sites

Bizarre ça, j'ai l'am8 ratrig en 364mm, je n'ai eu aucun ajustement à faire dans le firmware, est-ce que tu utilises un support hot-end spécifique ou l'extrudeur d'origine?

Par contre ça peut venir du support end-stop Y si tu as gardé celui de l'am8 340mm, utilises celui de ce lien https://www.thingiverse.com/thing:2462104

Modifié (le) par Maeke

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu as raison Maeke merci de ton aide ! 😍

J'ai mis le support end-stop Y incorporé dans ton lien https://www.thingiverse.com/thing:2462104

Enfaite je l'avais déjà imprimé, parmi d'autres, pour éviter de me retrouvé avec une pièce manquante.

Le problème provenait de mon "support end-stop Y" classique 340mm, et donc il était décalé par rapport à celui prévu pour du 364mm, je pensais que la buté toucherais "quand même" au même moment, je me suis trompé .

Maintenant, tout est reparti, je vais pouvoir pensais à l' E3D V6 option Bl touch, mais chaque chose en son temps...

Si ça peut servir à quelqu'un qui passe par la, j'ai trouvé un profil cura spécial "AM8" c'est sympa  https://www.thingiverse.com/thing:2828791

 

Merci Imprimeur fou 😁

Modifié (le) par Flo34
  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×