Aller au contenu

Filament ABS

Brunod

Tevo ne boot plus

Messages recommandés

bonsoir à tous,

 

Je suis en détresse. Suite à la mise à jour du firmware 1.1.9 ma tevo ne boot plus. Ecran bleu sans aucun information...

J'avais fait pourtant la mise à jour en Marlin 1.1.8 sans soucis.

comment me sortir de se problème ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Quand tu la branches en USB (sans alim) sur ton Pc avant de flasher, elle s'allume ???

Si oui, je dirais reflashes.

Si non... débranches tout, longtemps, que ça se vide et retentes mais à mes yeux, en USB seulement avant d'essayer avec l'alim de l'imprimante.

Bon courage.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci beaucoup pour ton retour !

En fait je viens de comprendre. J'ai pris la dernière version de Marlin 1.1.9 sur le gitHub, qui ne semble par etre faite pour la tevo en tout cas directement.

J'ai reflashé avec la version 1.1.8 provenant de cette page: 

 

Tout est rentré dans l'ordre ouf  !!!!

Modifié (le) par Brunod

Partager ce message


Lien à poster
Partager sur d’autres sites

Ben tant mieux !

Je te dis, en matière de mises à jour, y a toujours des fondus qui veulent le dernier du dernier, qui mettent tout à jour et après, ils essuient les plâtres pour les autres... Tu me diras, il en faut 😁 Pour moi, il est urgent d'attendre...

Je vois beaucoup ça dans mon métier, et que dire...ça me fait bosser !!! Pourtant je prêche mais tout le monde n'entends pas. C'est pas grave, je suis "obligé" de dépanner après !!

Et dans les voitures c'est pareil, enfin, tout sort pas fini aujourd'hui et les utilisateurs sont des bétas-testeurs... (Regardes Windows 10 ou le dernier Os High Sierra sur Mac)

✌️

Partager ce message


Lien à poster
Partager sur d’autres sites

Pas mieux qu' @Artazole  

Ca sert à rien de vouloir la dernière version du machin qui souvent bug.

Je me base sur la pratique de Windaube depuis la version 95, où à chaque évo, c'était une catastrophe, puis au bout d'un an, à force de correctifs, ça commençait à marcher proprement et rebelote, une new version sortait (Win millénium mdr)

Dans le cas windaube, j'ai fait l'impasse sur 8, 8.1 et 10 qui sont de véritables merdes, à mon avis.

Pour Marlin, j'ai toujours la version téléchargeable sur le site Tevo et pas de soucis majeurs et je m'en contente. 😎

Partager ce message


Lien à poster
Partager sur d’autres sites

Et moi je pense qu'à la fin de W7 je bascule tout sur Linux, Mint est sympa, 10 me hérisse.

C'est en réflexion.

Quand au firmware, toujours avoir sur son Pc la bonne dernière version connue, et celle d'avant, ça peut pas nuire et on dort mieux.

✌️

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut à tous,

 

Je vous suis sur la démarche, mais quand je lis les release note des nouveautés mon âme d'enfant l'emporte pour tester les nouveautés 🤩

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

quelles améliorations ? Ca peut être intéressant..

Et puis c'est un firmware Tornado ? de chez Tevo ? J'avais cru comprendre de @Brunod que le 1.1.9 n'était pas un firmware officiel mais j'ai du louper une info ?

✌️

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×