Aller au contenu

Filament ABS

Jejemorg

ANET E12 Problème de décalage Y

Messages recommandés

Bonjour,

Je suis depuis peu possesseur d'ne ANET E12.

J'ai déjà pas mal imprimé de PLA avec plus au moins de problèmes corrigé à l'aide du forum.

Mais depuis peu j'ai un soucis de décalage Y que je n'arrive pas à résoudre.

J'ai eu du décalage qui augmentait progressivement lors de l’impression toujours dans le même sens et depuis aujourd'hui ça le fait dans les deux sens....

J'ai vérifié la tension sur Y, j'ai lubrifié les chariot car je les trouvait un peu raide et cela faisait du bruit lors des déplacement Y mais rien n'y fait.

J'imprime en PLA :

 - Cura 3.4.1

 - buse: 205°c

 -bed : 50°c

 - plateau en verre 4 mm

j'ai commandé un plateau support bed pour remplacer le H qui se déforme de trop.

Merci de votre aide.

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...