Aller au contenu

Filament ABS

Gauth

Problème d'impression

Messages recommandés

Bonsoir je voudrait savoir pourquoi mon imprimante (anet e10) me fais ca alors que je viens de nettoyer la buse et recalibrer mon plateau. Impression 200°c plateau 60°c.

Merci d'avance

20180827_221447.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Modération : @Gauth j'ai déplacé ton post pour une meilleure visibilité

  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai chauffer la buse avec un briquet et ensuite j'ai passer une sorte de tige en metal de la taille de la buse 0.4mm jusqu'a ce que ca coulisse tout seul.

Partager ce message


Lien à poster
Partager sur d’autres sites

donc t'as pas nettoyé le tube? Et tu dis que tu l'as chauffée au briquet, ce qui veut dire que tu l'as démontée? Dans ce cas comment l'as tu remontée (y'a une procédure précise si tu veux éviter les fuites).

Partager ce message


Lien à poster
Partager sur d’autres sites

1)- visser la buse sur le bloc, puis la desserrer d'un quart de tour.

2)- visser le tube sur le bloc, jusqu'à ce qu'il soit en contact avec la buse.

3)- premier serrage léger à froid.

4)- remonter l'ensemble de la tête d'impression sur l'imprimante.

5)- chauffer à température d'impression.

6)- finir le serrage de la buse, attention à ne pas forcer comme une brute sous peine de casser le tube.

Modifié (le) par Maeke

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×