Aller au contenu

Filament ABS

icespring

Escaliers en Y CR10

Messages recommandés

Salut à tous,

C'était nickel mais ça pouvait pas durer faut croire. Pour faire court, installation BL Touch sur CR10, réglages, nickel. Quelques prints, y compris cube calibration XYZ nickel. Mais au milieu d'un print de 5h et quelque, la CR10 s'est mise à décaler en Y vers l'arrière sur un cm de hauteur puis s'était stabilisée dans son écart avant que je ne l'arrête. J'ai tenté de regarder sur ce fofo, mais j'ai eu du "CR10", de l' "escalier", mais pas les deux ensemble ni d'une aide rapide (suis pris par le temps). Je pensais tout de suite à une tension de courroie Y mais rien vu de particulier, ni en traction manuelle. Rien n'a l'air dévissé. Si quelqu'un a déjà eu ce truc, merci de vos conseils, sinon je remettrai les prints à (bien) plus tard 😁

Bonne soirée à tous

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello,

Ton soucis s'appelle un décalage en Y.

Les raisons peuvent être nombreuses : courroie qui saute des crans sur la poulie du moteur, dû à trop d'accélération ou de jerk, moteur Y qui s'arrête quelques millisecondes à cause d'une surchauffe, buse qui fait bouger la pièce (jamais vu), ..

Il y a un tas de sujets qui traitent de ça ici 😉

Partager ce message


Lien à poster
Partager sur d’autres sites

Modération : @icespring j'ai déplacé ton post pour une meilleure visibilité

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×