Aller au contenu

Filament ABS

plantage print


tontonchow

Messages recommandés

Bonjour,

Hier soir j'ai lancé une impression et ce matin elle était stoppée au mileu, l'imprimante n'indiquait rien, le terminal octoprint pas grand chose a part quelques "busy processing" avant de ne plus passer de commande. Avez-vous une idée de ce qui pourrais provoquer ce plantage ?

Recv: ok
Send: G91
Send: G1 Y-10 F6000
Recv: ok
Send: G90
Recv: ok
Send: G91
Recv: ok
Recv: ok
Send: G1 Y-10 F6000
Send: G90
Recv: ok
Recv: ok
Recv:  T:168.78 /0.00 B:57.67 /0.00 @:0 B@:0
Recv:  T:166.04 /0.00 B:57.60 /0.00 @:0 B@:0
Recv:  T:163.29 /0.00 B:57.39 /0.00 @:0 B@:0
Send: G91
Send: G28 Z0
Recv: ok
Send: G90
Recv:  T:160.51 /0.00 B:57.44 /0.00 @:0 B@:0
Recv: echo:busy: processing
Recv:  T:158.04 /0.00 B:57.33 /0.00 @:0 B@:0
Recv: echo:busy: processing
Recv:  T:155.64 /0.00 B:57.34 /0.00 @:0 B@:0
Recv: echo:busy: processing
Recv:  T:152.98 /0.00 B:57.22 /0.00 @:0 B@:0
Recv: echo:busy: processing
Recv:  T:150.75 /0.00 B:57.11 /0.00 @:0 B@:0
Recv: echo:busy: processing
Recv:  T:148.38 /0.00 B:56.91 /0.00 @:0 B@:0
Recv: X:53.63 Y:0.00 Z:0.00 E:1921.83 Count X:4290 Y:0 Z:0
Recv: ok
Recv: ok
Recv:  T:146.18 /0.00 B:56.97 /0.00 @:0 B@:0
Recv:  T:143.59 /0.00 B:57.03 /0.00 @:0 B@:0
Recv:  T:141.37 /0.00 B:56.84 /0.00 @:0 B@:0
Recv:  T:139.04 /0.00 B:56.62 /0.00 @:0 B@:0
Recv:  T:136.99 /0.00 B:56.50 /0.00 @:0 B@:0
Recv:  T:134.54 /0.00 B:56.57 /0.00 @:0 B@:0
Recv:  T:131.95 /0.00 B:56.69 /0.00 @:0 B@:0
Recv:  T:130.09 /0.00 B:57.13 /0.00 @:0 B@:0
Recv:  T:128.26 /0.00 B:56.29 /0.00 @:0 B@:0
Recv:  T:126.22 /0.00 B:56.38 /0.00 @:0 B@:0
Recv:  T:124.30 /0.00 B:56.10 /0.00 @:0 B@:0
Recv:  T:122.22 /0.00 B:56.23 /0.00 @:0 B@:0
Recv:  T:120.29 /0.00 B:56.10 /0.00 @:0 B@:0
Recv:  T:118.53 /0.00 B:56.05 /0.00 @:0 B@:0
Lien vers le commentaire
Partager sur d’autres sites

Une micro-coupure de courant par exemple.
Ça m'est déjà arrivé 😕
Un onduleur protège de ce genre de désagrément. @Bosco2509 en a monté un sur sa machine si je me souviens bien.

Modifié (le) par Guizboy
Lien vers le commentaire
Partager sur d’autres sites

Les causes sont nombreuses... et comme j'aime bien le dire, "l'impression 3d n'est pas une science exacte". Voici quelques causes possible :

Une micro-coupure... cela peut avoir cet effet là. Et je sait de quoi je parle.
Le modèle STL, si il a un bug ou un défaut sur le modèle... cela peut avoir cet effet là aussi
La carte micro SD... si d'un coup un faux contact s'est créer entre la carte et la carte mère... c'est l'une des raisons qui m'a poussé à mettre un raspberry pi.
Une erreur dans le Gcode mis par le trancheur... cela peut arriver aussi.

Alors... @tontonchow je te retourne ces questions :

Quel est le modèle que tu as cherché à imprimer ?
Tu imprime avec une micro SD ?
Quel trancheur utilise-tu ?

 

Lien vers le commentaire
Partager sur d’autres sites

Quel est le modèle que tu as cherché à imprimer ?
https://www.thingiverse.com/thing:1038758

 

Tu imprime avec une micro SD ? 

Non via octoprint, mon lecteur SD ne focntionne pas j'attend une nouvelle carte pour le remplacer


Quel trancheur utilise-tu ?
Cura 3.4.1 

 

Concernant le fichier gcode généré, il y a moyen de trouver la "zone" concernée pour vérifier le contenu ?

Je ne pense pas qu'il y ai un lien mais j'ai un décalage sur quelques couche qui c'est corrigé après, j'ai une photo si besoin

Modifié (le) par tontonchow
Lien vers le commentaire
Partager sur d’autres sites

Déjà... c'est pas un modèle "work in progress" et vu les avis positif du modèle, on peut exclure le modèle comme cause possible.

Tu imprime avec Octoprint... donc là aussi,  c'est pas un problème de mémoire tampon, ou de perte de connexion avec la SD.

Cura est plutôt fiable... donc là aussi, peu de risque qu'il soit la cause.

Il ne reste plus que... la micro-coupure de courant... complètement aléatoire... qui peut être la cause.

Réessai d'imprimer le modèle... et... croise les doigts.

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...