Aller au contenu

Filament ABS

le bleu

écran CR10s (comprendre les info) (mais découverte que c'est un mauvais clone...)

Messages recommandés

Bonjour,

Question de débutant sur ma CR10s :

Sur mon afficheur, j'ai en haut : CTC-A10-10S puis 300, qu'est-ce, la rèf de la carte mètre? le "logiciel"?

Puis la temp buse, la temp de la plaque là c'est ok, puis le ventilo avec noté 100% (le ventilo serait réglable?)

Au milieu, j'ai les X, les Y, les Z, là cela me parle, donc RAS.

Dessous j'ai un FR "100%", et je vois qu'il est réglable avec la molette, qu'est-ce, et à quoi ça sert?

puis à droite l'avancement de l'impression, là c'est ok pour moi.

Merci,

LB

Modifié (le) par le bleu

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Ton imprimante est-elle de la marque Creality ou un de ses nombreux clones (CTC, Anet, Tevo, Alfawise, ...)

il y a 34 minutes, le bleu a dit :

Sur mon afficheur, j'ai en haut : CTC-A10-10S puis 300, qu'est-ce, la rèf de la carte mètre? le "logiciel"?

C'est sans doute une référence (CTC = marque de l'imprimante A10 le modèle, 300 correspond probablement aux dimensions du plateau 300 mm) Sur ma CR10 de Creality, première version je n'ai qu'un gros 3D affiché  en haut gauche de l'écran.

il y a 36 minutes, le bleu a dit :

puis le ventilo avec noté 100% (le ventilo serait réglable?)

Ce ventilateur est celui qui souffle sur le filament et il est réglable sur les Creality. Celui qui souffle constamment sur le radiateur de la tête lui n'est pas réglable. Sur ta machine qui ne semble pas être de la marque Creality, peut être que ces deux ventilateurs soufflent en même temps. Normalement, celui pour le filament n'est pas actif pour la dépôt de la première couche, après en fonction du type de filament utilisé (PLA, ABS, PETG, ASA, TPU, ....) on peut le démarrer pour refroidir le filament et assurer ainsi une bonne cohésion entre les couches / parois.

 

il y a 41 minutes, le bleu a dit :

Dessous j'ai un FR "100%", et je vois qu'il est réglable avec la molette, qu'est-ce, et à quoi ça sert?

Ce paramètre  (Feed Rate) est actionné par la molette du boitier, cela augmente / réduit la vitesse de tous les moteurs en même temps: permet plus ou moins d'accélérer / décélérer. Il n'a aucun rapport avec le réglage du débit du filament.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 52 minutes, fran6p a dit :

Bonjour,

Ton imprimante est-elle de la marque Creality ou un de ses nombreux clones (CTC, Anet, Tevo, Alfawise, ...)

C'est sans doute une référence (CTC = marque de l'imprimante A10 le modèle, 300 correspond probablement aux dimensions du plateau 300 mm) Sur ma CR10 de Creality, première version je n'ai qu'un gros 3D affiché  en haut gauche de l'écran.

Ce ventilateur est celui qui souffle sur le filament et il est réglable sur les Creality. Celui qui souffle constamment sur le radiateur de la tête lui n'est pas réglable. Sur ta machine qui ne semble pas être de la marque Creality, peut être que ces deux ventilateurs soufflent en même temps. Normalement, celui pour le filament n'est pas actif pour la dépôt de la première couche, après en fonction du type de filament utilisé (PLA, ABS, PETG, ASA, TPU, ....) on peut le démarrer pour refroidir le filament et assurer ainsi une bonne cohésion entre les couches / parois.

 

Ce paramètre  (Feed Rate) est actionné par la molette du boitier, cela augmente / réduit la vitesse de tous les moteurs en même temps: permet plus ou moins d'accélérer / décélérer. Il n'a aucun rapport avec le réglage du débit du filament.

Salut,

C'est un Clone de CR10s, et comme je vois que tu cites CTC, c'est que cela doit être ça, je n'ai aucune marque écrit dessus, juste CTC à l'affichage.

Ventilo : je n'en ai qu'un en face de la tête, sans guide d'air ni rien d'autre, ce sera sans doute un point à amélioré dans le futur. A condition que je puisse ajouter et donc le commander électriquement (câbles)... j'ouvrirai un autre poste sur ce sujet.

Pour la molette ok, j'imagine qu'on ne ralenti pas n'importe ou, sans doute juste pour des zones sensible? des finitions?..... et on n'accellère pas non plus n'importe comment?

On y gagne en qualité à ralentir?

Merci pour te réponses,

LB

Partager ce message


Lien à poster
Partager sur d’autres sites

Je n'ai jamais compris à quoi servait vraiment cette fonction Feed Rate. En plus, elle est trop facilement accessible sur le boitier... Quelqu'un (un enfant, un chat,...) qui passe par là et touche à la molette et tout est déréglé 😄 .

Éventuellement quand une impression de plusieurs heures / jours est lancée et que l'on voudrait avoir moins de bruit la nuit en réduisant le "feed" (mais en ajoutant du temps d'impression 😞) . Pour la qualité, c'est possible qu'il y ait un gain car plus on imprime lentement meilleure est la qualité au détriment de temps d'impression fortement allongés.

Donc il n'y a qu'un seul ventilateur sur ta machine. Pourrais-tu faire une photo de la tête pour voir comment ça se présente. J'avais un système comme ça sur ma Discovery200 : un seul ventilateur pour refroidir le radiateur de la tête et par un autre conduit refroidir le filament; ça posait des problèmes d'adhésion de la première couche: le ventilateur soufflant dès le début à la fois sur le radiateur (ça c'est obligatoire sinon un bouchage de la buse va se produire) et légèrement sous la buse pour refroidir le filament, ça refroidissait trop la première couche d'où les difficultés à maintenir les pièces sur le plateau (non chauffant).

Le PLA doit absolument être refroidi au fur et à mesure du dépôt des couches sinon c'est la catastrophe assurée. D'autres filaments n'ont pas besoin ou alors très peu de refroidissement.

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est utile le "Feed Rate"... surtout sur certaines impressions que je qualifierai de... compliqués, c'est mon avis.
Exemple : une pièce cylindrique de 2cm de diamètre, mais de 38cm de haut.
En baissant le feedrate, on permet d'éviter toutes déformations de la pièce sur la hauteur... et cela évite qu'elle soit accidentellement décollé ou cassé par la buse quand elle passe dessus.

Personnellement, j'ai déjà réduit à 5 reprises le feedrate, de 100% à 25%, pour améliorer la finition de l'impression sur des vases et des pièces de grandes tailles.

Par contre oui... cela allonge le temps d'impression d'autant que le Feed Rate soit réduit.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, le bleu a dit :

Salut,

C'est un Clone de CR10s, et comme je vois que tu cites CTC, c'est que cela doit être ça, je n'ai aucune marque écrit dessus, juste CTC à l'affichage.

Ventilo : je n'en ai qu'un en face de la tête, sans guide d'air ni rien d'autre, ce sera sans doute un point à amélioré dans le futur. A condition que je puisse ajouter et donc le commander électriquement (câbles)... j'ouvrirai un autre poste sur ce sujet.

Pour la molette ok, j'imagine qu'on ne ralenti pas n'importe ou, sans doute juste pour des zones sensible? des finitions?..... et on n'accellère pas non plus n'importe comment?

On y gagne en qualité à ralentir?

Merci pour te réponses,

LB

Il semble que tu aies acheté la même que moi: CTC est la marque, A10 le modèle. J'espère pour toi que tu l'as payé moins cher que la CR10 originale, car la qualité n'est pas au rendez-vous. Moi je suis fait arnaquer, puisque j'ai commandé une CR10 et reçu une CTC A10.

Dans les points négatifs de ce clône:

   -  Attention danger: câble secteur bas de gamme: a explosé chez moi, créant un court circuit et grillant la prise murale + mur noirci, à repeindre. Heureusement que j'étais dans la pièce à ce moment là, risque d'incendie!

  - Boitier électronique à ouvrir: resserrer  tous les connecteurs (attention, là encore danger)

 - Absence de support rouleau sur le boitier de contrôle

 - Tête d'impression: le ventilo qui refroidit le corps de chauffe est de faible qualité => insuffisant => à changer absolument sinon  bouchage systématique de la tête

- Absence de ventilo pour refroidir la buse: c'est honteux! Il te faudra racheter un kit tête chez creality pour disposer de ce ventilo supplémentaire, mais ce n'est pas tout, car tu devras réaliser toi même le câblage du ventilo à la carte mère (câbles et connecteurs non présents dans le boitier de contrôle) et - cerise sur le gâteau !- le câblage de l'A10 est différent de celui de la CR10. Il faudra jouer du fer à souder pour rétablir le fonctionnement correct du kit tête creality et de ses 2 ventilos.

 - Moteur d'extrudeur de mauvaise qualité (il patine!) => à changer!!

Bref, une fois tout cela réalisé, tu auras une fausse-vraie CR10... Mais elle t'aura coûté plus chère que l'originale!

Bon courage!

Modifié (le) par Lecoyote

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour vos obs sur la vitesse d'impression, je note.

 

Oui Le Coyote, c'est je crois bien la même... et que l'on s'est fait avoir tous les deux.

Câble et cosse, je vais vérifier, c'est de ma partie.

Abs de support de rouleau : moi j'en ai eu un, il est en bois et plastique et se pose sur la table

Tête d'impression et abs de ventilation-débrayable de fil : c'est je crois le plus gros soucis. J'ai en effet de soucis d'accroche sur la première passe, bien que je laque, je ne savais pas que cela pouvait venir de ça, merci. Pour le bouchage, rien pour le moment, j'espère que ça va tenir.

Moteur d'extrudeur : oui le pignon denté qui entraine patinait de temps en temps, mais depuis qqs impression de plus, il ne le fait plus... peut-être que qqchose bloquait un peu le défilement(?)...

Et j'en découvre d'autre : pas de détection de fin de fil... pas de prse à l'arrière du boitier, donc on ne peut rien débrancher si on la transporte ou la bouge...

 

Bref je pensais avoir une CR10s, clone ou pas, tant que c'est bien fait... mais là il manque trop de chose. J'ai contacté le vendeur et ouvert une réclamation, car dans le titre il disait bien "CR10s", on va voir ce que cela donne...

 

(j'ai édité le titre du post')

Modifié (le) par le bleu

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, c'est bien la même. Pour le support de rouleau, j'ai eu moi aussi le support en acrylique... pas pratique.

J'ai acheté la mienne sur Ebay. La discussion avec le vendeur est difficile. Je n'ai obtenu qu'un rabat de 30 euros. C'était ça ou la renvoyer en Chine et en commander une autre, mais j'ai préféré la garder car j'avais déjà payé le prix d'une CR10 + 100 euros de frais de douane... Bref, une mauvaise affaire!

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello,

Je l'ai payé moins cher qu'une CR10, fdp inclus et sans douane (d’Allemagne). J'attends le contact pour la discussion, mais je vais tout faire pour qu'il la reprenne...

La tienne fonctionne toujours? tu y a fais des travaux?

Pour ma part, j'imprim, je découvre, j'avance. Je n'ai pour le moment fait aucune modif, juste des recherches, des réglages,...

LB

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 36 minutes, le bleu a dit :

J'attends le contact pour la discussion, mais je vais tout faire pour qu'il la reprenne...

Et bien... bon courage !

C'est extrèmement rare qu'un "vendeur chinois" accepte un retour.
Et encore plus quand il s'agit d'une CR-10 (poids du colis + coût du transport depuis la France vers la Chine, cela a tendance à les rebuter).
Tu risque de devoir mettre la main au porte monnaie pour la renvoyer. Et bonjour le délai pour être remboursé.
Au mieux... tu peut espérer une ristourne ou un remboursement partiel, en te montrant poli et courtois (les chinois aiment bien la politesse et la courtoisie).

J'en ai fait moi même l'expérience, non pas avec une imprimante 3D, mais avec un smartphone chinois :
J'avais acheté un Blackview BV9000 Pro, au prix fort de 379€, au bout de 5 jours, la carte mère du téléphone grille.
Et après 6 jours de discussion par email, j'ai pût obtenir un remboursement de 90% de la valeur du téléphone + je conservait le téléphone et ses accessoires, car j'avais pût prouvé, vidéo à la clé, que malgré les manipulations qu'ont me demandait de faire, le téléphone ne répondait à rien et qu'il était HS.

Alors je te laisse imaginer... au vu de tes dires... vu que l'imprimante fonctionne, rien ne peut obliger le vendeur d'accepter une demande de retour.
Et encore moins si les frais de port sont à la charge du vendeur.

En tout cas... bonne chance.

Modifié (le) par Bosco2509

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 5 heures, Bosco2509 a dit :

Alors je te laisse imaginer... au vu de tes dires... vu que l'imprimante fonctionne, rien ne peut obliger le vendeur d'accepter une demande de retour.

 

Et encore moins si les frais de port sont à la charge du vendeur.

En tout cas... bonne chance.

Salut,

Moi je suis plutôt optimiste. J'ai payer pour une X et je reçois une Y...

Imagine, tu commandes une porsche et tu reçois une 4L... et le vendeur te dire "mais pourtant elle fonctionne, et c'est bien une voiture!!"  😉

------

le vendeur vient de me répondre en me demandant de "s'il vous plait accepter l'appareil qui fonctionne, de le garder, de...."  je cogite pour répondre avec de belles phrases, mais ma réponse va être négative, je n'ai rien à perdre  😉

Partager ce message


Lien à poster
Partager sur d’autres sites

Ton paiement a-t'il été réalisé via Paypal,?

Après avoir pris contact avec ton vendeur et ne pas être arrivé à un accord, tu lui dit que tu vas engager une procédure de litige auprès de Paypal. Cette procédure est assez simple à mettre en œuvre: des justificatifs te seront demandés (copie d'écran, facture, échanges de mail avec le vendeur...) ainsi qu'une bonne explication en restant évidemment courtois, généralement ça fonctionne (testé déjà par deux fois en ma faveur: le dernier avec Interflora).  Chez Ebay, il existe aussi une procédure de litiges mais je ne l'ai jamais encore utilisée.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut fran6p,

Oui Paypal, c'est une super sécurité pour les acheteurs. Il y a qqs années, j'avais déjà pu me faire rembourser d'un objet jamais reçu (le vendeur ne répondant pas du tout).

Je garde l'option litige-PayPal en seconde shot, je suis pour le moment en discution via la boite de dialogue de "problème - demande de remboursement" via Epay....

Affaire à suivre.

LB

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 8 heures, le bleu a dit :

Hello,

La tienne fonctionne toujours? tu y a fais des travaux?

Pour ma part, j'imprim, je découvre, j'avance. Je n'ai pour le moment fait aucune modif, juste des recherches, des réglages,...

LB

Oui elle fonctionne, mais j'ai fait pas mal de changements:

  - changement de la carte mère et de l'écran pour une Melzi V2 de CR-10S + flashage du Marlin

 - changement de la tête au complet par un kit CREALITY avec les 2 ventilos (corps de chauffe et buse)+ câblage idoine

- changement du câble secteur (dangereux) et de l'interrupteur du boitier (défectueux)

- changement de tous les moteurs (les moteurs d'origine sont des copies de qualité moindre)

- changement de tous les ventilos (d'origine ils sont mauvais et bruyants)

- ajout d'un kit CR-10S pour le double Z et le détecteur de fin de filament.

- ajout d'un ABL (Bltouch) car le plateau d'origine n'est pas plat.

- ajout d'un Raspberry avec Octoprint

Bref, pour résumer: il ne reste rien d'origine... à part le cadre en profilé 2020.

Du coup oui, ça fonctionne... mais à quel prix? Sans doute pas loin du double du prix d'une CR-10 d'origine!

Modifié (le) par Lecoyote

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, le bleu a dit :

Salut,

Moi je suis plutôt optimiste. J'ai payer pour une X et je reçois une Y...

Imagine, tu commandes une porsche et tu reçois une 4L... et le vendeur te dire "mais pourtant elle fonctionne, et c'est bien une voiture!!"  😉

------

le vendeur vient de me répondre en me demandant de "s'il vous plait accepter l'appareil qui fonctionne, de le garder, de...."  je cogite pour répondre avec de belles phrases, mais ma réponse va être négative, je n'ai rien à perdre  😉

Je comprend ton raisonnement.
Enfin... tu as commandé une CR-10... et tu reçois une CR-10... à un détail, c'est un clone.
On est tout de même loin du schéma : Commande une Porsche et te retrouver avec une 4L.

Clone ou non... toutes les CR-10 (que j'ai pût voir) sont basés sur le même châssis, la même électronique, les mêmes câbles, les "(mêmes) moteurs (en insistant sur l'entre parenthèse "mêmes"), le même boitier, etc... enfin bref, la même électronique.
Dans ton cas... c'est simplement sofware.
Quelques minutes à flasher le firmware... et tu pourrais te retrouver avec une officielle.

Je reviens sur l'origine du post : ce qui s'affiche sur l'écran.
L'écran affiche CTC... ok... c'est un clone !
Mais juste dû au firmware installé... un flashage... une mise à jour... et hop... tu pourras afficher ce que tu voudras.
Perso : la mienne affichait "Créality" et depuis la mise à jour, elle affiche désormais "TH3D" (j'ai la flemme de changer).

Tu as reçu une CR-10... qui fonctionne.
Ok, c'est un clone.
Tu peut la renvoyer... et demander une officielle "Creality".
Et te retrouver avec une officielle qui... pourrait enchainer les problèmes.

J'ai acheté la CR-10, la officielle.
J'ai pas voulu acheter la CR-10S ou même une clone.
Résultat : j'avais la carte électronique V1.0... qui a grillé en... un rien de temps.

Perso... à ta place, j'aurais ouvert et éxaminer l'électronique... histoire de vérifier si tu ne serais pas tombé sur la carte Créality V2.1 par chance.
Et je me déciderais en fonction de l'électronique.
Car si par chance tu as une Clone, mais avec la carte V2.1, tu y est gagnant.
Changer pour une Creality au risque de tomber avec la carte V1.0 ou V2.0... tu y sera perdant au final.

Voilà j'ai tout dit.
Tu feras ce que tu voudras.

Partager ce message


Lien à poster
Partager sur d’autres sites

Pas tout à fait d'accord sur ce coup là, Bosco. Relis mes messages précèdents: il n'y a pas que l'électronique qui diffère mais la qualité de nombreux composants. Ici on a clairement fait des économies de bout de chandelle en rognant sur la qualité: moteurs bas de gamme / ventilos chinois pourris / câbles douteux / interrupteurs au rabais, vis manquantes...

Mieux, -- et là on croit rêver! ---: le câblage des fiches rondes du boitier de contrôle est différent, ce qui rend les kits tête Creality incompatible, à moins de jouer du fer à souder!

 Bref, tout est de piètre qualité. A tel point que une demi-heure après le montage, mon imprimante a failli mettre le feu à la maison! 

Modifié (le) par Lecoyote

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 15 minutes, Lecoyote a dit :

Pas tout à fait d'accord sur ce coup là, Bosco. Relis mes messages précèdents: il n'y a pas que l'électronique qui diffère mais la qualité de nombreux composants. Ici on a clairement fait des économies de bout de chandelle en rognant sur la qualité: moteurs bas de gamme / ventilos chinois pourris / câbles douteux / interrupteurs au rabais, vis manquantes... Bref, tout est de piètre qualité. A tel point que une demi-heure après le montage, mon imprimante a failli mettre le feu à la maison! 

Cela a peut être été ton cas... pour ta CR-10 cloné.
Mais il faut pas faire d'un cas une généralité.
Je prend exemple : une CR-10 Hictop, c'est une clone, tu sera d'accord avec moi... cela en fait-elle une mauvaise CR-10 ?
A ma connaissance... non.

Par malchance tu peut tomber sur les mêmes problèmes avec une officielle "Creality".

L'info que @le bleu pourrait nous indiquer :
Manque-t-il des pièces sur sa machine ?
A-t-il déjà rencontrés des problèmes avec ?

Cela aiderait a savoir si il est nécessaire qu'il la renvoi.

Si c'est juste pour un soucis d'affichage d'info par le firmware sur l'écran... je trouverais cela excessif.
Enfin bref... @le bleu fera ce qu'il voudra.

Modifié (le) par Bosco2509

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne dis pas que certains clônes ne sont pas aussi bons que l'original (Hictop, d'ailleurs, ce n'est pas un clône mais bien une CR-10 qui sort de la chaîne de production sous une autre marque).

Mais en l'occurrence  @le bleu a acheté la même que moi: CTC A10. Celle-ci, je la connais bien et je peux t'assurer que la qualité n'est pas la même.

Alors après, ce n'est pas condamnable de vendre des produits bas de gamme en impression 3D: Il en faut pour tous les budgets. Ce qui l'est, en revanche, c'est vendre aux clients un produit libellé "Creality CR-10" (cela figure d'ailleurs en toutes lettres sur ma facture),  au MEME  PRIX que la Creality CR-10,  et de faire parvenir au client un clône bas de gamme. Là, il y a escroquerie, tromperie sur la marchandise et contrefaçon!

Et dans mon cas, le vendeur (peut-être le même que celui de @le bleu , dailleurs) continue de sévir, en toute impunité!  Car, il ne s'agissait pas d'une erreur de sa part, mais bien d'une démarche de tromperie volontaire, j'en ai eu la preuve après l'achat!

Modifié (le) par Lecoyote

Partager ce message


Lien à poster
Partager sur d’autres sites

Re-Salut à vous 2,

J'avais oublié de dire que j'ai ouvert le boitier le 2ème jour pour voir... la carte n'est pas un Creality, mais une autre chose sans nom... une CTC sans doute, car le vendeur a renommé son annonce depuis en CTC_A-10s. Donc même la carte n'est pas...

Je commence à trouver que cela fait beaucoup de chose qui déraille, non?

 

J'avais fait une photo.... dites moi si je me trompe (je suis toujours un bleu)

 

IMG_1249[1].JPG

Partager ce message


Lien à poster
Partager sur d’autres sites

Ca c'est une Melzi V1. Le fait qu'elle ne soit pas estampillée Creality ou Melzi n'est pas grave en soi, car elle sort sans doute de la même usine... Bon, en tout cas ce n'est pas une V2, c'est ce qu'il faut que tu retiennes, si cela peut t'aider à faire ton choix pour renvoyer la machine ou pas... A toi de voir...

Modifié (le) par Lecoyote

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×