Aller au contenu

Filament ABS

Messages recommandés

Bonjour à tous, je demande votre aide ne sachant pas du tout ce qui se passe.

J'ai mon imprimante (Geeetech Prusa I3 Pro B) depuis plus d'un an, j'ai réussir à imprimer le bateau de test et depuis plus rien ne va (depuis le bateau j'ai changé de PC donc j'ai perdu les réglages).

Actuellement j'imprime en SD ou depuis Octoprint. J'utilise Cura pour créer mon Gcode.

 

Voici une image de ce que j'imprime.

Concernant les paramètres d'impression

 

-180°c puis 200°c

- PLA

- 0.4 à l'extrudeur

- 60°c au lit et double face dessus.

IMG_2630.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Je viens de constater que lorsque que je souhaite imprimé 100mm de filament il n'y en à que 60 qui sorte.

J'ai mesuré du "troue" où rentre le filament jusqu'à 100mm sur le filament.

Partager ce message


Lien à poster
Partager sur d’autres sites

ça claque ? dans l'extruder ? ou....les pas par mm  ne sont plus bons ; sur la ctc prusa  c'est 105 je crois de mémoire

courage

Partager ce message


Lien à poster
Partager sur d’autres sites

Modération : @LeDock j'ai déplacé ton post pour une meilleure visibilité
 

  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 20 minutes, semimi a dit :

ça claque ? dans l'extruder ? ou....les pas par mm  ne sont plus bons ; sur la ctc prusa  c'est 105 je crois de mémoire

courage

Au niveau de l’extrudeur aucun bruit suspect.

Que signifie CTC ? Et à quoi correspond le 105 ?

 

Merci de votre aide :)

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour,

CTC est la marque de mon imprimante

105 c'est le nombre de pas que doit faire le moteur pour extraire 1mm de filament

regarde ce lien et les conseils avisés qui ont suivi tu trouveras surement le pourquoi du comment

https://www.lesimprimantes3d.fr/forum/topic/16874-buse-bouch%C3%A9e/

bon courage

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 1 minute, semimi a dit :

bonjour,

CTC est la marque de mon imprimante

105 c'est le nombre de pas que doit faire le moteur pour extraire 1mm de filament

regarde ce lien et les conseils avisés qui ont suivi tu trouveras surement le pourquoi du comment

https://www.lesimprimantes3d.fr/forum/topic/16874-buse-bouchée/

bon courage

Je regarde ça dessuite 

Merci beaucoup

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon j'ai modifié les valeurs de vitesses et d'impression mais maintenant elle imprime trop prêt du plateau, à quel point qu'elle déchire la feuille posée sur mon plateau.

Partager ce message


Lien à poster
Partager sur d’autres sites

Le réglage moyen ,  c'est butée Z une feuille de papier en dessous ça doit passer "gras " sur 4 points  + contrôle au centre ,  si ça coince dès le départ faut remonter le fin de course Z très légèrement et petit à petit le redescendre et refaire butée Z + feuille de papier = passage "gras"

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir après modification de la vitesse d’impression etc. dans Cura.

Voici ce qui devrait être un début de cube ...

image.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Ce chiffre je le trouve sur Cura ou sur l’imprimante ?

Oui désolé je ne m’y connais pas bien encore 😞

Lit à 60 degrés avec double face très leger dessus

Merci 🙂

Partager ce message


Lien à poster
Partager sur d’autres sites

Dans cura FR tu as "remplissage" à droite , à vérifier autour de 25/30% pour le test.

Refaire le test des 100mm de filament à extraire ça donne combien ?

Dans les options de l'écran LCD se balader dans le menu aller à "control" + "motion" + steps/mm et envoyer le résultat si c'est en Français ça doit être ressemblant à X80 Y80 E105

Si y il a un pb à ce niveau on verra comment faire la modif soit sur la carte de contrôle soit dans cura si la carte est protégée en écriture

je joins l'écran de cura

 

Capture.JPG

  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 34 minutes, semimi a dit :

Dans cura FR tu as "remplissage" à droite , à vérifier autour de 25/30% pour le test.

Refaire le test des 100mm de filament à extraire ça donne combien ?

Dans les options de l'écran LCD se balader dans le menu aller à "control" + "motion" + steps/mm et envoyer le résultat si c'est en Français ça doit être ressemblant à X80 Y80 E105

Si y il a un pb à ce niveau on verra comment faire la modif soit sur la carte de contrôle soit dans cura si la carte est protégée en écriture

je joins l'écran de cura

 

Capture.JPG

Alors là j’ai tout compris merci infiniment je fais cela dessuite 

Encore merci 🙂

Partager ce message


Lien à poster
Partager sur d’autres sites

Le remplissage était de 20% Je l'ai mis à 30.

Concernant le test

je fais chauffer mon imprimante

- je marque 100mm (10cm) sur mon filament (en partant du trou ou le filament rentre dans l'extrudeur)

- je déplace l'extrudeur de 100mm

 

Même résultat que la dernière fois, il me reste 60mm, il n’extrude que 40 mm sur les 100mm.

 

-----RESULTATS STEP/MM------

X : +080.00

Y : +080.00

Z : +2560.0

E : +0093.0

 

Merci infiniment 🙂

Partager ce message


Lien à poster
Partager sur d’autres sites

OK y a un pb à ce niveau , si c’est constant

2 solutions ou le pignon de l'extruder est désemparé du moteur , ou décalage entre pignon et roue libre à gorge

peux tu modifier cette valeur ? théoriquement avec les chiffres que tu me donne pour 100mm  en faisant la règle de trois on devrait avoir 232,5

reste t-elle en mémoire ensuite ?

tu n'as rien modifié autre ? pignon , extruder , démultiplication entrainement extruder etc...

Essai a faire passer à 232,5 et tester si ça reste en mémoire au moins le temps de l'essai et remesurer

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis en cours là, je regarde cela en rentrant.

Je regarde si je peux modifier la valeur.

Je n'ai jamais rien modifié sur mon imprimante. A vrai dire je n'ai accès au menu que depuis quelque jour (j'avais monté le bouton contre la plaque de l'écran donc impossible pour moi d'appuyer dessus 😅)

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×