Aller au contenu

Filament ABS

reeb

Première impression... 🤔

Messages recommandés

Bonjour, 

Après avoir vu le résultat de ma première impression mon avis est plutôt réservé.. 

La pièce est pas terrible.. Je n'ai pas eu le temps de tester d'autres pièces ou d'autres filament.. Ni d'autres réglage.. Mais mon ancienne reprap Huxley m'avait donné plus de satisfaction 😞

Le trouve le remplissage très approximatif.. Sans parler qu'il y a presque des trous entre les bord et le remplissage.. Les faces supérieures et inférieures de l'objet ne sont absolument pas lisse.. 

Qu'en pensez vous ? 

Avez vous des pièces "test" qui pourrait me servir pour tester et régler mon imprimante svp ? 

Merci pour vos retours avisés. 

IMG_20180906_085341057.jpg

IMG_20180906_085404054.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu as déjà des pièces de test fournies avec la carte SD. Chess.gcode ou box.gcode par exemple.

Sinon, bed bien réglé ? Quel slicer ? Quels paramétrages ? Bon épaisseur de filament et de diamètre de buse dans le slicer ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 8 minutes, Maeke a dit :

Ouais faudrait déjà qu'on sache quelle imprimante il a...

Pas faux Maeke ... Une ANET A8 .. classique. .. que je viens de monter ... donc sans toutes les optims

il y a une heure, mikebzh44 a dit :

Tu as déjà des pièces de test fournies avec la carte SD. Chess.gcode ou box.gcode par exemple.

Sinon, bed bien réglé ? Quel slicer ? Quels paramétrages ? Bon épaisseur de filament et de diamètre de buse dans le slicer ?

Je pense avoir bien reglé le bed ... je passe par Repetier et Slic3r

Faut que je vérifie les réglages du slicer .. j'ai peut être zappé un truc .. 😞

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 10 minutes, Maeke a dit :

Ouais faudrait déjà qu'on sache quelle imprimante il a...

C'est un défaut d'impression générique pas besoin de savoir qu'elle imprimante il a, faut arrêter de croire qu'il faut savoir le nom de l'imprimante pour des problèmes comme celui-ci.

@reeb ça peut-être un pb de T°, de buche sale ou de sous-extrusion, faut que tu essais de modifier ces paramètres mais modifie qu'un seul paramètre à la fois, si tu en touches plus d'un en même temps et qu'il y a amélioration tu sauras pas lequel était bon.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 2 minutes, utile izateur a dit :

C'est un défaut d'impression générique pas besoin de savoir qu'elle imprimante il a, faut arrêter de croire qu'il faut savoir le nom de l'imprimante pour des problèmes comme celui-ci.

@reeb ça peut-être un pb de T°, de buche sale ou de sous-extrusion, faut que tu essais de modifier ces paramètres mais modifie qu'un seul paramètre à la fois, si tu en touches plus d'un en même temps et qu'il y a amélioration tu sauras pas lequel était bon.

je parlais du contenu de la carte gros malin, il n'est pas identique sur toutes les anet, et certains modèles semblent ne pas avoir de gcodes tests....

@reeb mets ta carte sd dans le lecteur de l'imprimante, puis vas dans le menu, cherches les fichiers .gcode et essais d'en imprimer un, le tout sans utiliser l'ordinateur.

Modifié (le) par Maeke

Partager ce message


Lien à poster
Partager sur d’autres sites

mdrrrr ... non mais faut pas vous embrouiller pour moi 😉

çà fait 10 ans que je squatte plus les forums mais je vois que l'esprit à pas changé :)))

Je vais suivre les conseils quelque soit l'étage d'où ils proviennent ... une vrai étagère en fait les forums 😉

Merci

  • Haha 2

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello tout le monde.. Y'a donc eu quelques progrès... Cf le avant / après sur la photo 🙂

J'ai revu plusieurs choses.. 

- la conf slic3r... Le filament était mal configuré sur 3.0 mm au lieu de 1.75 mm

- j'ai retendu ma courroie du x

- j'ai repreparé mon bed avec du scotch et du fixatif pour l'accroche 

- graisser les barres 

- et resserrer 2/3 vis par ci par la 

Je vais du coup imprimer les pièces d'amélioration classique que tout le monde a du déjà faire :)) 

Merci... Les passionnés 😉

IMG_20180906_231105727.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...