Aller au contenu

Filament ABS

problème CR-10


Whipham

Messages recommandés

Bonjour, j'ai acheté récemment une imprimante Creality CR_10 , après un retour de vacances , j,ai décidé de la remonter . j'ai donc du recalibrer le plateau , et au troisième tour,l'axe Z a tout d'un coup décidé de descendre plus bas, donc le plateau se tord.

Quelqu'un pourrait'il m'aider ? Je ne peux plus imprimer depuis, et je déjà changer le plateau à cause du défaut de conception.

Merci

Lien vers le commentaire
Partager sur d’autres sites

Il y a 12 heures, Whipham a dit :

Bonjour, j'ai acheté récemment une imprimante Creality CR_10 , après un retour de vacances , j,ai décidé de la remonter . j'ai donc du recalibrer le plateau , et au troisième tour,l'axe Z a tout d'un coup décidé de descendre plus bas, donc le plateau se tord.

Je serai direct :

La cause du problème se situe entre la chaise et l'imprimante.

Si elle fonctionnait avant de la remonter et qu'elle ne fonctionne plus correctement, c'est que clairement tu as fait une erreur au remontage.
Le problème se situant sur l'axe Z, il faut redémonter et examiner ce qui pourrait être la cause.
Mais au vu du symptôme, le End Stop Z, n'est pas remonté ou câblé comme il faut.

Comme j'ai souvent l'habitude de le penser : Les principaux soucis/problèmes avec une CR-10(S) proviennent de la qualité l'huile de coude utilisé.

  • Haha 1
Lien vers le commentaire
Partager sur d’autres sites

il y a 21 minutes, Janpolanton a dit :

Je l'ai fortement pensé mais pour une fois, j'ai été zen et j'ai fait une réponse moins directe...😎

Tout est à ton honneur !
Mais perso... je suis mon zen que d'habitue aujourd'hui... la faute à un livreur qui m'a sorti de mon lit à 6h49, en m'appelant sur mon portable et me demandant : "J'ai un colis pour vous... je suis à 15 minutes de chez vous... vous êtes chez vous ?"
J'ai répondu : "Oui, biensûr."
Et... depuis cela fait bientôt 4 heures que je l'attend...
Pour la petite anecdote : ce colis m'aurait déjà dû être livré hier.
Mais je reste (à moitié) Zen... tout vient à point à qui sait attendre.

  • Triste... 1
Lien vers le commentaire
Partager sur d’autres sites

il y a 4 minutes, zavala13 a dit :

je pense que certains ont oublié qu'ils ont fait les mêmes erreurs au début

Certes.

Une bonne partie des posts pourraient être résolus en faisant une recherche approfondie sur le forum.

Effectivement, nous sommes tous passés par la case débutant mais nous n'avons pas tous les mêmes démarches face à la résolution de problèmes. Et les problèmes de type PBCK (en français: PECC 😉 ) sont fréquents et peuvent arriver à tous.

Même si nous avons tous nos humeurs, je ne pense pas que ni @Bosco2509 ni @Janpolanton ne cherchaient à se défouler sur qui que ce soit 🙄

Lien vers le commentaire
Partager sur d’autres sites

Je m'excuse si ce que j'ai dit peut être considéré comme choquant, agressif et/ou inapproprié.
J'essaierai de faire preuve de plus de diplomatie à l'avenir... mais autant le dire franchement : je déteste la langue de bois et les discours de fausse honnêté.
Fin du hors sujet pour ma part !

Je reviens sur un point : J'ai proposé une solution au problème : Vérifier le End-stop Z, qui semble être la cause.

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Parfois à tord ou à raison, on répond un peu sèchement à des questions qui ont été posées plusieurs fois et qui ont obtenu réponse.

Et généralement, on se fait incendier.

C'est pourquoi, la plupart du temps maintenant, je m'abstiens de répondre.

Lien vers le commentaire
Partager sur d’autres sites

Je crois avoir compris :

Le 07/09/2018 at 21:37, Whipham a dit :

[...] j'ai donc du recalibrer le plateau [...]

Tu as utilisé la fonction : "Bed Auto Leveling" de la CR10S, qui positionne, après un homing, la buse aux quatre coins du plateau, puis au centre, pour glisser une feuille de papier et ainsi procéder au réglage ?

Le 07/09/2018 at 21:37, Whipham a dit :

[...] et au troisième tour,l'axe Z a tout d'un coup décidé de descendre plus bas, [...]

Lors de la quatrième étape de la méthode (donc pour le troisième coin), l'axe Z ne s'est pas arrêté proche du plateau mais à continué sa course ? Ça m'est arrivé en pleine impression :

IMG_1037.thumb.JPG.f70cd98af4e441a3ac46d4896e84d7c7.JPGIMG_1035.thumb.JPG.7e1ad57d20d7e0823016b4a223fcf511.JPG

 

Le 08/09/2018 at 15:11, Whipham a dit :

Maintenant ça marche pour 3 des 4 coins

Que ce passe-t-il pour le quatrième ? Le tout premier réglage se fait avec les ressorts du plateau comprimés complètement (en regardant par le dessus, tourner les molettes dans le sens contraire des aiguilles d'une montre [sens trigonométrique]).

Modifié (le) par zPixel
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...