Aller au contenu

Filament ABS

Edwin

Bltouch ne fonctionne pas

Messages recommandés

Bonjour,

Pardonnez-moi si je ne suis pas au bon endroit !!

 

J'ai un soucis avec le Bltouch sur une CR-10S (carte mère V2.1) quand je fais un home, la buse s'enfonce et force dans le plateau, seule solution, éteindre l'imprimante. Le fait est que le Bltouch ne sort même pas sa tige pour venir toucher le plateau, même lorsque je vais dans les menus du Bltouch grâce à l'écran de contrôle, et que je choisi deploy Bltouch, ou même les autres options, rien ne se passe, il ne réagi pas ! Le seul moment où il bouge c'est à l'allumage de l'imprimante, il fait 2 "aller-retour".

Donc pas moyen de m'en servir comme il se doit. Si vous avez des suggestions je suis preneur !!

 

Pour info :

CR-10S (Carte mère V2.1)

Marlin 1.1.9 (et/ou TH3D)

Modifié (le) par Edwin

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est bon le Bltouch fonctionne ! J'ai soudé les fils et on dirait que c'est ça qui clochait...

Par contre mes layers de la bordure (Brim) ne sont pas du tout soudées, et le tout fini par se décoller... Je ne sais pas quoi faire 😞

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...