Aller au contenu

Filament ABS

crash345

Probleme Homing Marlin 1.1.9

Messages recommandés

Bonjour,

De retour sur le forum pour un soucis de config marlin, j'ai changé mes drivers par des TMC 2100 jusque la pas de problème pour l'installation tout est ok.

Dans repetier host lorsque que je commande les axes individuellement ils bougent par contre quand je demande de faire un homing ils se déplacent légèrement et tout s’arrête comme si le homing était fais alors que aucun des axes a été palper un fin de course ?.

Je suis partie du base vierge de marlin pour l'upgrade de ma ramps surement un problème config mais ou je ne vois pas....

Merci =D

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 5 heures, crash345 a dit :

quand je demande de faire un homing ils se déplacent légèrement et tout s’arrête

Je pense que tes endstops sont mal paramétrés dans marlin ou mal branché

Modifié (le) par pascal_lb

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 13 minutes, pascal_lb a dit :

Je pense que tes endstops sont mal paramétrés dans marlin ou mal branché

Oui problème résolu c'etait bien endstop mal configuré , pas eu le temps de mettre en résolu le post merci quand meme

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, crash345 a dit :

Oui problème résolu

c'est le principal 😉

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×