Aller au contenu

Filament ABS

Problème hauteur de buse


fbkiki

Messages recommandés

Bonsoir messieurs, je suis le nouveau possesseur d'une geeetech I3 pro B.

J'ai tenté mes 1eres impressions, et mes premières couches sont toujours bonnes, mais ensuite, l'axe Z monte trop à mon sens, et déverse le filament. Je joins des photos de ma pièce.

Je précise que j'ai fait mon réglage de plateau, vérifier le serrage des axes.

Merci d'avance pour vos réponses

Flo

 

41437871_10212776697954113_1593096519337115648_n.jpg

41481254_10212776698474126_4735146232035409920_n.jpg

Lien vers le commentaire
Partager sur d’autres sites

Hello @Flo

De toute évidence "ils" ont oublié de régler les steps

Ce que tu devrais faire en premier, une fois ta hauteur de buse réglée sur le plateau à zéro, c'est demander un déplacement Z par exemple de 10mm, et venir nous dire après combien tu mesures réellement au réglet

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir, et merci pour ta réponse.

Je pensais à quelque chose comme ça. J'ai demandé un déplacement de 10mm, et j'ai eu en réalité 6,3mm.

J'ai regardé la valeur des steps pour le z et c'est indiqué 2560. Ce qui semble normal non ?

Tige filetée de 8mm, moteur d'origine geeetech.

Lien vers le commentaire
Partager sur d’autres sites

Je me réponds à moi même, je suis allé sur le forum geeetch, et j'ai trouvé mon problème.

C'est que mon imprimante m'a été livrée avec des tiges filetées trapézoïdales et donc les pas moteur ne sont pas les mêmes au lieu de mettre 2560, il faut mettre 400 et la magie, j'ai réussit à imprimer ma 1ere pièce. Je suis en fin dépucelé 😋.

Pour autant merci pour vos réponses

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...