Aller au contenu

Filament ABS

Sangro

Plateau chauffant qui refroidit durant l'impression

Messages recommandés

Bonjour,

Depuis aujourd'hui lorsque je lance une impression avec ma CR10S, le plateau chauffant de celle-ci refroidit.

Je m'explique au lancement de l'impression le plateau arrive jusqu'aux 60 degrés souhaités mais ensuite lorsque je retourne voir l'impression plus tard le plateau est froid. Lors de la première demi heure j'ai regardé régulièrement et le plateau maintenait bien une chaleur de 60 degrés.

Pour les modèles d'impression j'utilise cura. Avec une configuration déjà prédéfinie qui fonctionnait très bien jusqu'ici. (J'imprime avec depuis le mois de juillet)

Si quelqu'un à une idée je suis preneur.  

 

138434047_20180913_2325041.thumb.jpg.ef23b2e26f700c1cb4ef22948d7d9c58.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Cela sent la connexion de ton cable de puissance HS.

Regarde si la connexion de ton plateau est ok (fil désoudé) ou cassé à cause des efforts (effet trombone)

Si la connexion du plateau est ok , fait ceci comme test pour verifier la continuité de ton câble  :

Mets ton plateau au centre.

Demande une chauffe en manuel via le boitier.

Une fois la consigne atteinte , dévérouille tes axes et bouges avec ta main le plateau doucement d'avant en arrière et regarde sur ton panel si tu redescend en temperature ... si oui :cable HS

Modifié (le) par Nz0
  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 9 heures, Nz0 a dit :

Cela sent la connexion de ton cable de puissance HS.

Regarde si la connexion de ton plateau est ok (fil désoudé) ou cassé à cause des efforts (effet trombone)

Si la connexion du plateau est ok , fait ceci comme test pour verifier la continuité de ton câble  :

Mets ton plateau au centre.

Demande une chauffe en manuel via le boitier.

Une fois la consigne atteinte , dévérouille tes axes et bouges avec ta main le plateau doucement d'avant en arrière et regarde sur ton panel si tu redescend en temperature ... si oui :cable HS

Merci de ta réponse,

après vérification la connection du plateau est ok. Le test que tu m'as demandé d'effectué c'est révélé positif. 

Saurais tu comment m'indiquer comment réparé ça ? Je n'y connais pas grand chose en électronique/mécanique.

Il faut que je change le fil noir et le fil rouge ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 14 heures, Sangro a dit :

Merci de ta réponse,

Mais de rien , c'est l'essence même d'un forum 😉

Il y a 14 heures, Sangro a dit :

Saurais tu comment m'indiquer comment réparé ça ?

C'est assez "simple" : tu dois remplacer les 2 câbles qui alimentent ton plateau.

Le mieux est de les remplacer de bout en bout , c'est à dire de la fiche jusqu'au plateau.

Je ne connais pas tes capacités mais ce n'est pas non plus fort compliqué si tu sais jouer un peu avec un fer à souder ... au pire , demande à une connaissance familiale ou amicale .

Avais-tu imprimer cette pièce ? Elle permet de maintenir ces 2 fils lors des déplacement du plateau.

PS : Sur ma dago , lorsque je lui ai implanté un plateau chauffant , je lui ai greffé en même temps une chaîne porte-câbles pour soulager les efforts mécanique.

De plus , les câbles d'alimentations ont été aussi adapté  ces chenilles : ce sont des câbles silicone haute température

Leurs flexibilités et leurs résistances thermique m'auront permis de les laisser en place depuis + de 3 ans 😎

Bon dépannage

  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 15/09/2018 at 10:14, Nz0 a dit :

Mais de rien , c'est l'essence même d'un forum 😉

C'est assez "simple" : tu dois remplacer les 2 câbles qui alimentent ton plateau.

Le mieux est de les remplacer de bout en bout , c'est à dire de la fiche jusqu'au plateau.

Je ne connais pas tes capacités mais ce n'est pas non plus fort compliqué si tu sais jouer un peu avec un fer à souder ... au pire , demande à une connaissance familiale ou amicale .

Avais-tu imprimer cette pièce ? Elle permet de maintenir ces 2 fils lors des déplacement du plateau.

PS : Sur ma dago , lorsque je lui ai implanté un plateau chauffant , je lui ai greffé en même temps une chaîne porte-câbles pour soulager les efforts mécanique.

De plus , les câbles d'alimentations ont été aussi adapté  ces chenilles : ce sont des câbles silicone haute température

Leurs flexibilités et leurs résistances thermique m'auront permis de les laisser en place depuis + de 3 ans 😎

Bon dépannage

La réparation a été effectué avec succès. Cela refonctionne bien. 

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×