Aller au contenu

Filament ABS

CTZen

MeCreator 2 ne bouge plus

Messages recommandés

Salut à tous !

J'ai une MeCreator 2 depuis environ 1 semaine, et j'ai un (gros) soucis avec.

Je précise que je débute dans ce monde de l'impression 3D ... donc possible que je ne connaisse pas tous les termes ni toutes les bases 😁.

 

Pour l'histoire : J'imprimais des objets classique, plutôt utiles qu'esthétiques, via CURA.
Afin de gagner du temps sur l'impression, j'ai mis cura en mode "couche de 0,4 mm".
Tout ce passait bien, quand soudainement ... la machine s'est arrêtée !

Et depuis impossible de :
- Déplacer les axes X, Y et Z (depuis Cura ou depuis l'écran LCD)
- Faire chauffer la tête (depuis Cura ou depuis l'écran LCD)
- Retirer le PLA de la tête

J'arrive bien a envoyer des impressions à l'imprimante, elle commence le préchauffage ... mais ça s'arrête là vu que la tête ne chauffe pas.

La seule chose qui chauffe c'est le plateau.

A noter que les ventilateurs ne tournent plus non plus ...

 

Au secours ! 😭😭

Partager ce message


Lien à poster
Partager sur d’autres sites

Suite des aventures ...

Je viens de changer la cartouche chauffante.
Avec un multimètre j'ai mesurer l'ancienne cartouche en Ω, je trouve 14,5 Ω. Sur la nouvelle cartouche je trouve 3,8 Ω.

Donc en gros l'ancienne cartouche ne fonctionnait plus (enfin je crois ? XD).
J'ai également contrôlé la sonde de température, et elle semble fonctionner correctement.

J'ai tout remonté avec la nouvelle cartouche chauffant ... mais le problème reste le même ... ça ne chauffe pas et ça ne bouge pas en haut ...

Des pistes ?

Partager ce message


Lien à poster
Partager sur d’autres sites
youtube drone débutant

Bon je crois que j'ai trouvé la raison ...

ça a cramé tout seul sans raison ...

 

Je dois faire quoi ?

IMG_1688.JPG

IVLZ2787.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites

Suite de l'aventure ...

J'ai contacté le vendeur, il m'a informé m'en envoyer une nouvelle ...

Il n'a pas précisé si il parlait d'imprimante ou de carte mère 🧐

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai reçu une carte mère de rechange avec des steppers.

Pour le SAV j'ai contacté directement le vendeur Amazon donc j'ignore qui est vraiment en face, mais c'était geeetech je pense (tout en anglais).

Pour ce qui est de la carte et des steppers de rechange : Firmware pourri monté dessus, et steppers mal réglés. Mais après quelques heures de bidouille ça va mieux 🙂

A si changement : elle n'imprime plus correctement avec Cura alors que ça marchait d'enfer avant ... mais pas grave, j'utilise Slic3r pour imprimer dessus du coup.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×