Aller au contenu

Filament ABS

bdevis

Tout marche à l'envers

Messages recommandés

Bonjour à tous !

Bon j'ai un petit soucis, j'ai l'impression que l'imprimante marche bien...  Mais à l'envers :)

Je m'explique, le moteur de l'extrudeur dégage le PLA au lieu de le pousser dans le tube... Et quand l'imprimante vient pour imprimer, elle descend au lieux de monter au fur et à mesure des couches. Alors que durant le calage je n'ai pas ce soucis.

Une idée ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Je pense aussi à une inversion des fils.

Ou alors il a monté l'imprimante à l'envers et il suffit de la retourner pour qu'elle soit juste, mais j'ai un gros doute :P

Partager ce message


Lien à poster
Partager sur d’autres sites

bon alors pour utiliser pronterface, sans SD donc, le port COM monte bien sauf que ca ne se connecte pas... que ce soit à 9600 ou à 115200.

 

Avez vous une idée ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Sinon tout les branches sont OK et correspondent au tuto.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×