Aller au contenu

Filament ABS

mijean

Erreur de chauffe tevo tornado

Messages recommandés

Bonjour a tous.

Après avoir upgrader mon firmware pour passer sous Marlin 1.1.8 je lance une impression le bed chauffe bien mais au niveaux de la buse ce n'est pas la même histoire!

Elle monte bien en température mais arrivée a 10 degré de la température voulus la sa coince la température cesse de monté et au bout de quelques seconde  un message d'erreur  "erreur de chauffe IMPR.Stopper RAZ SVP"

J'ai  changer ma thermorésistance pensant quelle était HS et mon problème na pas disparus!

Une vidéo sera bien plus explicite!

https://youtu.be/YtuBN2VG5Ec

Partager ce message


Lien à poster
Partager sur d’autres sites

Après, ça vient d'où ce truc??? Est ce que ça a été bidouillé, pas bidouillé???

Va en chercher un propre sur tevo.cn, déjà partir sur une base saine, après tu pourras toujours voir si ça vient de ta bécane, thermistance, cartouche chauffante, CM, etc  😎

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon bah sa na rien changer des quelle arrive a 10 degré en dessous de la température demander sa plante!!!

Partager ce message


Lien à poster
Partager sur d’autres sites

Zut, ça aurait été trop simple 😕

Est ce que ta tête est propre, pas de Pla collé partout, cela peut engendrer des erreurs???

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, J'ai a peu près le même problème.  Démarrage normal,  chauffe jusqu'à 150 °, puis là ça passe à 151, 153, 150 et là  "Heating failed, printer halted. ...problème c'est qu'on a l'impression que la hotend est hyper chaude et plus que 150. Alors cartouche neuve, thermistor neuf. C'est arrivé d'un seul coup et cette imprimante n'a que 8 mois. Je cherche et j'ai peur, si c'est possible que la carte mère "MIS base V 1.6" soit H.S. Quelqu'un aurait un conseil ? Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Je pense que la CM est HS car maintenant la mienne fait bien un auto home mais( quand j'arrive a lancer une impression  en modifiant la température dans" contrôle") elle part tout en haut a droite et commence son impression la moitié dans le vide!!!

Donc je pense que le soucis est plus grave que je ne pensais!

J'ai commander une nouvelle CM ici https://fr.aliexpress.com/item/Contr-leur-int-gr-Conseil-MKS-Gen-L-V1-0-MKS-Gen-L-V1-0-Compatible/32862456147.html?spm=a2g0s.9042311.0.0.3d136c37vJl4gI et un E3DVR6 en 24v pour être tranquille en espérant  une fois changer que tout fonctionne de nouveaux!

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai réussi a contourner le problème de chauffe en modifiant la valeur dans" PID SETTINGS "  en mettant 1 a la place de 10 d'origine dans le firmware.

"#define PID_FUNCTIONAL_RANGE 1 // If the temperature difference between the target temperature and the actual temperature "

Pour mon autre problème de déplacement c'etait mais réglages STEP/mn qui était rester a 160 au lieu des 80 requis!!!

Donc tout est bon ouf!!

je vais me retrouvé avec une CM et un e3dvr6 en plus pas grave sa peut toujours servir!!

Modifié (le) par mijean

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon je me se réjoui un peut vite la chauffe ne tien pas la route au premier essais au bout de 2 heure d'impression la chauffe c'est emballer arrêt de l'impression!!Au deuxième essais erreur de chauffe impression stopper!!J'en perd mon latin ??

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour 

Comme je l'ai indiqué...même problème.  Carte mks commandée. J'ai peur que ce soit la vraie panne. J'attends le colis 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

@mijean si tu n'es pas trop loin (je suis aussi du 44) je peux t'en prêter une (MKS Base 1.5) pour essais en attendant.

Au cas où, réponse par MP de préférence.

Cdt.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci, c'est sympa. Mais je suis sur Rouen. Par contre j'ai commandé une mis base V 1.6. En Chine donc pas très rapide mais faut bien qu'on essayé cette solution parce qu'à part ça ??

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon la série continus!!

J'arrive a lancer et finir un printe ( en modifiant dans le menus "contrôler" puis "température" et "facteur température " j'ai mis 03 au lieu de 10 et température MAX 270 au lieu de 250) mais maintenant c'est l’écran qui se fige!!!

Je pense que c'est un problème différent ou une contagion😥

Mais j'ai peut être une piste..... mon problème est apparu lors de mon changement de drivers que j'ai eu beaucoup de mal a régler car pour les faire fonctionner correctement j'ai du les régler a 1.9v en dessous sa le faisais pas du tout il grognais avec saut de pas ou il ne tournais pas du tout!

j'ai contacter le SAV de protype 3D pour leur expliquer mon problème suite au changement des drivers qui ma répondu :

"Pour le problème de chauffe, cela est étonnant, je pencherais pour un réglage des drivers avec trop de courant qui entraîne une baisse de tension de la machine."

Partager ce message


Lien à poster
Partager sur d’autres sites

De mon côté,  j'ai imprimé normalement plusieurs sujets dont un de 45 heures environ. 2 à 3 jours de repos de l'imprimante, donc strictement rien changé a l'imprimante et cette panne subite de "heating failed " indiquant une température bloquée a 150 ° et comme je l'ai indiqué j'ai donc changé cartouche et thermistor mais rien. La buse fumait comme si elle était nettement à plus de 150. Donc même panne apparemment mais moi je n'avais fait aucune modification ce qui me fait penser a la carte Mks 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×