Aller au contenu

Filament ABS

CacaoTor

Alfawise-U20x-U30x - La ventilation

Messages recommandés

Bonsoir,

Je m’intéresse de plus en plus a ce sujet, car mon Alfawise U30 pro fait .. un bon boucan, et j'aimerai avoir votre avis.

Apparemment c'est conseillé d'imprimer un fang, je comptais imprimer celui https://www.thingiverse.com/thing:3866215

Sinon coté ventilateur, c'est la le coeur du probleme, apparemment, le choix se porterait sur SUNON, par contre, il faut changer que le 24V de la carte mere ou faut changer ceux de la buse aussi ? si oui, vous aurez des références a me conseiller ?

J'avais pensé a celui la: https://shop.compozan.com/49-ventilateur-sunon-mf40202v2-1000u-a99-ventilateur-silencieux.html

 

Merci pour vos conseils

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Nouveau possesseur d'une Longer LK4 Pro (L'alfawise U30 quoi ...), j'ai effectué 2 petites modifs de ventilateur :

 

  1. le ventilateur pour refroidir le filament

    On m'a dit de prendre du 40*40*10 en 24V, j'ai pris ça.

    Le "soucis" c'est que je ne sais pas si ce ventilo est censé tourner en permanence. Spoiler alerte : le mien ne se lance pas 100 % du temps. Pire, quand je vais dans les réglages, il faut que je monte la jauge du "fan" autour de 100-150 pour qu'il daigne se lancer ! Ce ne serait-pas plutôt un 12V qu'il faudrait ? :'(

  2. le ventilateur de la carte mère (enfin je crois)

    Là, je suis pas sur de ce dont je parle. Est-ce le bloc carte mère ? Il y'a là aussi un ventilateur 40*40*10, j'ai donc mis le même qu'au dessus, en 24V là aussi.

    J'ai plusieurs soucis :

  • je ne sais plus si le ventilo était dehors ou dedans ^^ (de mémoire c'est bien comme ça)les vis ne semblent pas adapté au ventilo (un peu courte) car une ne dépasse pas et ne tient pas :/ je n'ai pas bien mis le ventilo ? L'ancien avait des trous pour la tête de vis, là non ... une solution ?

 

J'ai également commandé des ventilateurs en 30*30*10 .... toujours en 24 V sur les conseils d'un possesseur de la machine, ils arriveront en janvier.... mais je ne sais pas où les mètres xD Un sur la buse je crois, mais où se trouve l'autre ?

Dans le bloc d'alim, on voit un gros ventilo, c'est lui qui est responsable du bruit ? Conseillez-vous de le changer ? C'est du quelle taille / quelle voltage ?

 

 

 

IMG_20191210_214222.jpg

IMG_20191210_214506.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

bon deja  LK4 Pro = U30 Pro, pas U30. C'est très différent niveau électronique... Atmel vs STM32

Par contre idem coté hardware (alim, moteurs et chauffe) et donc il n'y a qu'un seul ventilateur 3cm, devant la buse. Celui de la carte permet de refroidir les drivers TMC, peu importe le sens, faut juste que l'air circule

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, sorry for the english, don't want to google translate my English into French. +1 on LK4 pro, the board fan is very loud. I blocked it with my fingers for a second and suddenly everything was quiet 🙂 Any advice on a particular model which I am able to replace that board fan?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour a tous, 

après avoir lu le travail effectué sur ce sujet , je me posais une question:

 

 il existe des ventilateurs Noctua 12v PWM , alors pourquoi ne pas utiliser cela avec un petit montage à base d'ampli OP.

 

En gros on a le signal PWM 24v qui est envoyé au Fan du fil . Ce signale on le passe dans un LM7812 pour le sortir en 12v , ce 12v alimentera le ventilateur sur ses bornes + et -  et alimentera par la même occasion l'ampli OP.

Le signal PWM arrive également en entré de l'ampli OP d'ou il ressortira avec la même fréquence et même duty , mais en 12v et potentiellement plus propre . ce signal en sortie de l'ampli OP ira sur la borne PWM du ventilateur .

Quand pensez vous ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 08/03/2019 at 14:13, Epsylon3 a dit :

peut etre... mais je vois surtout qu'il n'y a pas de R36 et que le fan est en 24V des le démarrage (à vide)

Donc hop 🙂 probleme reglé pour 0.5€, la U30 ne demande pas 360W de toute facon... il est silencieux à 12-16V... démarre vers 9V

PSU-P360W24-Buck.jpg

Bonjour @Epsylon3 peut me dire quel pièce tu a mit pour réduire la rotation du ventilateur de l'alimentation (si j'ai bien compris. Le petit buck) merci 😁 

Modifié (le) par mimivim

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 10/12/2019 at 22:04, formol a dit :

le ventilateur pour refroidir le filament

On m'a dit de prendre du 40*40*10 en 24V, j'ai pris ça.

Le "soucis" c'est que je ne sais pas si ce ventilo est censé tourner en permanence. Spoiler alerte : le mien ne se lance pas 100 % du temps. Pire, quand je vais dans les réglages, il faut que je monte la jauge du "fan" autour de 100-150 pour qu'il daigne se lancer !

Je reçois les miens demain. Exactement les mêmes que @formol je ferai un essai avant montage. 

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 08/01/2020 at 10:38, mimivim a dit :

Bonjour @Epsylon3 peut me dire quel pièce tu a mit pour réduire la rotation du ventilateur de l'alimentation (si j'ai bien compris. Le petit buck) merci 😁 

  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 08/01/2020 at 23:13, mimivim a dit :

Je reçois les miens demain. Exactement les mêmes que @formol je ferai un essai avant montage. 

Bonsoir je confirme qu'a moins de 39% dans cura 4.4 il n'y a pas de rotation. Il n'y a que des vibrations aller retour comme si il ne voulait pas se lancé @Epsylon3 à tu une idée de la modification à faire sur ce genre de ventilateur pour que le jus envoyé par la carte soit correct. 

https://redirect.viglink.com/?format=go&jsonp=vglnk_157868468360912&key=7b281b581fe49667609ae380bd5feba1&libId=k58jrv08010131eq000MA6jk2bgq4&loc=https%3A%2F%2Fwww.lesimprimantes3d.fr%2Fforum%2Ftopic%2F17444-alfawise-u20x-u30x-la-ventilation%2Fpage%2F40%2F%3Ftab%3Dcomments%23comment-322716&v=1&opt=true&out=https%3A%2F%2Fli3dforum.ovh%2F1oO&ref=https%3A%2F%2Fwww.lesimprimantes3d.fr%2Fforum%2Ftopic%2F20809-contr%C3%B4le-thermique-de-la-vitesse-du-ventilateur-hotend%2Fpage%2F3%2F&title=Alfawise-U20x-U30x - La ventilation - Page 40 - Tutoriels et améliorations - Forum pour les imprimantes 3D et l'impression 3D&txt=j'ai pris ça

Merci 

Modifié (le) par mimivim

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 11/01/2020 at 08:42, Epsylon3 a dit :

image.png.c4b95a8263b4eb1bfef92134ba05d66e.png

Tu ajuste ca dans Cura... selon ce que tu veux...

Oui merci je fait déjà un start mini du ventilateur à 40% pour avoir un début de rotation stable. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...