Aller au contenu

Filament ABS

Looptech

Décalages en Y

Messages recommandés

Bonjour à tous,

J'ai une Anet E12 depuis quelques mois, et j'ai des soucis de décalages en Y mais pas tout le temps.

J'avais déjà posé la question sur la page Facebook des utilisateurs de E10, on m'avait conseillé de baisser l'accélération (qui était à 500mm/s par défaut, je l'ai baissé à 150) et suite à cela, j'ai pu imprimer beaucoup de pièces sans aucun soucis. Sauf que le problème est revenu, sans que je touche à mes réglages dans Cura.

Voici toutes mes vérifications et corrections déjà effectuées :

Tension de la courroie évidemment. J'ai pour cela changé le système de tension d'origine qui n'était pas terrible par un système trouvé sur Thingiverse (https://www.thingiverse.com/thing:2940114). J'ai changé également la fixation de la courroie sous le plateau (https://www.thingiverse.com/thing:2486547) et j'ai même imprimé une cale pour que la courroie soit bien de niveau du moteur Y jusqu'au pignon libre.

Ceci n'ayant rien changé, j'ai remplacé la courroie par une courroie blindée, sans succès. Je me suis ensuite penché sur les douilles à roulements à billes dans les paliers que j'ai changé par des douilles Igus. Sans changement.

Dernièrement je me suis rendu compte que mon support en H du plateau était tordu, je l'ai démonté, redressé et toujours pas de changement ...

 

J'arrive un peu à court d'explications, à moins que le problème vienne de mon moteur Y. Qu'en pensez-vous ?

Je vous remercie d'avoir lu mon pavé.

Partager ce message


Lien à poster
Partager sur d’autres sites

si ton plateau a été tordu, cherches pas plus loin, et le redresser ne sert pas à grand chose, il faut le changer.

Partager ce message


Lien à poster
Partager sur d’autres sites

Si je peux me permettre, le support était plutôt légèrement voilé que tordu. Et ayant vu la bête tourner, j'ai pu constater le fameux décalage sans observer un quelconque problème sur la partie mécanique.

Partager ce message


Lien à poster
Partager sur d’autres sites

fais ce que tu veux; mais je connais les défauts de cette plaque depuis plus d'un an.

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est gentil de me préciser que je fais ce que je veux, mais pourquoi une pièce voilée qui est redressée est bonne à remplacer ? Cela influe sur sa solidité ou autre ?

Je veux juste comprendre.

Partager ce message


Lien à poster
Partager sur d’autres sites

Si elle s'est voilée une fois, elle recommencera, c'est précisément un des défauts récurrents des imprimantes Anet, notemment la série E10-E12.

Même neuve, cette plaque n'était PAS fiable.

Modifié (le) par Maeke

Partager ce message


Lien à poster
Partager sur d’autres sites

Je comprend pas  ???

Un support de plateau ne se tord pas tout seul. Ce n'est pas un problème d'usure ou de contrainte,  mais plutôt de transport ou de manipulation. Je vois pas comment ce support une fois installer peu se voiler, comme tu sembles le suggérer.

Dernier point. Bien différencier le support en H du plateau chauffant, qui lui, peut avoir une mauvaise planéité.

Modifié (le) par medmed

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×