Aller au contenu

Filament ABS

Température du lit chauffant


Shadrak

Messages recommandés

Salut à tous, content de ma nouvelle cr-10s4 mais je me pose des questions à propos du lit. Un lit chauffant de 400 sur 400 en 12v me laisse perplexe. 30 minutes pour atteindre 65 degrés. Et pas moyen de monter plus haut dans une pièce à 19 degré. Déjà est ce normal et si oui quel serait le meilleur moyen de chauffer plus. J'ai une alim 24 v que je pourrais ajouter mais pas trop envie de déjà la transformer en usine à gaz. J'ai vu des tapis en silicone à brancher directement sur le 220 qui me plaisent bien mais plutôt cher, compter 100 euros. 

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir,

J'ai  rencontré le même  problème  sur mon plateau chauffant de mon hypercupe, impossible  d'atteindre les 100 degrés avec l'alimentation  12v je suis donc passé  en 24v pour atteindre les 100 degrés  en 5 à 10 minutes.

Mon plateau  fait 300 par 300 alors pour ton plateau 400 par 400 une alimentation de 24V cest le minimum pour atteindre les 100 degrés. 

Reste après le tapis en silicone sur 220V moi je n'ai pas opté  pour cette solution.

lion02

Modifié (le) par lion02
Lien vers le commentaire
Partager sur d’autres sites

Même imprimante que toi. 

Déjà tu peut passer a 60 C° pour ton lit, tu gagnera 4 à 5 min facile et c'est largement suffisant pour le PLA. Ensuite si tu ne souhaite pas faire une usine à gaz le mieux c'est de ne rien changer.  Attendu que ce genre d'imprimante peut tourner 60h sans soucis pour des grosses pièces, moi j'anticipe. J'allume le bed en préchauffage a 60 C° et je le laisse comme ça même si j'imprime que 2 heures après. ça chauffe la pièce en plus 🙂 

Lien vers le commentaire
Partager sur d’autres sites

j'ai branché une alim 24v 15 A sur le plateau par l'intermediaire du mosfet,mais lorsque je met le lit en chauffe, l'alim se coupe, le ventilo s’arrête et la led verte faibli. Pas assez puissante ? pourtant l'alim d'origine est une 30A en 12v, ce qui revient au même en puissance non ?

J'ajoute que j'imprime souvent en ABS, donc 60° ne me suffisent pas.Le dessous du plateau est isolé d'origine.

Modifié (le) par Shadrak
Lien vers le commentaire
Partager sur d’autres sites

@Shadrak

Heu... j'espère que tu n'as rien détérioré 😞 car on peut alimenter en 24v un élément prévu pour fonctionner en 12v.

Le plateau d'origine est prévu pour fonctionner en 12V. Je te déconseille de l'alimenter en 24V, tu risques fortement de détériorer les pistes cuivrées insérées sous le plateau et de le rendre totalement inopérant .

Comme solution, actuellement:

  • tu fais comme Pyriame (ton plateau 12V avec ton alimentation originelle de 12V) et tu attends,
  • tu insères sous le plateau des éléments pour l'isoler (liège, coton, autres matériaux)
  • tu changes ton plateau chauffant pour un 24v afin d’utiliser ton alimentation 24V,
  • tu passes au plateau silicone 220V MAIS attention car là on travaille avec des tensions qui peuvent être mortelles.

Juste une question que je me pose: le plateau chauffant est-il comme sur une CR10 S5 (modèle le plus grand des Creality CR10) de la même taille que celui équipant les modèles S3 (300x300) ?

Lien vers le commentaire
Partager sur d’autres sites

C'est un bête fil résistif, l'alimenter en 24V ne risque rien je pense car la température est régulée.

Attendre ne sert à rien car ca ne monte pas, je met un torchon sur le plateau pour améliorer la vitesse de chauffe mais dés que je l’enlève, la température chute et l'imprimante n'arrive pas à tenir une consigne de 80°.

Le plateau de la S4 est un 400x400, la S5 en 500x500

Mon alim 24V ne suffit pas apparement, c'est une 15A, il m'en faudrait 30.

J'hesite maintenant entre le plateau 220V ou une alim 1000W en 24V. L'alim coute la moitiée du prix quand même.

Lien vers le commentaire
Partager sur d’autres sites

il y a 34 minutes, Shadrak a dit :

Le plateau de la S4 est un 400x400, la S5 en 500x500

Pour la S5, le plateau aluminium qui reçoit les pièces à imprimer fait effectivement 500x500 mais sous cette plaque d'aluminium, le plateau chauffant est un 300x300; pour la S4, je ne sais pas si le plateau chauffant fait 400x400.

Un  simple Mosfet (ceux livrés sur nos machines sont prévus pour fonctionner en 12V) ne suffira probablement pas à alimenter en courant le plateau en 24V, il faudra plutôt utiliser un SSR (ex: ici )

Des kits tout fait existent pour les plateau en silicone 220V (ex: 3DmodularSystem ) quelques membres du forum ont ce kit installé sur leur machine comme @Bosco2509 .

Lien vers le commentaire
Partager sur d’autres sites

il y a 32 minutes, Shadrak a dit :

C'est un bête fil résistif, l'alimenter en 24V ne risque rien je pense car la température est régulée.

Bonjour à tous,

Ton bête fil résistif a une résistance bien précise de +/- 1 Ohm et la puissance dissipée dans cette résistance sous 24V est quadruplée par rapport à 12V soit 576 W.

Et ton alim 24V / 15A va effectivement  faire la gueule et s'agenouiller avant de te demander grâce (576/24 = 24A).

Par contre, le circuit cuivré composant cette résistance va aussi faire la gueule avec 24 A dans les dents...

  • Merci ! 1
Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

Pour information j'ai  utilisé le mosfet ci dessous pour commander mon plateau

 

https://www.amazon.fr/gp/product/B074KZMJRB/ref=oh_aui_detailpage_o00_s00?tag=li3d-21

Et pour lalimentation 24v

https://www.amazon.fr/gp/product/B01JLY75G2/ref=oh_aui_detailpage_o08_s00?ie=UTF8&psc=1

lion02

Lien vers le commentaire
Partager sur d’autres sites

Il y a 22 heures, lion02 a dit :

Bonjour,

 

Pour information j'ai  utilisé le mosfet ci dessous pour commander mon plateau

 

https://www.amazon.fr/gp/product/B074KZMJRB/ref=oh_aui_detailpage_o00_s00?tag=li3d-21

Et pour lalimentation 24v

https://www.amazon.fr/gp/product/B01JLY75G2/ref=oh_aui_detailpage_o08_s00?ie=UTF8&psc=1

lion02

Merci pour les liens, je vais plutot prendre une alim 1000w chez ali, j'ai deja un mosfet mais je ne connais pas les caracteristiques.Le tient à l'air de bien dissiper la chaleur. Ca veut dire que ca fonctionne bien chez toi ?

Lien vers le commentaire
Partager sur d’autres sites

J'ai  copié  ci dessous la partie sur le PID de mon projet hypercube EVOLUTION II, si ça  peut t'aider 😀

Bonsoir,

Bon j'ai mis en place la commande par MOSFET pour le plateau chauffant, ça marche impeccable en cde PWM

Réglage dans marlin

Pour l'utilisation avec relais : #define BED_LIMIT_SWITCHING ( également utilisable avec MOSFET ou autres, état cde 0 ou 1)

Pour l'utilisation avec PWM : #define PIDTEMPBED (Non utilisable avec un relais)

Pour le PWM il faut régler le PID avec la cde GCODE : M303 E-1 S100 C5 (100  température demandée)

Vous obtenez la valeur du PID comme ci dessous, moi j'ai utilisé SIMPLIFY 3D

image.png.f41e2e343eeb0d9326c7e6ef27038c80.png

Il faut mettre marlin à jour avec ces valeurs

 #define  DEFAULT_bedKp 300.68
  #define  DEFAULT_bedKi 46.46
  #define  DEFAULT_bedKd 486.51

image.png.0dd54bbc193ef69d6e3149deee1500ce.png

Video CTRL de la température en PWM

20180123_185712[1].mp4

 

lion02

Modifié (le) par lion02
Lien vers le commentaire
Partager sur d’autres sites

Le 06/10/2018 at 20:24, lion02 a dit :

Bonjour,

 

Pour information j'ai  utilisé le mosfet ci dessous pour commander mon plateau

 

https://www.amazon.fr/gp/product/B074KZMJRB/ref=oh_aui_detailpage_o00_s00?tag=li3d-21

Et pour lalimentation 24v

https://www.amazon.fr/gp/product/B01JLY75G2/ref=oh_aui_detailpage_o08_s00?ie=UTF8&psc=1

lion02

Est ce que ton plateau est un 12v à l'origine ? J'hésite encore entre un tapis silicone et un alim. Les pistes chauffantes de mon plateau sont larges de 5 bon MM, ça pourrait passer. 

Pour le PID j'ai flashé marlin en decommentant  pidbedtemp mais je dois d'abord trouver pourquoi j'ai une erreur de chauffe en moins d'une minute. 

Modifié (le) par Shadrak
Lien vers le commentaire
Partager sur d’autres sites

Ne pas vouloir transformer son imprimante en usine a gaz, je peut comprendre...

Installer une alimentation 24v sur de l'électronique prévu pour du 12v... selon moi, c'est justement transformer son imprimante en usine à gaz.

Les kits upgradre Silicon 220V "pré-assemblés" sont nettement plus "sûre".
Je sait de quoi je parle... j'en ai un.
20-30 minutes de montage... même en ayant 2 main gauche et aucune connaissance en bricolage.
Et pas besoin de 30 minutes d'attente pour atteindre les 100°C... même pas 5 minutes... et encore cela dépend si on règle le PID ou non.
Et pour le côté Sécurité... un petit réglage du PID du bed optionnel pour les maniaques comme moi... et le tour est jouer.

Après vous faites ce que vous voulez...

Lien vers le commentaire
Partager sur d’autres sites

Le lien pour mon plateau qui est a l'origine  prévu en 12v

 

https://fr.aliexpress.com/item/Bigger-2015-MK2A-300-300-3-0mm-RepRap-RAMPS-1-4-PCB-Aluminum-Heatbed-Hot-Plate/32651255898.html?spm=a2g0s.9042311.0.0.27426c37E5nBdI

Il faut bien sur alimenter que le plateau en 24v😄

lion02

Lien vers le commentaire
Partager sur d’autres sites

Bon allez c'est décidé j'essaie le tapis silicone. Merci pour toutes vos infos précieuses. Commandé un tapis 300x300 500w pour 18 euros. En sachant qu'un 400mm spécifique cr-10 avec les trous au bon endroit coûte 100 euros. Mais avec l'épaisseur de la plaque de verre ça va bien diffuser sur les 5 cm qui manquent. Rdv dans 15 jours 😉

Lien vers le commentaire
Partager sur d’autres sites

il y a 15 minutes, Shadrak a dit :

Bon allez c'est décidé j'essaie le tapis silicone. Merci pour toutes vos infos précieuses. Commandé un tapis 300x300 500w pour 18 euros. En sachant qu'un 400mm spécifique cr-10 avec les trous au bon endroit coûte 100 euros. Mais avec l'épaisseur de la plaque de verre ça va bien diffuser sur les 5 cm qui manquent. Rdv dans 15 jours 😉

18€ seulement ? 🤨

A-ce prix... il n'y a pas le relais SSR... ni boitier de commande déporté... mais juste le tapis silicone ?!
Ah... j'ai oublié de précisé : C'est optionnel, mais plus prudent, pour éviter de se brûler par inadvertence, mais isoler le tapis en silicone... cela évite une visite aux urgences.

Dans ton cas... attend toi à ce genre d'installation :

 

C'était un détail non précisé précédemment : il y a des tapis silicone, qui sont vendu seul... et d'autres en kit... ce qui explique la différence de prix.

Et tu trouveras toute mon installation de mon tapis silicone ici :

 

Modifié (le) par Bosco2509
Lien vers le commentaire
Partager sur d’autres sites

Il y a 14 heures, lion02 a dit :

Le lien pour mon plateau qui est a l'origine  prévu en 12v

Heu, c'est pas le bon. Celui ci n'a pas les perçages de trous aux bons endroits et un plateau chauffant ne doit pas être percé car les pistes quand elles sont sectionnées transforment le plateau chauffant en une simple plaque d'aluminium.

Un comme celui-là est plus adapté (mais aussi plus cher).

Lien vers le commentaire
Partager sur d’autres sites

Il y a 3 heures, fran6p a dit :

Heu, c'est pas le bon. Celui ci n'a pas les perçages de trous aux bons endroits et un plateau chauffant ne doit pas être percé car les pistes quand elles sont sectionnées transforment le plateau chauffant en une simple plaque d'aluminium.

Un comme celui-là est plus adapté (mais aussi plus cher).

C'était juste pour donner le lien de mon plateau pour la possibilité d'alimenter 12V ou 24V.😉

Lien vers le commentaire
Partager sur d’autres sites

  • 2 weeks later...

Opération terminée, tapis silicone 300*300 installé ( 18 euros sur ali ), j'avais déja un ssr.Ca l'a quand même pris 3 heures.

Décollage de la mousse alu à la spatule pour réutilisation.Et nettoyage de la colle à l'acétone , le plus gros du boulot.

IMG_20181027_131605.jpg.35e1b55eeae7465a3cbf7b184a081e8c.jpg

 

Nouveau tapis en place.

IMG_20181027_153918.jpg.d45abd9e520e6d4ece928a27ef66eddc.jpg

Fixation de l'isolant au Kapton.

IMG_20181027_154233.jpg.c1db8ca89912c391daf856595541e8ac.jpg

J'ai monté le relais sur l'alim, dessoudé les deux conducteurs de puissance et de la thermistance. Tout sortit de la gaine. Pour passer les nouveaux câbles.

Un fois tout remonté, on voit pas la différence par rapport à l'ancien système, pas de câbles supplémentaires.

J'allume, je règle la température du lit à 80° et c'est atteint en moins d'une minute.Je vais pas faire le coup du téléphone posé à coté en montrant la température affichée sur l'afficheur du boitier de commande.Démonstration plutot bidon car  la température affichée est celle de la thermistance bien au chaud dans son isolant, pas la température réelle du plateau.Evidemment, avec un plateau en alu de 40 cm + une plaque de verre de 3 mm, il y a une sacrée inertie.compter 10 bonnes minutes pour atteindre 90° mesuré à la sonde .

Mais l'essentiel est que ça marche très bien, et en plus ça soulage l'alim. qui verra sa durée de vie allongée.

 

  

Modifié (le) par Shadrak
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    • Aucun utilisateur enregistré regarde cette page.
  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...