Aller au contenu

Filament ABS

gregoire0

Problème de calibrage anycubic chiron

Messages recommandés

bonjour,

Je viens d'acheter une anycubic chiron .

Quand je fais le calibrage auto le capteur ne va pas à l'arrière du plateau il ne va que jusqu’au milieux. Quand j'imprime le level test sa n'imprime qu'à l'avent du plateau.

calibrage_auto.jpg

level_test.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

dommage qu'on ait si peu d'infos sur cette imprimante, la communauté est très restreinte…. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Pas coll en effet. EN manuel, à partir du menu, peux-tu délacer le plateau pour amener la tête vers l'arrière ?

Que donne pour position la commande de home ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Est ce que ton plateau à la place de se déplacer complètement et d'atteindre le capteur de fin e course? au début j'avais collé la mienne trop pret du mur et du coup le plateau ne se déplaçait pas suffisamment.

Par contre déjà ton offset est bien trop bas. remonte le d'au moins 5 mm puis baisse le petit à petit en lançant un print à chaque fois pour voir si t'es bon ou pas.

Sinon regarde aussi si il n'y a pas quelque chose qui bloque le plateau genre un des colliers de serrage qui tenait tout en place. Et tant qu'a faire vérifie le serrage des roues du plateau.

Partager ce message


Lien à poster
Partager sur d’autres sites

La courroie n'est pas assé tendu sa tremble, en la stabilisant avec mon doigt quant c'est en fonctionnement
le plateau avance jusqu'au bout.

 

20181008_115618.jpg

Modifié (le) par gregoire0

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai tendu le câble à ma façon avec une pièce que j'ai créer avec freecad.

1478339821_filamentimprimante.thumb.jpg.587cfceb3cffb11ae6c82b050d6db922.jpg

Le probleme c'est qu'on m'a dit que sa fatigue les moteurs alors faudrait que je trouve un tendeur qui soi adapté à ma courroie mais je sais pas ou en trouvé.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ta courroie va prendre cher 😲

Tu devrais plutôt retendre la courroie au point de fixation sur le bed. Éventuellement utiliser un ressort de ce type. https://www.amazon.fr/s/ref=nb_sb_noss/261-9715784-9051837?__mk_fr_FR=%C3%85M%C3%85%C5%BD%C3%95%C3%91&url=search-alias%3Daps&field-keywords=ressort+courroie+3d

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai été dans un fablab, le probleme de courroie est résolue, les visse on été mieux serré sa à permis de tendre la courroie, j'ai pus besoin de tender.

Mais il y à un autre probleme quand j'imprime il y  des troue sur les face horizontal alors que les faces verticales semble bonne.

 

 

symbole.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

sur les faces horizontales ... j'imagine que ça ne le fait pas sur ta première couche, ça doit peut etre venir d'un problème sur ton infill. tu es a combien de pourcent ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut @gregoire0,

 

Il faut que tu augmente le nombre de couches sur la dernière face.

 

🙂

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×