Aller au contenu

Filament ABS

Messages recommandés

Bonjour,

Propriétaire d’une cr10S, je me suis lancé dans l’aventure de l’upgrade de l’électronique.J’ai remplacer la carte mère et l’écran par une MKS GEN 1.4 et un TFT28.

Tout fonctionne correctement lorsque j’utilise les commandes de l’écran , c’est-à-dire pre-heat, home, etc..

Mais impossible d’imprimer depuis la carte SD ou la prise UDB.

 

Lorsque je souhaite lancé une impression par la prise USB, l’écran me dit qu’il n’y a pas de fichier sur ma clés.

Et quand je tente par la carte SD, l’écran d’impression s’affiche mais rien ne se passe.

Les consignes températures de la buse et du plateau son affichés, mais l’imprimante ne chauffe pas…..

 

Je cherche désespérant depuis 3 jours, mais je suis à court d’idée.

Quelqu’un a t’il déjà rencontré ce problème.

 

D'avance merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir, les vitesses de communication sont bien les même dans le marlin et dans le firmware du TFT ?

vérifie dans le marlin , dans configuration.h : #define BAUDRATE 250000

et dans la config de l’écran

#baud rate (9600:1; 57600:2; 115200:3; 250000:4)
>cfg_baud_rate:4

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Snalesrules.

Merci pour ta réponse, j'ai refais une mise à jour de marlin et du Firmware du TFT. Mais cela ne marche toujours pas. :-((

merci quand même de ton aide.

Partager ce message


Lien à poster
Partager sur d’autres sites
Le ‎14‎/‎10‎/‎2018 at 14:14, FranckGib a dit :

Et quand je tente par la carte SD, l’écran d’impression s’affiche mais rien ne se passe.

as tu essayé avec une autre carte DS ? car j'ai eu le même cas avec une carte SD défectueuse

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, tu as vu aussi que dans les menus de l'écran TFT , il fallait choisir USB ou SD comme source pour les fichiers ?

Cet écran est "semi-autonome" , c'est a dire que les fonctions , nottement la lecture des fichiers SD ou USB sont assurés par le firmware de l'ecran , la transmission à l'imprimante, ca c'est autre chose .

Donc déjà , si tu selectionnes bien SD et que sur plusieurs cartes formatées en FAT32 tu ne vois rien , il y a un soucis à mon avis .

Ensuite pour la com avec l'imprimante , il faut comme je disais plus haut que les vitesses ecran/imprimante soient coherentes .

PS : tu as bien branché l'écran sur AUX-1 ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour a tous.

j'ai ouvert les entrailles de la bête pour brancher le tft sur une autre carte et au miracle cela marche.

En fait la MKS gen 1.4 a un composant brûlé. Le problème ne venait pas de l'écran mais de la carte mère. Ce qui me surprend c'est que l'écran bug a cause de la carte mère.

j'ai commandé une nouvelle CM, maintenant il faut que je trouve ce qui a fait court-circuit.

merci encore pour votre mobilisation

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×