Aller au contenu

Filament ABS

ghosty59

au secour!!!!!

Messages recommandés

Bonjour alors voilas j'ai acheter les piéces détacher pour me faire une imprimante 3d prusa i3 je vous détaille ceux que j'ai

je me suis servi de la motice pdf ermes edition , alors  il y a 3 capteur, 1 carte ramps 1.4 mega 25 60, 5 moteur nema 17, courroie gt2 et poulie 20 dents,  4 step stick, alimentation 12v 20a, plateau chauffant mk2b, piéce en plastique de merde commander sur le bon coin, chassis en bois.

Mon probleme:

j'ai un probleme retoure position home, quand je clique sur le buton l'axe z remonte de quel que mm du coup impossible d'imprimer.

Ceux que j'ai déjà esseyer:

j'ai esseyer au moin 7 marlin différent, de remonter le plateau, de positionner les axe manuellement, j'ai changer de place mais endstop et je croie que c'est tout... je suis a court d'idée...

 

merci pour vos réponces

Partager ce message


Lien à poster
Partager sur d’autres sites

Mis à part les fautes de français, as tu un palpeur autolevel,

si non, est il activé dans ton malin?

si oui, réglage de l'offset Z

tu as essayé 7 marlins, mais les as tu configurés pour ton imprimante ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Normalement, il est pas activé par défaut, mais on sait jamais

Regarde dans le config.h à la ligne autobed leveling

Je répète ma question, as tu un palpeur capacitif ou inductif ?

A quel moment la buse remonte, au home ou avant d'imprimer ?

ps : essaye de faire gaffe aux fautes stp, ça pique les yeux :/

Partager ce message


Lien à poster
Partager sur d’autres sites

non je n'est aucun palpeur, et la buse part de quel que mm a droite et remonte de quel que mm quand je clique sur home et elle fait sa a chaque fois que je clique sur home, je vous es fait un copier coller de mon config.h autobed leveling, pouvez-vous s'il vous plait me dire s'il est correct merci

 

Ps: Désoler pour les fautes sa fait 2 jours que je suis sur l'ordi à trouver une solution et je fatigue un peu....   

Nouveau document texte.txt

Partager ce message


Lien à poster
Partager sur d’autres sites

T’inquiète pas, j'ai mis 2 semaine pour sortir quelque chose d'à peu prés correct et j'ai encore des surprises mais ça rentre avec le temps

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

 

poste nous les fichier de ton firmwaire suivant :

configuration.h

Configurationadv.h

pin.h

 

je regarde tes fichier et te dit quoi 

 

cdlt

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 8 minutes, damdam2959 a dit :

Bonjour

 

poste nous les fichier de ton firmwaire suivant :

configuration.h

Configurationadv.h

pin.h

 

je regarde tes fichier et te dit quoi 

 

cdlt

bonjour, voulez-vous le firmwaire complet?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 10 minutes, garcmi a dit :
il y a 10 minutes, garcmi a dit :

 

"et chte dit quoi", c'est bien du chti ça :D

bon, je sort ...

L’axe z tourne vers le haut, quand on clique home z il tourne sans s'arrêter j'ai desserré les coupleurs pour le laisser tourner il ne s'arrête pas même si j'appuie sur le end stop moi-même. Je précise que l'axe z a deux moteurs brancher sur le ramps avec 2 connecteurs et non 1 seul .

 

Partager ce message


Lien à poster
Partager sur d’autres sites

marlin mal configuré

Z à inverser, voir endstop

// For Inverting Stepper Enable Pins (Active Low) use 0, Non Inverting (Active High) use 1

#define X_ENABLE_ON 0
#define Y_ENABLE_ON 0
#define Z_ENABLE_ON 0
#define E_ENABLE_ON 0 // For all extruders

Partager ce message


Lien à poster
Partager sur d’autres sites

erreur

#define INVERT_X_DIR true     // for Mendel set to false, for Orca set to true
#define INVERT_Y_DIR true     // for Mendel set to true, for Orca set to false
#define INVERT_Z_DIR true     // for Mendel set to false, for Orca set to true
#define INVERT_E0_DIR false   // for direct drive extruder v9 set to true, for geared extruder set to false
#define INVERT_E1_DIR false   // for direct drive extruder v9 set to true, for geared extruder set to false
#define INVERT_E2_DIR false   // for direct drive extruder v9 set to true, for geared extruder set to false

 

Partager ce message


Lien à poster
Partager sur d’autres sites

ok mais il faut que tu cherche un peu aussi, il n'y a que comme ça que tu vas y arriver

 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 4 minutes, garcmi a dit :

ok mais il faut que tu cherche un peu aussi, il n'y a que comme ça que tu vas y arriver

 

je c'est bien mais sa fait 2 jour que je cherche sans trouver la raison de mon probléme. J'ai changé les lignes de code le z va toujours vers le haut et a fini par s'arrêter, mon point zerro et en haut.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×